f



AIX 4.1.4 in LPAR supported ? (SCSI scanner driver needs 4.1.4)

Hi,

Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?

(we like to replace our old RS/6000 40P but would like
to be able to work with the current version of a scanning 
application called "Imager" from Adventimaging.com .



Thank`s


Bill
0
aix55 (2)
11/3/2003 9:06:22 AM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

8 Replies
1141 Views

Similar Articles

[PageSpeed] 24

bill <aix55@bluemail.ch> wrote:
b> Hi,

b> Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?

b> (we like to replace our old RS/6000 40P but would like
b> to be able to work with the current version of a scanning 
b> application called "Imager" from Adventimaging.com .

Why can't you run that version of Imager on a more recent release
of AIX?  Wouldn't you rather do that?

Regards,

Nicholas

-- 
"Why shouldn't I top-post?"    http://www.aglami.com/tpfaq.html
"Meanings are another story."  http://www.ifas.org/wa/glossolalia.html
0
ndronen (300)
11/3/2003 2:05:03 PM
aix55@bluemail.ch (bill) wrote in message news:<43abb612.0311030106.1cfd3dfd@posting.google.com>...
> Hi,
> 
> Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?
> 
> (we like to replace our old RS/6000 40P but would like
> to be able to work with the current version of a scanning 
> application called "Imager" from Adventimaging.com .
> 
> 
> 
> Thank`s
> 
> 
> Bill

No. 

You cannot run another instance of AIX under an instance of AIX.

Steve
0
steve9035 (402)
11/3/2003 4:54:01 PM
In article <43abb612.0311030106.1cfd3dfd@posting.google.com>, bill <aix55@bluemail.ch> wrote:
>
> (we like to replace our old RS/6000 40P but would like
> to be able to work with the current version of a scanning 
> application called "Imager" from Adventimaging.com .

I checked the adventimaging.com web site, and it looks as if it should work
on at least AIX 4.3[.3].

Don't know about v5, though... it's likely unlikely it's v5 compatible if
it involves kernel drivers without newer version of the code that is known
to be v5 compatible.

Currently shipping machines that supports LPAR generally requires AIX v5
and will ship with AIX 5.2.

You may want to check with their support folks to see what is the latest
version of AIX that it's known to work with, and possibly consider a newer
PCI/CHRP machine to migrate the application on for performance and more
importantly, for hardware support reasons. (AIX 5.2 dropped support for the
non-CHRP machines, and 4.3.3 is going out of support in less than two
months.)

-Dan
0
dsf (93)
11/3/2003 5:04:39 PM
bill wrote:

> Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?

No, LPAR requires AIX 5.1 minimum.

> (we like to replace our old RS/6000 40P but would like
> to be able to work with the current version of a scanning 
> application called "Imager" from Adventimaging.com .

AIX 4.1.4 has been out out support for many years.

0
sjm_news (320)
11/5/2003 12:14:18 AM
Simon Marchese <sjm_news@yahoo.co.uk> wrote in message news:<bo9fcq$5n1$2@hercules.btinternet.com>...
> bill wrote:
> 
> > Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?
> 
> No, LPAR requires AIX 5.1 minimum.
> 
> > (we like to replace our old RS/6000 40P but would like
> > to be able to work with the current version of a scanning 
> > application called "Imager" from Adventimaging.com .
> 
> AIX 4.1.4 has been out out support for many years.




Thank`s for all the helpful tips.

Scanning software / SCSI-driver:
Ok the most easy way is to get in touch with adventimaging.com

LPAR
My impression was, that a feature of LPAR is the possibility to
run different version of AIX (in a LPAR)...

In order to be able to run a different version of AIX in a LPAR,
do i have to install a new instance of AIX of is "everything"
emulated on the "host-AIX" ?

Thank`s for any advice,

Bill
0
aix55 (2)
11/6/2003 7:45:36 AM
Yes, you could load an instance of AIX into a new LPAR, but only AIX 5.1 and
greater are supported on LPARs.  So, in short, AIX 4.1.4 wouldn't even load.
(I have tried 4.3.3 and it wouldn't load either)  Sorry.

JaYmZ

James T. Sprinkle
Senior AIX System Programmer

"bill" <aix55@bluemail.ch> wrote in message
news:43abb612.0311052345.607f8467@posting.google.com...
> Simon Marchese <sjm_news@yahoo.co.uk> wrote in message
news:<bo9fcq$5n1$2@hercules.btinternet.com>...
> > bill wrote:
> >
> > > Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?
> >
> > No, LPAR requires AIX 5.1 minimum.
> >
> > > (we like to replace our old RS/6000 40P but would like
> > > to be able to work with the current version of a scanning
> > > application called "Imager" from Adventimaging.com .
> >
> > AIX 4.1.4 has been out out support for many years.
>
>
>
>
> Thank`s for all the helpful tips.
>
> Scanning software / SCSI-driver:
> Ok the most easy way is to get in touch with adventimaging.com
>
> LPAR
> My impression was, that a feature of LPAR is the possibility to
> run different version of AIX (in a LPAR)...
>
> In order to be able to run a different version of AIX in a LPAR,
> do i have to install a new instance of AIX of is "everything"
> emulated on the "host-AIX" ?
>
> Thank`s for any advice,
>
> Bill


0
11/6/2003 7:27:23 PM
aix55@bluemail.ch (bill) wrote in message news:<43abb612.0311052345.607f8467@posting.google.com>...
> Simon Marchese <sjm_news@yahoo.co.uk> wrote in message news:<bo9fcq$5n1$2@hercules.btinternet.com>...
> > bill wrote:
> > 
> > > Is it possible to run AIX 4.1.4 in a LPAR under AIX 5.x?
> > 
> > No, LPAR requires AIX 5.1 minimum.
> > 
> > > (we like to replace our old RS/6000 40P but would like
> > > to be able to work with the current version of a scanning 
> > > application called "Imager" from Adventimaging.com .
> > 
> > AIX 4.1.4 has been out out support for many years.
> 
> 
> 
> 
> Thank`s for all the helpful tips.
> 
> Scanning software / SCSI-driver:
> Ok the most easy way is to get in touch with adventimaging.com
> 
> LPAR
> My impression was, that a feature of LPAR is the possibility to
> run different version of AIX (in a LPAR)...
> 
> In order to be able to run a different version of AIX in a LPAR,
> do i have to install a new instance of AIX of is "everything"
> emulated on the "host-AIX" ?
> 
> Thank`s for any advice,
> 
> Bill

An LPAR is a logical partition of a machine. LPAR capable machines
require AIX5L as the operating system, whether it is an LPAR or a full
system partition. AIX 433 does not have the drivers required to run on
the machine in question, whether in an LPAR or a system partition.

So the answer to your question is that only AIX 5.1 and 5.2 are
(currently) the only versions of AIX supported in a LPAR.

Steve
0
steve9035 (402)
11/6/2003 9:00:14 PM
aix55@bluemail.ch (bill) wrote in
news:43abb612.0311052345.607f8467@posting.google.com: 
> LPAR
> My impression was, that a feature of LPAR is the possibility to
> run different version of AIX (in a LPAR)...
Yes, but all operating systems running inside LPARs have to be LPAR-aware.  
That leaves you with AIX 5.1, AIX 5.2 and some Linux distros.

> In order to be able to run a different version of AIX in a LPAR,
> do i have to install a new instance of AIX of is "everything"
> emulated on the "host-AIX" ?
There is no "host-AIX", the LPAR runs "on the metal", inside an LPAR you'll 
have exactly one operating system image.

-- 
Doing AIX support was the most monty-pythonesque
activity available at the time.
Eagerly awaiting my thin chocolat mint.
0
eresquigal (197)
11/22/2003 12:57:28 AM
Reply:

Web resources about - AIX 4.1.4 in LPAR supported ? (SCSI scanner driver needs 4.1.4) - comp.unix.aix

List of authoritarian regimes supported by the United States - Wikipedia, the free encyclopedia
Over the last century, the United States government has often provided, and continues to provide today, financial assistance, arms, and technical ...

Facebook Audience Network Available to More Brands; Link Ads Now Supported
... it announced at its F8 global developer conference in San Francisco April 30, and the social network also announced that link ads are now supported. ...

Facebook’s cover feed coming as an option to Home-supported Android devices
... latest update for Android devices will borrow from a notable feature within Facebook Home . Starting today, Android users with Home-supported ...

PDFMate — Simple PDF Reader, Annotation Supported for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod ...
Get PDFMate — Simple PDF Reader, Annotation Supported on the App Store. See screenshots and ratings, and read customer reviews.

Meet Jamal Maarouf, Syria's Most Moderate Rebel Leader Supported by the US Govt - YouTube
Jamal Maarouf, the leader of the so-called "Syria's Revolutionary Front" (SRF) is considered by the West as the most moderate rebel leader. This ...

Vice President's campaign to clothe the needy supported by Emiratis
Sheikh Mohammed Bin Rashid's charity campaign to clothe one million children in need has been hailed by residents of the UAE and its citizens. ...

'Turkey directly supported al-Qaeda in Syria'
Turkey has directly supported al-Qaeda's wing in Syria, in defiance of America, the former US ambassador has disclosed.

Adele publicly supported Kesha during her BRIT Awards speech
Kesha is in a legal battle with producer Dr....

BoQ supported on Investec buy
Bank of Queensland has won strong support for its $440m acquisition of most of Investec’s Australian business.

Asylum seeker boat turn-backs supported by 71 per cent in poll
The forced turn-back of asylum seeker boats to Indonesia has overwhelming public support in Australia, bolstering Prime Minister Tony Abbott ...

Resources last updated: 3/27/2016 12:05:02 AM