f



AIX 5.2 ML01: rss , rss_hard and stack , stack_hard in /etc/security/limits

I have read IBM documentation on rss , rss_hard and stack stack_hard
but unable to understand it.

If value of rss = 65536
            rss_hard = 65536
            stack = 32767
            stack_hard = 32767
            data = 491519  
            data_hard = 491519

for user vkgtry1

% ulimit -Ha            
time(seconds)        unlimited   
file(blocks)         unlimited   
data(kbytes)         245760      
stack(kbytes)        16384       
memory(kbytes)       32768       
coredump(blocks)     1000        
nofiles(descriptors) 2500        

Then what would be memory location / use effect of program / processed
used by user vkgtry1 under AIX 5.2 ML01?

Thanks,
VKG
0
11/10/2003 6:50:50 AM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

2 Replies
937 Views

Similar Articles

[PageSpeed] 40

Vikrant wrote:
> I have read IBM documentation on rss , rss_hard and stack stack_hard
> but unable to understand it.
> 
> If value of rss = 65536
>             rss_hard = 65536
>             stack = 32767
>             stack_hard = 32767
>             data = 491519  
>             data_hard = 491519
> 
> for user vkgtry1
> 
> % ulimit -Ha            
> time(seconds)        unlimited   
> file(blocks)         unlimited   
> data(kbytes)         245760      
> stack(kbytes)        16384       
> memory(kbytes)       32768       
> coredump(blocks)     1000        
> nofiles(descriptors) 2500        
> 
> Then what would be memory location / use effect of program / processed
> used by user vkgtry1 under AIX 5.2 ML01?
> 
> Thanks,
> VKG

 From the user hard limits:

physical memory = rss will be limited to 32MB for each process.
This includes code and data which is in memory.

stack, which is automatic data not from malloc, will be limited
to 16MB per process.  Stack data does not have to be resident in
memory.

total data size (in memory and in VM) will be limited to 240MB
for each process.

The limits on any given system may be changed from the defaults
described in the IBM documentation.  See /etc/security/limits

-- Jason

0
goz02451 (27)
11/10/2003 4:18:35 PM
Jason Mather <goz02451@yahoo.com> wrote in message news:<3FAFBA5B.7040101@yahoo.com>...
> Vikrant wrote:
> > I have read IBM documentation on rss , rss_hard and stack stack_hard
> > but unable to understand it.
> > 
> > If value of rss = 65536
> >             rss_hard = 65536
> >             stack = 32767
> >             stack_hard = 32767
> >             data = 491519  
> >             data_hard = 491519
> > 
> > for user vkgtry1
> > 
> > % ulimit -Ha            
> > time(seconds)        unlimited   
> > file(blocks)         unlimited   
> > data(kbytes)         245760      
> > stack(kbytes)        16384       
> > memory(kbytes)       32768       
> > coredump(blocks)     1000        
> > nofiles(descriptors) 2500        
> > 
> > Then what would be memory location / use effect of program / processed
> > used by user vkgtry1 under AIX 5.2 ML01?
> > 
> > Thanks,
> > VKG
> 
>  From the user hard limits:
> 
> physical memory = rss will be limited to 32MB for each process.
> This includes code and data which is in memory.
> 
> stack, which is automatic data not from malloc, will be limited
> to 16MB per process.  Stack data does not have to be resident in
> memory.
> 
> total data size (in memory and in VM) will be limited to 240MB
> for each process.
> 
> The limits on any given system may be changed from the defaults
> described in the IBM documentation.  See /etc/security/limits
> 
> -- Jason

Hi Jason,
Thanks a lot for explaining to me. I would greatly appreciate, if you
or someone else could provide me good (I know it depends) values of
rss, rss_hard stack , stack_hard values for AIX 5.2.
[Silly me, I made so many changes that I lost the track of what was
the default value :)]
I have P630 with 8GB, but I want to limit usage of RAM to 3 GB.
Application is running under AIX 433 without any problem with 3GB RAM.

Thanks,
VKG
0
11/12/2003 4:03:26 AM
Reply:

Similar Artilces:

Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ??
Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? Regards Bryan Webb On Fri, 8 Jul 2005 bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? We are still running 5.1 here at work and planning to go directly to 5.3 later on this year. -- Matt Nothing great was ever accomplished without _passion_ bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? > We are running ruby 1.8.3 on AIX 5.2. It's more easier to build ruby on AIX with the 1.8.3 version. But you will ha...

RE: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Believe it or not; both solutions seem to work and compilation succeeds ! #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &TMP.data); \ (ERR) = h_errno; \ } Worked and so did... #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ struct hostent my_h_ent; \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &my_h_ent); \ (ERR) = h_errno; \ } Thanks for the help ! I will continue testing with my current install base on AIX. I really appreciate the rapid responses and solutions ! Lamar -----Original Message----- From: Ken Raeburn [mailto:raeburn@MIT.EDU] Sent: Monday, September 18, 2006 5:13 PM To: Marcus Watts Cc: Saxon, Lamar; kerberos@mit.edu Subject: Re: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3 On Sep 18, 2006, at 17:56, Marcus Watts wrote: > Lamar.Saxon@americredit.com writes: > ... >> making all in util... >> making all in util/support... >> cc -I../../include -...

mixing AIX 5.2 and AIX 5.3 on power5?
Looks like I may get a p550q soon. I'm not allowed to migrate the existing applications (yet) to 5.3. I want to install a 5.3 LPAR and begin understanding the VIO layers. Can I mix 5.2 and 5.3 LPARs on the same p550q? I know the 5.2 must be at the whole CPU level and the 5.3 could use portions of a single CPU. Anything else? Mike yes you can have 5.2 & 5.3 on different lpars on the same p550, and yes, you need 5.3 to do micropartitioning with the cpu's. with 5.3 you can also run your lpars in uncapped mode so that unused processing units can be accessed by your active partitio...

Need to take mksysb backup of AIX 5.2 & 5.1 on AIX 5.1 Server.
Hi All Need docmented notes of step by step installing NIM Server on AIX 5.1 Server. Send me also documented notes on installing the NIM client for Aix 5.2 & 5.1. You can send the docs to prsanwal@gmail.com mail account. Awaiting your quick response. Warm Regards Prateek S How about go search IBM's web site and use the man pages... then if you get stuck, come back here and ask for help... We're not here to do your job for you. seriously! jeez prateek... have a little tact man! you want us to find you a bunch of documentation and mail it to you? and quickly? come on dude... ...

Reverse binary compatibility between AIX 5.2 and AIX 5.1
Hi , I wrote a simple "hello world" program on AIX5.2 using gcc compiler . The resultant binary exe(name - getpqstatus) when i ran on AIX5.1 it is giving the below error : exec(): 0509-036 Cannot load program ./getpqstatus because of the following errors: 0509-130 Symbol resolution failed for getpqstatus because: 0509-136 Symbol __strtollmax (number 15) is not exported from dependent module /usr/lib/libc.a(shr.o). 0509-192 Examine .loader section symbols with the 'dump -Tv' command. Does anyone has any ide...

[AIX 5.2] has cp limit 2 GB?
[AIX 5.2] has cp limit 2 GB or not? fReLuZ wrote: > [AIX 5.2] has cp limit 2 GB or not? No cp does not have a 2 GB limit. A filesystem may have that limit, if not created with large-file enabled. Check the file system you are copying to. Also check your ulimit for fsize, should be unlimited or very high. ...

moving xlc 5.0.1 on aix 4.3 to aix 5.2?
We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. I remember reading xlc 5.0.2 is required to be used for AIX 5.2. Does this mean we have to purchase a new compiler, or is there an upgrade available. thank you sol sol gongola wrote: > We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 > We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. > > I remember reading xlc 5.0.2 is required to be used for > AIX 5.2. Does this mean we have to purchase a new > compiler, or is there an upgrade available. Just install updates....

Can not install/compile DBI/DBD on AIX 5.3 or AIX 5.2
Im at my wits end here and need serious help as time is running out. Ive just installed a new box with AIX 5.3 and it included IBM's flavor of Perl 5.8.2 I can not install the Bull version of DBI as it expects an older version of Perl with a different layout. Note: Ive tried faking it out without success. So I'm now trying to compile the DBI source. I keep getting the follow errors with DBI and other modules: /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:619: error: field `_drand48_struct has incomplete type /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:727: ...

AIX 5.1 / VAC 6.0 vs AIX 5.2 / patched VAC 6.0
Hi everybody, I am trying to build some C++ application on the following environment: AIX 5.2 / patched Visual Age C++ 6.0. This application is based on libraries built for the AIX 5.1 / Visual Age C++ 6.0 (base, ie no patch) platform. Compilation works fine. However link results in unresolved symbols (defined in the above libraries). According to IBM support: - AIX 5.1 / Visual Age C++ 6.0 is a supported platform - AIX 5.2 / Visual Age C++ 6.0 with lattest patch is a supported platform - AIX 5.2 / Visual Age C++ 6.00 base version (ie without any patch) isn't a supported platform (!...

[AIX 5.2] backup command to tape
I think that backup command has no 2 GB limit when you backup files to tape, is it true? Are you referring to the limitations imposed by XPG/4 and POSIX.2 standards ? the backup command does not have this 2GB limit... I have not seen any specific issues on size limits for the backup command, so I am assuming that the max filesize limit for jfs(64GB) and jfs2(1TB) do not have any issues or more likely that there are very few or no people backing up 1TB files using the backup command :-) Either way you would have to go to a tape lib and maybe there is a limitation there for etc .. not sure,...

KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
I have seen several emails from different people over the last few months on trying to get KRB5 1.5 or later to compile on AIX 5.x. And no responses that fix the problem. I have had the same problem and can only presume that Kerberos is no longer supported on AIX. Is this the case? No Kerberos on AIX? It just won't compile anymore with the changes to shared libraries. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos >>>>> "Grant," == Grant, Martin <Martin.Grant@fmr.com> writes: Grant,> I have seen several emails from different people over the Grant,> last few months on trying to get KRB5 1.5 or later to Grant,> compile on AIX 5.x. And no responses that fix the Grant,> problem. I have had the same problem and can only presume Grant,> that Kerberos is no longer supported on AIX. Is this the Grant,> case? No Kerberos on AIX? It just won't compile anymore Grant,> with the changes to shared libraries. We no longer run AIX tests. Our donated AIX box was very old and slow, and its disk was in the process of dieing. If there's no one out there in the Kerberos development community who cares enough about AIX to get the betas, test them and send bug fixes, then yes, AIX support is going to be fairly bad. Kerberos is an open-source product; if you want it to work better on your pl...

perl 5.8.2.0 base fileset is in AIX 5.2 or is in 5.3?
Did this base fileset first appear in 5.2 or did it first appear in 5.3? (I don't have 5.3 hosts, so I can't check that.) Thanks! -Dan Dan Foster wrote: > Did this base fileset first appear in 5.2 or did it first appear in 5.3? > > (I don't have 5.3 hosts, so I can't check that.) > > Thanks! > > -Dan Not really sure, but I think appearance was with 5.3. Checking at my site and found the highest level on a 5.2 machine was 5.8.1.12 - never seen a 5.8.2.0 on a 5.2 machine In article <dqgafi$jfe$1@online.de>, Friedhelm Neyer <Friedhelm.Neyer...

Differences in default user memory limits/buffers between AIX 4.2.1 and 5.2?
I am in change of maintaining a legacy system running on AIX 4.2 which uses a Sybase 11.5.1 database server as it's back end and an old Sybase text based windowing system called APT as it's front end. APT has been out of support since 2000. I am migrating the system to a new box with a Sybase 12.5.3 server running on AIX 5.2. This went pretty well, and we are doing final testing this week. But today I have encountered a problem with the way values (drop down) lists on APT form fields, are dealt with by APT on Sybase 12.5.3 / AIX 5.2 On the new 12.5.3 box, if the CTRL-V query or cal...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
Exact same errors specifying --without-tcl. I removed the config.cache, config.log, and etc the reran configure. From my configure line - ../configure --prefix=/usr/local/kerberos --enable-dns-for-realm --without-tcl --with-vague-errors Then after make... making all in lib/rpc/unit-test... Target "all" is up to date. cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c client.c cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c rpc_test_clnt.c cc -L../../../lib -blibpath:/usr/local/kerberos/lib::/usr/lib:/lib -g -qhalt=e -O -D_THREAD_SAFE -o c nt client.o rpc_test_clnt.o -lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lkrb5support -lpthreads ld: 0706-006 Cannot find or open library file: -l k5crypto ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l com_err ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l krb5support ld:open(): A file or directory in the path name does not exist. make: 1254-004 The error code from the last command is 255. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. Any ot...

AIX 5.2, 5.3 and root user dtlogin reading all files in /etc/dt/config/Xsession.d
I've noticed that on AIX 5.2 ML5 and 5.3 ML5, all the files in /etc/dt/ config/Xsession.d are sourced by the root user running dtlogin, even files that start with a dot. For non-root users, dtlogin does not source those "hidden" files. I think this is a bug: it should not behave different for root and non-root, and should ignore "dot" files in all cases. This is how it works on AIX 5.1 Has anyone else noticed this behavior? John. ...

RE: [Info-ingres] File size (2 GB) limit when using AIX Version 5.1 withIngres 2.6/0305
This is a multi-part message in MIME format. ------_=_NextPart_001_01C50F59.4B71A035 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: quoted-printable =20 If=20the=20log=20file=20is=20all=20that's=20on=20the=20file=20system=20(I'= d=20recommend=20that=20if you=20have=20enough=20disks=20to=20allow)=20then=20it=20should=20be=20a=20= simple=20case=20of stopping=20ingres,=20destroying=20the=20log=20file,=20removing=20the=20fil= e=20system (umount=20and=20then=20a=20rmfs),=20recreating=20the=20file=20system=20wit= h=20large=20files enabled,=20recreating=20the=20log=20file=20and=20restarting=20ingres.=20=20= Should=20only take=205=20to=2010=20mins=20depending=20on=20the=20speed=20of=20your=20equ= ipment=20and=20the actual=20size=20of=20the=20file=20system=20you=20recreate. =20 If=20on=20the=20other=20hand,=20you've=20other=20stuff=20on=20the=20file=20= system,=20which sounds=20likely=20from=20what=20you've=20said,=20then=20yup,=20you're=20lo= oking=20at=20a=20bit of=20reasonable=20downtime=20and=20some=20overtime=20pay=20hopefully=20;-)= =20=20If=20you're having=20to=20take=20this=20option,=20I'd=20seriously=20look=20at=20splitt= ing=20out=20the=20log file=20to=20it's=20own=20disk.=20=20By=20the=20way,=20creating=20the=20new= =20file=20system=20large file=20enabled=20is=20an=20option=20in=20the=20SMIT=20menu=20but=20I=20gue= ss=20you're=20aware=20of that=20now. =20 Good=20l...

[ace-users] Re: How can I use ACE(Latest Beta Kit) for AIX version 5.3/5.2 and VisualAge C++ 7.0/6.0 for AIX on machine IBM P690? \
Hi Oliana, Thanks very much for your email. Please make sure to send all questions related to TAO or ACE to the ACE mailing list or ACE+TAO newsgroup, rather than to me directly since I travel frequently and often don't have ready access to email. See http://www.cs.wustl.edu/~schmidt/ACE-mail.html for more info on how to access these resources. > I want to use ACE.tar.bz2(Latest Beta Kit) on AIX version 5.3,Now > I'm writing application program base on ACE.tar.bz2 (Latest Beta > Kit) and testing ACE.tar.bz2(Latest Beta Kit) on AIX version 5.2 for > IBM P690 and using VisualAge C++ 6.0 and VisualAge C++ 7.0,It?s very > strange ,the ACE.tar.bz2 was compiled successful,But the application > program can?t be compiled success,There are a lot of problems.It has > reported a lot of mistakes of STL head file in VisualAge ,and then > It told me there are something wrong in VisualAge C++ 6.0/7.0's head > file.I don't know why,Then ,I written testing code ,only have tested > VisualAge C++ 6.0 and VisualAge C++ 7.0 for AIX version 5.2's head > file already,the compiler was compiling and running up to snuff,no > mistake in head file.And you know ,When I put the same application > program and ACE.tar.bz2(Latest Beta Kit) in Redhatlinux for PC and > Turbo linux for IBM eServe BladeCenter, there are no mistakes,and > It?s normally compiling and running so fast.So,I don?t know why,what > happ...

[Info-ingres] FW: [Info-ingres] File size (2 GB) limit when using AIX Version 5.1 with Ingres 2.6/0305
This is a multi-part message in MIME format. ------_=_NextPart_001_01C50ED1.33C08D7F Content-Type: text/plain; charset="US-ASCII" Content-Transfer-Encoding: quoted-printable Hi David, =20 This usually means that the Unix account you are using has a file size limit (seen via ulimit -a (your account's soft limit) or ulimit -aH (your account's hard limit)) that is stopping you from creating that big of a file. Your root user can adjust your account's file size limit via the smitty utility program to allow you to create files greater than 2gb. My Ingres account, for instance, has the file(blocks) ulimit parameter set to unlimited for this reason. =20 Hope this helps! =20 Troy E. Anderson=20 BV SOLUTIONS GROUP, Inc., A Black & Veatch Company 10950 Grandview Ave. Overland Park, KS 66210 Tel. (913) 458-8521 Fax. (913) 458-4994 <mailto: andersonte@bvsg.com <mailto:%20%20andersonte@bvsg.com> > Visit us: http://www.bvsg.com <http://www.bvsg.com/> =20 =20 =20 ________________________________ From: info-ingres-admin@cariboulake.com [mailto:info-ingres-admin@cariboulake.com] On Behalf Of David G. Brooks Sent: Wednesday, February 09, 2005 10:47 AM Cc: info-ingres@cariboulake.com Subject: [Info-ingres] File size (2 GB) limit when using AIX Version 5.1 with Ingres 2.6/0305 I am having a problem when I attempt to create a Transaction Log file greater than 2 GB on our AIX 5.1 box, under Ingres 2.6/0305....

AIX 5.2 ML01 and rpc.mountd
Apparently IBM made a silly change to rpc.mountd in AIX 5.2 ML01. It goes like this. If you have an entry in /etc/services for mountd, rpc.mountd binds to that port, but forgets to register with portmapper. Thus, other hosts cannot NFS mount from the 5.2 ML01 host. Even other AIX ML01 hosts! Now, if you remove the mountd entry from /etc/services, then rpc.mountd picks a random port and registers it with portmapper. The problem with that is that certain versions of Linux do not handle it. I forget the exact problem. It was either that Linux could not handle the TCP and UDP mount services...

FW: IDS Migration from AIX 4.3.3 to AIX 5.2
Trying to send again. Steve Brown -----Original Message----- From: Brown, Steve L [ITS] Sent: Tuesday, February 24, 2004 8:31 AM To: 'TBP' Subject: RE: IDS Migration from AIX 4.3.3 to AIX 5.2 We fought this for over a month last year. We went from some RS6000 running 2 500 mHZ cpu's to a P630 running 4 1 gig cpu's. We went from 4.3.3 on the old boxes to 5.2 on the new machines and had many problem trying to get Informix to behave. IBM, after many weeks of trying and failing, had us change from 64 bit kernel to a 32 bit kernel. That helped a lot, but still had problems with Informix. They then made us change from "shared memory" to tcp connections. IBM said the problem was that the "Regatta" boxes are too fast to use "shared memory". Things settled down and we went into production. But last year has been horrible with our app. We lost performance. We run ton's of big stored procedures and choke the boxes pretty often. They finally closed all our open ticket in favor of upgrading to the next relase and see how it goes. We're going to upgrade next month. I forgot the next version number. The gut feel is that Informix ran better under 4.3 with the 2 500 mHZ cpu's. Steve Brown -----Original Message----- From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org] On Behalf Of TBP Sent: Tuesday, February 24, 2004 4:58 AM To: informix-list@iiug.org Subject: Re: I...

What is the highest recommended stable EBF for 12.5.2 on Aix 5.2?
What is the highest recommended stable release of Sybase ASE 12.5.2 for AIX 5.2? I recently upgraded an 11.5 server to the following. Is it the highest? 1> select @@version 2> go ----------------------------------------------------------------------------------------------------------------- Adaptive Server Enterprise/12.5.2/EBF 11792/P/RS6000/AIX4.3.3/ase1252/1831/32-bit/FBO/Fri Apr 9 06:30:35 2004 Hi Tom, Loks to me as if it's 12056 (for 64 bit) and 12055 for 32 bit OS. Go to: http://downloads.sybase.com/swd/summary.do for a summary of available EBF's. Cheers, Sara ... "Tom Brehony" <tombrehony.nospam@eircom.nospam.net> wrote in message news:<303souF2q188oU1@uni-berlin.de>... > What is the highest recommended stable release of Sybase ASE 12.5.2 for AIX > 5.2? > > I recently upgraded an 11.5 server to the following. Is it the highest? > > 1> select @@version > 2> go > ----------------------------------------------------------------------------------------------------------------- Adaptive Server Enterprise/12.5.2/EBF 11792/P/RS6000/AIX4.3.3/ase1252/1831/32-bit/FBO/Fri Apr 9 06:30:35 2004 Thanks Sara! "Sara Law" <saradba@hotmail.com> wrote in message news:b67ab85d.0411191047.6dfe2e33@posting.google.com... > Hi Tom, > > Loks to me as if it's 12056 (for 64 bit) and 12055 for 32 bit OS. Go to: > > http://downloads.syba...

perl 5.8.2.x on aix 5.2 install problem
I used compare_report and LatestFixData52 to generate a list of software less than current on a 5.2 system. One of the files it lists is perl.rte.5.8.2.11.bff however the installed version from the CD and subsequent updates is 5.8.0.11 and 5.8.2.0 is a prereq for 5.8.2.11. How am I supposed to get 5.8.2.x on this machine?? (note I have a similar problem on a 5.1 machine with perl 5.6.0 installed and compare_report wanting to update me to 5.8.0) Bob ...

Apache 2.2.0 binaries for AIX 5.2
Hi, Does anyone knows where I can get the binaries for Apache on AIX 5.2 for download ? Thanks joe Hello, You'll find binaries for Apache 1.3.34 here: http://aixpdslib.seas.ucla.edu/packages/apache.html Fija, Thanks, but I need binaries for apache 2.2.0 joe Here.. ~ http://www-306.ibm.com/software/webservers/httpservers/ ...

Oracle 8.1.7
Hello All; Our Oracle installation is being outsourced. Currently it is hosted by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 will be the hosting o/s. The Oracle installation will remain at version 8.1.7. I've heard that AIX 5.2 uses 64-bit addressing whereas AIX 4.3 uses 32-bit addressing. Does anyone know of any potential issues/problems with such a migration? Thanks! Michael "michael brule" <michael.brule@phoenixwm.com> wrote in message news:55f7800f.0411290816.6c66d00e@posting.google.com... > Hello All; > > Our Oracle installati...

Web resources about - AIX 5.2 ML01: rss , rss_hard and stack , stack_hard in /etc/security/limits - comp.unix.aix

Resources last updated: 3/19/2016 1:48:37 PM