f



Apache 2.2.0 binaries for AIX 5.2

Hi,

Does anyone knows where I can get the binaries for Apache on AIX 5.2
for download ?

Thanks

joe

0
joedsilva (4)
2/28/2006 12:14:19 PM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

3 Replies
1234 Views

Similar Articles

[PageSpeed] 22

Hello,

You'll find binaries for Apache 1.3.34 here:
http://aixpdslib.seas.ucla.edu/packages/apache.html


Fija,

0
fija00 (3)
2/28/2006 1:39:06 PM
Thanks, but I need binaries for apache 2.2.0

joe

0
joedsilva (4)
3/2/2006 10:05:53 AM
Here.. ~

http://www-306.ibm.com/software/webservers/httpservers/

0
arma2002 (2)
3/9/2006 6:12:21 AM
Reply:

Similar Artilces:

Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ??
Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? Regards Bryan Webb On Fri, 8 Jul 2005 bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? We are still running 5.1 here at work and planning to go directly to 5.3 later on this year. -- Matt Nothing great was ever accomplished without _passion_ bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? > We are running ruby 1.8.3 on AIX 5.2. It's more easier to build ruby on AIX with the 1.8.3 version. But you will ha...

Apache 2.2.0 with SSL on AIX 5.3
I have been unable to get Apache 2.2.0 with SSL running on AIX 5.3. This is from "httpd -V"... Server version: Apache/2.2.0 Server built: Mar 28 2006 11:28:41 Server's Module Magic Number: 20051115:0 Architecture: 32-bit Server MPM: Prefork threaded: no forked: yes (variable process count) Server compiled with.... -D APACHE_MPM_DIR="server/mpm/prefork" -D APR_HAS_SENDFILE -D APR_HAS_MMAP -D APR_HAVE_IPV6 (IPv4-mapped addresses enabled) -D APR_USE_SYSVSEM_SERIALIZE -D APR_USE_PTHREAD_SERIALIZE -D SINGLE_LISTEN_UNSERIALIZED_ACCEPT -D APR_HAS_OTHER_CHILD -D AP_HAVE_RELIABLE_PIPED_LOGS -D DYNAMIC_MODULE_LIMIT=128 -D HTTPD_ROOT="/usr/local/apache2" -D SUEXEC_BIN="/usr/local/apache2/bin/suexec" -D DEFAULT_PIDLOG="logs/httpd.pid" -D DEFAULT_SCOREBOARD="logs/apache_runtime_status" -D DEFAULT_LOCKFILE="logs/accept.lock" -D DEFAULT_ERRORLOG="logs/error_log" -D AP_TYPES_CONFIG_FILE="conf/mime.types" -D SERVER_CONFIG_FILE="conf/httpd.conf" ....I compiled with... env CC=gcc CCC=g++ ./configure --enable-mods-shared=most --enable-ssl=shared --with-ssl=/usr/local/ssl --with-berkeley-db=/usr/local/BerkeleyDB.4.3 ....then... gmake gmake install ....to build and install. When I run "apachectl start" with debug logging I get... [Tue Mar 28 13:33:42 2006] [info] Init: Seeding PRNG with 136 bytes of entropy [Tue Mar 28 13:33:42 2006] [info...

[ANN] gettext-2.0.2, gettext_activerecord-2.0.2, gettext_rails-2.0.2
Hi, Ruby-GetText-Package-2.0.2 and the families (gettext-2.0.2, gettext_activerecord-2.0.2 and gettext_rails-2.0.2) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.2 * Support ruby-1.9.1 style format string such as %<foo>d. * Apply new Locale.set_app_language_tags and Locale.candidates. [Suggested by Vladimir Dobriakov] * Enhance...

Apache 2.0.50 php 4.3.8 Aix 5.2
I have apache 2 already installed and working. aixstar root /usr/httpd/bin > ./httpd -l Compiled in modules: core.c mod_access.c mod_auth.c mod_include.c mod_log_config.c mod_env.c mod_setenvif.c prefork.c http_core.c mod_mime.c mod_status.c mod_autoindex.c mod_asis.c mod_cgi.c mod_negotiation.c mod_dir.c mod_imap.c mod_actions.c mod_userdir.c mod_alias.c mod_so.c ../configure --with-apxs2=/usr/httpd/bin/apxs --with-oci8=/ora01/app/oracle/product/9.2.0.1.0 --enable-ftp --enable-sigchild --disable-libxml Works fine, without displaying any errors. m...

perl 5.8.2.0 base fileset is in AIX 5.2 or is in 5.3?
Did this base fileset first appear in 5.2 or did it first appear in 5.3? (I don't have 5.3 hosts, so I can't check that.) Thanks! -Dan Dan Foster wrote: > Did this base fileset first appear in 5.2 or did it first appear in 5.3? > > (I don't have 5.3 hosts, so I can't check that.) > > Thanks! > > -Dan Not really sure, but I think appearance was with 5.3. Checking at my site and found the highest level on a 5.2 machine was 5.8.1.12 - never seen a 5.8.2.0 on a 5.2 machine In article <dqgafi$jfe$1@online.de>, Friedhelm Neyer <Friedhelm.Neyer...

Patch 9.2.0.6.0 on AIX 5.2
Hi, I'm hearing/reading conflicting opinions regarding the stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can anyone confirm to me that it's actually working OK on AIX 5.2 ? We are currently running 9.2.0.5.0. Thanks Matthias "Matthias Hoys" <idmwarpzone_NOSPAM_@yahoo.com> wrote in message news:4246b7ae$0$10344$ba620e4c@news.skynet.be... > Hi, > > I'm hearing/reading conflicting opinions regarding the > stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can anyone > confirm to me that it's actually working OK on AIX 5.2 ? We are currently > running 9.2.0.5.0. > > Thanks > Matthias > whats your source "Dave" <x@x.com> wrote in message news:Viz1e.6356$Ab.6202@text.news.blueyonder.co.uk... > > "Matthias Hoys" <idmwarpzone_NOSPAM_@yahoo.com> wrote in message > news:4246b7ae$0$10344$ba620e4c@news.skynet.be... >> Hi, >> >> I'm hearing/reading conflicting opinions regarding the >> stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can >> anyone confirm to me that it's actually working OK on AIX 5.2 ? We are >> currently running 9.2.0.5.0. >> >> Thanks >> Matthias >> > > whats your source > A consultant at IBM who had a negative performance impact after the installation of the patch and recommends to stay on 9.2.0.5.0. I don't know al...

Availability of Seamonkey 2.0.2 for AIX 5L #2
At the moment mozilla.org's mirrors are syncing. So within the next few hours you can download Seamonkey 2.0.2 for AIX 5L from <http://releases.mozilla.org/pub/mozilla.org/seamonkey/releases/2.0.2/contrib/> Seamonkey 2.0.2 is the most modern and secure Internet suite for AIX available today. It's browser engine is shared with Firefox 3.5.7 and the integrated Email client shares it's source with Thunderbird 3.0. Those Seamonkey builds use the official branding with permission by the Seamonkey project council. If there is a request for a 64bit version I can provide it too. The complete patch against the released source tarball is appended to the README file including detailed build instructions. Firefox 3.5.x /Thunderbird 3.0.x: I'm not permitted to publicly redistribute those with official branding. It's not a technical problem, they build fine and work stable. THX to: Shailendra Jain (Sharing patches and bugzilla), Michael Perzl (GNOME testing and RPM packaging), Hajo Ehlers (build environment) Sebastian Behm (ANSI C++ support) for their help and support during the last years of porting work. Have fun with the best and free browser for AIX -- Uli Link <http://www.linkitup.de/ForAIX/Mozilla> ...

mod_perl 2.0.3 and apache 2.0.x and 2.2.x^
Hello NG, can I install the mod_perl 2.0.3 ppm packages for bothe server versions of apache? (perl 5.8.x, ActiveState/Win32) It would be good to have both installed. "mod_perl-2.0" (apache 2.0.x) _AND_ "mod_perl" (apache 2.2.x) Thomas ...

The mod_perl 2.0.2 + apache v2.2.3 #2
mod_perl 2.0.2 + apache v2.2.3 from http://www.devside.net/server/webdeveloper httpd.conf ThreadsPerChild 1920 ======================================================== I have a project must upload files to win2003 server. So i do the job by implement Protocol (Connection) Handlers in mod_perl. But the server will very busy when > 5 connections connect to apache at the same time. Maybe one connection upload big file (100M) . But in general the files is < 5M. The server have 4 cpu and Ram is 4G.But sometime the new connection will hang a little time (sometime can not accept new connecti...

The mod_perl 2.0.2 + apache v2.2.3 #2
mod_perl 2.0.2 + apache v2.2.3 from http://www.devside.net/server/webdeveloper httpd.conf ThreadsPerChild 1920 ======================================================== I have a project must upload files to win2003 server. So i do the job by implement Protocol (Connection) Handlers in mod_perl. But the server will very busy when > 5 connections connect to apache at the same time. Maybe one connection upload big file (100M) . But in general the files is < 5M. The server have 4 cpu and Ram is 4G.But sometime the new connection will hang a little time (sometime can not accept new connecti...

Printing 2^1, 2^2, 2^3, 2^4 and 2^5
Hi, When I use a while loop, the output is: 2 4 8 16 32, as desired: <?php $c=1; while($c<=5) { $d = newpow(2, $c); print "$d "; $c++; } function newpow($base, $power) { // statements... } ?> The But when I use a for loop, the output is: 64: <?php for($c=1; $c<=5; $c++); { $d = newpow(2, $c); print "$d "; } function newpow($base, $power) { // statements... } ?> Why is this?? Many thanks, Michael mejpark wrote: > When I use a while loop, the output is: 2 4 8 16 32, as desired: [...] > The But when I use a for loop, the output is: 64: > > <?php > > for($c=1; $c<=5; $c++); Here your loop ended right at the ; After the loop comes this: > { > $d = newpow(2, $c); > print "$d "; > } Heiko -- http://portal.richler.de/ Namensportal zu Richler http://www.richler.de/ Heiko Richler: Computer - Know How! http://www.richler.info/ private Homepage On 18 Mar, 11:02, Heiko Richler <heiko-rich...@nefkom.net> wrote: > mejpark wrote: > > When I use a while loop, the output is: 2 4 8 16 32, as desired: > [...] > > The But when I use a for loop, the output is: 64: > > > <?php > > > for($c=1; $c<=5; $c++); > > Here your loop ended right at the ; > > After the loop comes this: > > > { > > $d = newpow(2, $c); > > print "$d "; > > } > > Heiko > > --http://portal.richler.d...

Howto: Compile IPerf 2.0.2 on AIX 5
Hello, this is a small howto to get IPerf 2.0.2 work on AIX 5.2 & 5.3. I' ve posted it to the members of http://dast.nlanr.net/Projects/Iperf/ , but I get no reaction. But I do want to keep the information somewhere... Tested with: AIX 5.2-tl09 (gcc 4.0.0) and 5.3-tl04 (gcc 4.1.0) To avoid the the thread error, you have to disable threads: # ./configure --disable-threads But make will still fail, so you have to open the iperf file config.h and delete the following line #define malloc rpl_malloc Now you can run # make Now it should work. Sometimes I get lib errors, if I try to run it on different servers, workaround, recompile it on the server. Greets ...

Aix 5.2 and gcc 3.3
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Any bleading edgers out there get this to work? Building with BerkeleyDb 4.1.25 and TLS Had some problems with propolice (stack smashing protection) causing gcc to fail. Removed that option and now it compiles but won't link... yeah I know AIX what's new? The configure script for newdb had some of the same errors while testing for mutex's but eventually found configure:17733: result: UI/threads/library Fails with ld: 0711-317 ERROR: Undefined symbol: .mutex_init ld: 0711-317 ERROR: Undefined symbol: .cond_init ld: 0711-317 ERROR: Undefined symbol: .mutex_trylock ld: 0711-317 ERROR: Undefined symbol: .mutex_lock ld: 0711-317 ERROR: Undefined symbol: .cond_wait ld: 0711-317 ERROR: Undefined symbol: .mutex_unlock ld: 0711-317 ERROR: Undefined symbol: .cond_signal ld: 0711-317 ERROR: Undefined symbol: .mutex_destroy beyond that I'm trying w/o newdb and see if that works. acqant -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.2.2 (GNU/Linux) iD8DBQE/PZb/eDVHAE9jNDwRAivoAJ4114m2pejXUMfTZ/0hjq7IGruRpgCfRZoU gVZFeQfYeYZmh6uEhGodtcY= =VoKZ -----END PGP SIGNATURE----- -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 anthony wrote: | Any bleading edgers out there get this to work? | | Building with BerkeleyDb 4.1.25 and TLS - --snip-- | Fails with | | ld: 0711-317 ERROR: Undefined symbol: .mutex_init | ld: 0711-317 ERROR: Undefined symbol: .cond_init | ld: 0711-317 ERROR: Undefined symbol: .mutex_trylock | ld: 07...

Upgrading AIX 4.2 to AIX 5.2 but database version going to be same
Hi folks, I have a client who doesn't want upgrade their oracle 7.3.4 which is running on AIX 4.2 server now and they want to upgrade the OS to AIX 5.2. I have 7.3.4 CD's, Do i need to install 7.3.4 on AIX 5.2 server then move the database? or just copy oracle_home and database from AIX 4.2 server to new server and bring it up? Do anyone already done this in any unix platform just upgraded the OS? Thanks Suresh -- Message posted via http://www.oraclemonster.com "suresh manampilly via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:91896d38851047afb966679b40a5992f@OracleMonster.com... | Hi folks, | | I have a client who doesn't want upgrade their oracle 7.3.4 which is running on AIX 4.2 server now and they want to upgrade the OS to AIX 5.2. | | I have 7.3.4 CD's, Do i need to install 7.3.4 on AIX 5.2 server then move the database? | | or | | just copy oracle_home and database from AIX 4.2 server to new server and bring it up? | | Do anyone already done this in any unix platform just upgraded the OS? | | Thanks | | Suresh | | -- | Message posted via http://www.oraclemonster.com Oracle 7.3.4 does not work with AIX 5.* See certification matrix on Metalink. Regards Michel Cadot suresh manampilly via OracleMonster.com wrote: > Hi folks, > > I have a client who doesn't want upgrade their oracle 7.3.4 which is running on AIX 4.2 server now and they want to upgrade the OS to AIX 5.2. > &...

AIX 5.1 / VAC 6.0 vs AIX 5.2 / patched VAC 6.0
Hi everybody, I am trying to build some C++ application on the following environment: AIX 5.2 / patched Visual Age C++ 6.0. This application is based on libraries built for the AIX 5.1 / Visual Age C++ 6.0 (base, ie no patch) platform. Compilation works fine. However link results in unresolved symbols (defined in the above libraries). According to IBM support: - AIX 5.1 / Visual Age C++ 6.0 is a supported platform - AIX 5.2 / Visual Age C++ 6.0 with lattest patch is a supported platform - AIX 5.2 / Visual Age C++ 6.00 base version (ie without any patch) isn't a supported platform (!...

update Oracle from 10.2.0.2.0 to 10.2.0.2.0
Where can I get the software for 10g 10.2.0.2.0. for Windows XP 32 bit. Thank you very much. "keekee" <moongeegee@gmail.com> a �crit dans le message de news: f3b21ed0-12fd-4812-b9da-60cf59d508b9@i9g2000yqi.googlegroups.com... | Where can I get the software for 10g 10.2.0.2.0. for Windows XP 32 | bit. | Thank you very much. On Metalink (My Oracle Support). https://support.oracle.com/CSP/ui/flash.html Regards Michel ...

OSK 2.0, 2.2 and 2.3
Does anyone here have any of the versions named in the subject? I am unravelling 68K Basic I-Code, and I need to compare 2.0, 2.2 and 2.3 modules with 2.1 and 2.4 modules. There are differences between 2.1 and 2.4, and I want to know how many other differences there are between versions. Thanks in advance. Wayne Campbell ...

linspace(2,2,2) returns [2 2] ??
May be the help for linspace should change? It says: "LINSPACE(X1, X2, N) generates N points between X1 and X2." Notice, it says BETWEEN. But when I ask for 2 points, between 2 and 2: ---------------- EDU>> linspace(2,2,2) ans = 2 2 --------------- May be mathematically this is ok? i.e. there are infinite points between the point and itself? (on the real line), but from programming point of view, it is confusing. no? --Nasser Maybe it should say "generates N points between X1 and X2, inclusive." What did you expect to get back as an answer from issuing linspace(2,2,2)? I didn't understand your statement "there are infinite points between the point and itself?" How do you have an infinite number of points between 2 and 2? I can see an infinite number of points between 2 and something that's not itself, like 2.00000000000000001, but if they are absolutely perfectly identical how are you getting an infinite number of points? On 10/10/2010 11:16 AM, Image Analyst wrote: > Maybe it should say "generates N points between X1 and X2, inclusive." > > What did you expect to get back as an answer from issuing linspace(2,2,2)? > I was just not expecting it to "work". may be an error message. That is not the point. The point is that it did work. > I didn't understand your statement "there are infinite points between the point and it...

2 * 2 * 2 * 2 or pow(2, 4)?
Hi , I hope this isn't too trivial to ask, but I'm evaluating a polynomial that involve lots of terms like x^2y^2z^3, and although I can use the power function pow(a, b), I wonder if just writing x*x*y*y*z*z*z for example wouldn't be more efficient than pow(x, 2)*pow(y, 2)*pow(z,3). Or is it all the same? Thanks, - Olumide Olumide wrote: > I hope this isn't too trivial to ask, but I'm evaluating a polynomial > that involve lots of terms like x^2y^2z^3, and although I can use the > power function pow(a, b), I wonder if just writing x*x*y*y*z*z*z for > exam...

Getting Apache 2.2 and PHP5.1 for AIX 5.3
I could not find the latest versions for AIX 5.3 of * Apache 2.2 * PHP 5.1 from anywhere and not with the right options compiled-in to support the latest web server features and projects I am working on like Ganglia performance monitoring for lots of machines and popular Wiki websites like pmwiki. So I recompiled Apache and PHP from the latest source code. In the end this was not too hard once you have the right pre-reqs and the GNU GCC C compiler v4. I recorded all the instructions to do this at the AIX 5L Wiki web site at: http://www-941.ibm.com/collaboration/wiki/display/WikiPtype/aixopen I hope this saves other people some time, thanks N Thanks very much Nigel!! I have been struggling in the past & eventually gave up... till I read this extremely useful post! Thanks again... > I could not find the latest versions for AIX 5.3 of > * Apache 2.2 > * PHP 5.1 > from anywhere and not with the right options compiled-in to support the > latest web server features and projects I am working on like Ganglia > performance monitoring for lots of machines and popular Wiki websites > like pmwiki. > > So I recompiled Apache and PHP from the latest source code. > In the end this was not too hard once you have the right pre-reqs and > the GNU GCC C compiler v4. > > I recorded all the instructions to do this at the AIX 5L Wiki web site > at: http://www-941.ibm.com/collaboration/wiki/display/WikiPtype/aixopen > > I hope this sav...

Reverse binary compatibility between AIX 5.2 and AIX 5.1
Hi , I wrote a simple "hello world" program on AIX5.2 using gcc compiler . The resultant binary exe(name - getpqstatus) when i ran on AIX5.1 it is giving the below error : exec(): 0509-036 Cannot load program ./getpqstatus because of the following errors: 0509-130 Symbol resolution failed for getpqstatus because: 0509-136 Symbol __strtollmax (number 15) is not exported from dependent module /usr/lib/libc.a(shr.o). 0509-192 Examine .loader section symbols with the 'dump -Tv' command. Does anyone has any ide...

10.2.0.2 RAC on AIX 5.3 ml03
Pertinent info: AIX 5.3 ml 03, 4GB ram & 2 cpu's on a P550 partition, gpfs 2.3.0.13 fiber attached to a brocade 3850 Oracle 10.2.0.2 64 bit EE, RAC Install. Netapp Filer fiber attached to a brocade 3850 Anyone here able to create an instance via DBCA with this version? I'm performing an initial install of the software on the machine. With the first attempt at installing 10.2.0.2 patchset, it turns out that Oracle really messed up the patchset. There were file permissions issues, they were expecting os binaries where they don't belong and linking warnings. Anyhow, Oracle re-released the patchset just this last Friday, I removed the initial installation completely, install the base release of CRS then the database software. I then installed the patchset for the CRS home and then the database home. Being that this is an install of a single node, the ONS setup at the end failed and CRS would not start properly and had no resources. I since kicked the machine and reran vipca, it created the ons, gsd & vip resources properly and CRS started fine. The problem lies in trying to start dbca as oracle, I recieve an 'Exception in thread "main"' at the command line and nothing happens. Inspecting the cfgtoollogs for dbca, I see the following: [main] [14:7:14:491] [Library.load:244] Loaded library /oracle/1020/home/lib32/libsrvmocr10.s o from path= /oracle/1020/home/lib32 [main] [14:7:14:491] [OCR.loadLibrary:294] loaded ocr ...

Apache 2.0.54 compilation fails on AIX 5.1.0.0
Hi, I am trying to compile apache 2.0.54 using the below config settings. $ CC=xlc_r ./configure \ > --with-mpm=worker --enable-so --enable-layout=Apache \ > --enable-mods-shared=most --enable-maintainer-mode \ > --with-expat=`pwd`/srclib/apr-util/xml/expat \ > --enable-static-support --prefix=/dbtpwm/pbccoadm/apache2 After executing the above, when I tried "make" command, I am getting the below errors. Pls help to resolve this issue. Thanks. Making all in support Target "local-all" is up to date. Target "all" is up to d...

LaTex equation numbering like 2.1, 2.2, also 2.0.1, 2.0,2, 2.1.1, etc
David Roach wrote: > Is there a simple command to have latex number > the equations by the section numbers automatically. > > David From the LaTeX Companion (what a wonderful book!) %%%%%%%%%%%%%%%%%%%%%% % number equations within sections % In preamble \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} %%%%%%%%%%%%%%%%%%%%%% Numbers within sections...I use this all the time in articles. Even works with ******************* ******************* Brilliant. And then I got numbering within subsections by repeating and editing (not replacing), so I now have:- (Just after the documentClass command) \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} \makeatletter \@addtoreset{equation}{subsection} \makeatother \renewcommand{\theequation}{\thesubsection.\arabic{equation}} Bob Bob Marlow schrieb: > David Roach wrote: > >> Is there a simple command to have latex number >> the equations by the section numbers automatically. >> >> David > > From the LaTeX Companion (what a wonderful book!) > > %%%%%%%%%%%%%%%%%%%%%% > > % number equations within sections > % In preamble > > \makeatletter > \@addtoreset{equation}{section} > \makeatother > \renewcommand{\theequation}{\thesection.\arabic{equation}} > > %%%%%%%%%%%%%%%%%%%%%% [more code] > Hi! I th...

Web resources about - Apache 2.2.0 binaries for AIX 5.2 - comp.unix.aix

Google releases Android 6.0.1 factory images and binaries for the Pixel C
... tablet to the world by making it available for purchase on the Google Store. Today, the company released Android 6.0.1 factory images and binaries ...

Android 4.2.2 code - with full binaries - now pushing to Android Open Source Project
Google open-source guru Jean-Baptiste Queru has announced on the Android Building group that the Android 4.2.2 source code will shortly begin ...


Now Accepting Larger Binaries
Get updates, tips, and how-to information on a range of development, App Store, and Mac App Store topics.

Developers suspect App Store mix-up led to corrupt binaries
... crashing on launch for a portion of users, a few developers have come to the conclusion that Apple accidentally seeded corrupt binaries of their ...

Android dev implies Qualcomm is to blame for missing Nexus 7 binaries
... Nexus phone and tablet hardware is that Google maintains download pages where you can grab past and current Android images and driver binaries ...

Got yourself a new Nexus 7? Now you can download factory images and binaries
... with their Android, access to factory images is essential. After something of a delay, Google is making available factory images and binaries ...


Smashing Gender Binaries With The Queer Kids Of Today
M. Sharkey's photo series "Queer Kids" documents a new generation of queer youth across the U.S. and in Europe.

Analysis Nirvana Via Stripped Executables and Binaries?
CodeSonar for binaries identifies security vulnerabilities in third-party executables

Resources last updated: 3/26/2016 8:51:03 PM