f



At 4.3.3.11 installing bos.adt.include 4.3.3.0 wants 4.3.0.0 !

I posted this before but the replies were not helpful so here goes again...

I currently have AIX 4.3.3 ML 11 installed with no bos.adt.include fileset
present.
I want to install Visual Age 4 but it requires bos.adt.include 4.1.0.0
I tried to install a current version, 4.3.3.81 (I think), but it requires
4.3.3.0.
I extracted 4.3.3.0 from IBM's Web site but it depends on 4.3.0.0 (which is
not available).

Is there some way out of this never-ending quest?
Thanks,
Jeffrey.


0
1/14/2005 6:00:15 AM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

1 Replies
1891 Views

Similar Articles

[PageSpeed] 53

> I posted this before but the replies were not helpful so here goes again...

???

> I extracted 4.3.3.0 from IBM's Web site but it depends on 4.3.0.0 (which is
> not available).

IBM does not offer (for the very most times) so called baselevel 
filesets. What you've got is only an update.

The baselevel *set* is "bos.adt" which is on your installation media.

Mine has a base level of 4.3.3.0 *and* a dummy 4.3.0.0 for satisfying 
older dependencies. You can find them on the 4 CD Operating System kits 
showing up regularly on ebay, if you have only a mksysb.

Go to "smit" -> "Software Installation and ..." -> "Install Software 
Bundle" and then select you're CD-ROM and the bundle for SW Development.

-- 
Uli

These opinions are mine. All found typos are yours.
0
1/14/2005 8:42:46 AM
Reply:

Similar Artilces:

Will AIX 4330-11 ML update an AIX 4.3.1.0 installation to 4.3.3 ML 11?
Hi All, Would like to bring my 4.2.1 system to 4.3.3 prior to doing an alt_disk_install for 5L version 5.1. However, what I have is the 4.3.1 install CDs. Once I update/migrate to 4.3.1, will applying the AIX 4300-11 maintenance package update the system to the latest AIX 4.3.3 level? Thanks, Mark I don't know for sure, but almost certainly not. I think you need kosher 4.3.3 CDs. Iain http://www.axiomtech.co.uk On 1 Aug 2005 06:00:46 -0700, iain@cairnlin.co.uk wrote: >I don't know for sure, but almost certainly not. I think you need >kosher 4.3.3 CDs. > >Iain >http://www.axiomtech.co.uk Thanks. That's what I thought. Still digging for them. lol. Mark On Mon, 01 Aug 2005 20:46:26 -0700, Mark Masters <FakeEmail@yahoo.com> wrote: >On 1 Aug 2005 06:00:46 -0700, iain@cairnlin.co.uk wrote: > >>I don't know for sure, but almost certainly not. I think you need >>kosher 4.3.3 CDs. >> >>Iain >>http://www.axiomtech.co.uk > >Thanks. That's what I thought. Still digging for them. lol. >Mark Phew. Found them finally. Now I can install my man pages since I couldn't find the documentation CDs for our 4.2.1. lol ...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. ...

bos.adt.include 4.1.0.0 or 4.3.0.0
Hi. I'm trying to install Visual Age 4 on AIX 4.3.3.11. This product which has a prerequisite of bos.adt.include 4.1.0.0, so I tried installing the level on my latest AIX 4.3.3 CD set which is 4.3.3.81. This had a prerequisite of 4.3.3.0, which I downloaded from IBM's Web site, however it has a prerequisite of 4.3.0.0 and I haven't a clue where I can get that! Can someone explain how I can install any bos.adt.include fileset between 4.1.0.0 and 4.3.whatever that won't complain about another dependency? I have installed the software before but must just have been lucky with bos.adt.include... Thanks in advance... Jeffrey. Jeffrey Ross schrieb: > Hi. > I'm trying to install Visual Age 4 on AIX 4.3.3.11. This product which has > a prerequisite of bos.adt.include 4.1.0.0, so I tried installing the level > on my latest AIX 4.3.3 CD set which is 4.3.3.81. Your CD set should contain the baselevel fileset of bos.adt.include. If not it is only a installable mksysb backup of the machine. -- Uli These opinions are mine. All found typos are yours. Jeffrey Ross wrote: > Hi. > prerequisite of 4.3.0.0 and I haven't a clue where I can get that! > Can someone explain how I can install any bos.adt.include fileset between > 4.1.0.0 and 4.3.whatever that won't complain about another dependency? > I have installed the software before but must just have been lucky with > bos.adt.include... > Thanks in advance... > Jeffrey....

Perl5.8.6 AIX 4.3.3 VAC4.4.0.3
Perl: 5.8.6 OS: AIX4.3.3 ML11 Compiler: vac.C 4.4.0.3 I'm wanting to compile 5.8.6 w/ thread support. I'm failing on in make test on ext/threads/t/libc.t. If I run it directly I get this: 1..11 ok 1 not ok 2 # not a safe localtime not ok 3 # not a safe localtime not ok 4 # not a safe localtime not ok 5 # not a safe localtime ok 6 not ok 7 # not a safe localtime not ok 8 # not a safe localtime not ok 9 # not a safe localtime not ok 10 # not a safe localtime ok 11 I noticed it will fail different ones each time I run it. I was compiling with AIX default except enabling thread support ...

RE: [ace-users] Re: ACE 5.4.0 won't compile after GCC upgrade (3.3.3 -> 3.4.3)
Hi Tom, > > > The "resolution" was to upgrade to ACE-5.4.3 or later, which has > > > code fixes to help with the newer compiler. Not sure how > much would > > > need to change, but you may be able to inspect the differences in > > > that part of the code wrt the newer ACE release to backport the > > > fixes. > > Thanks, I've downloaded and am building. Is ACE-5.4.3 the latest > > production release ? > > Well, the definition of "production release" for ACE is a bit murky > imho. Production release is one with 2 numbers. E.g., 5.4 > The developers on this list (almost) always recommend using the > latest package, which is typically labeled a "beta release". > The latest > would be 5.4.4. The developers always recommend *not* using the > "production release", since the next release labeled "beta" > is always a bug-fix-only release. I believe I qualify as a "developer", but have a different take. Production releases are tested well, and often better than the BFO beta. There may be fixes in BFO, but there may be additional bugs also - it happened at 5.4.1. For those wishing to adopt a version of ACE and stick with it, you'll need a version you can get support (fixes and advice) for. For example, Riverace supports releases (e.g., 5.4) and fix kits that Riverace releases for those (i...

Does "AIX 4.2 and AIX 4.3.3" include 4.3.2?
Okay, I have HBA driver docs and their supported environment section states: "The supported operating systems are AIX 4.2 and AIX 4.3.3" Does this include my S7A running: # oslevel 4.3.2.0 Why 4.2 and 4.3.3 and not 4.3.2? Daryl gprimerib wrote: > Okay, I have HBA driver docs and their supported environment section > states: > > "The supported operating systems are AIX 4.2 and AIX 4.3.3" > > Does this include my S7A running: > > # oslevel > 4.3.2.0 > > Why 4.2 and 4.3.3 and not 4.3.2? Because 4.3.3 contains updates/features/fixes that don't exist in 4.3.2, and the driver requires them. I.e. that OS level is a requisite; your current level doesn't meet that requisite. Also keep in mind that AIX dev deals with parallel releases; updates often happen to more than one release simultaneously. AIX releases are not serialized. Today we support 5.1, 5.2 and 5.3, e.g. -- Gary R. Hook ________________________________________________________________________ Vocatus atque non vocatus deus aderit ...

Problem updating PHP 4.3.0 DEV to PHP 4.3.3
Hi! I had Apache 2.0.47 and PHP 4.3.0 DEV running successfully on a W2k Server. For some reason, I couldn't get PHP to read XML-Attributes with the DOM XML -functions. So I thought, it would be time to update PHP to a newer version. So I simply replaces the old php-files with the new ones and of course kept the php.ini. But now, PHP doesn't work anymore. As soon as I request a page with php code, I get a "document contains no data" error after a while. (Apache's error log looks like the excerpt at the end of this message) If I install PHP5, I can't even start Apache. Does anyone have an idea, what may go wrong here? Thanks in advance, Tobias [...] [Wed Sep 24 20:46:56 2003] [debug] child.c(695): Child 3196: Worker thread 248 starting. [Wed Sep 24 20:46:56 2003] [debug] child.c(695): Child 3196: Worker thread 249 starting. [Wed Sep 24 20:47:24 2003] [notice] Parent: child process exited with status 3221225477 -- Restarting. [Wed Sep 24 20:47:25 2003] [notice] Parent: Created child process 3032 [Wed Sep 24 20:47:25 2003] [debug] mpm_winnt.c(505): Parent: Sent the scoreboard to the child [Wed Sep 24 20:47:25 2003] [notice] Child 3032: Child process is running [Wed Sep 24 20:47:25 2003] [info] Parent: Duplicating socket 220 and sending it to child process 3032 [Wed Sep 24 20:47:25 2003] [debug] mpm_winnt.c(426): Child 3032: Retrieved our scoreboard from the parent. [Wed Sep 24 20:47:25 2003] [debug] mpm_winnt.c(623): Parent: Sent 1 listeners to chi...

Netscape 4.5.5.0 woes on AIX 4.3.3.11
Installed Netscape off IBM Bonus CD and double clicking the Netscape and Document Library icons will not open them up. At # netscape and # docsearch I get the following exec(): 0509-036 Cannot load program /usr/netscape/communicator/us/netscape_a ix4 because of the following errors: 0509-130 Symbol resolution failed for /usr/lib/libpthreads.a(shr.o) b ecause: 0509-136 Symbol thread_unlock (number 124) is not exported from dependent module /usr/netscape/communicator/lib433/libc_r. a(shr.o). 0509-136 Symbol thread_waitlock (number 125) is not exported from dependent module /usr/netscape/communicator/lib433/libc_r. a(shr.o). 0509-192 Examine .loader section symbols with the 'dump -Tv' command. Searching the web one link said # cd /usr/netscape/communicator/lib433 # cp libc.a libc.a.orig # cp /usr/lib/libc.a . Now at # netscape and # docsearch still get same error message On another web search said the second line should read # mv libc.a libc.a.old So i did # cd /usr/netscape/communicator/lib433 # mv libc.a libc.a.old Now at # netscape and # docsearch I get the following 4.3.3 libc.a not found in MOZILLA_HOME # find / -name MOZILLA_HOME -print did not locate this file or directory Noticed that libc.c was in / not in /usr/lib, so I did # mv libc.a /usr/lib but I still get this MOZILLA_HOME error. Searching this new Mozilla error on web only brings up articles on CISCO systems or IBM articles on Linux. Would appreciate help to get out of mess and get D...

AIX 4.3.3. install reverts to 4.3.2 ???
Hi After doing a fresh install of AIX 4.3.3, oslevel actually reports the version as 4.3.3 . After loading some of the prereqs for C for AIX 6, oslevel reports the version as 4.3.2 . Has anyone ran into this? Thanks, Jeffrey After a little more searching I found the there is a PTF file to address this problem. thanks On Wed, 24 Dec 2003 02:23:24 -0500, Jeff Christensen <jeffreyc@sympatico.ca> wrote: >Hi > > After doing a fresh install of AIX 4.3.3, oslevel actually >reports the version as 4.3.3 . After loading some of the prereqs for >C for AIX 6, osle...

[0 0 1 1 2 2 3 3 4 4 ... n n]
Is there a way to achieve a vector like the one below without using loops? [0 0 1 1 2 2 3 3 4 4 ... n n] "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <kp999d$a8e$1@newscl01ah.mathworks.com>... > Is there a way to achieve a vector like the one below without using loops? > > [0 0 1 1 2 2 3 3 4 4 ... n n] You could try this: floor(0:1/rep:n+1-1/rep) where rep is the number of repetitions (2 in your case) Hi, a cool way to do that is using the kronecker product kron(0:n,[1 1]); "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <kp999d$a8e$1@newscl01ah.mathworks.com>... > Is there a way to achieve a vector like the one below without using loops? > > [0 0 1 1 2 2 3 3 4 4 ... n n] There is another way to achieve that. Do this like the following: >> n=7; u(1:2:2*n+1)=0:n; >> u(2:2:2*n+2)=0:n; The array u seems to be what you want. ...

Is there a g++ 3.4.3 (or better) binary available for AIX 4.3.3 ?
Have tried compiling gcc/g++ 3.4.3 from the UCLA Web site but after resolving several problems got stuck in building libstdc++.a: Assembler: /tmp//ccYxSLZd.s: line 4674: .set operand undefined or forward reference /tmp//ccYxSLZd.s: line 4675: .set operand undefined or forward reference /tmp//ccYxSLZd.s: line 4705: .set operand undefined or forward reference Any suggestions? TIA Jeffrey j3 wrote: > Have tried compiling gcc/g++ 3.4.3 from the UCLA Web site but after > resolving several problems got stuck in building libstdc++.a: > Assembler: > /tmp//ccYxSLZd.s: line 4674: .set operand undefined or forward Try it with the other assembler; I mean try with 'gas' if you used the default AIX 'as', or vice versa ...

Moving/Migrating /etc files from AIX 4.3.3 to AIX 5.3.0
We are migrating our administrative system from an F50 running AIX 4.3.3 to a p5-550 running AIX 5.3.0. When comparing the base 'passwd', 'group', etc., I've noticed that the AIX 5.3.0 base files for 'passwd', 'group', etc. files have ids which are assigned to different users than the ids on the 4.3.3 machine. What is the proper method to 'migrate' the 'passwd', 'group', etc. from 4.3.3 to 5.3.0? For example: Should I leave the ids alone on the 5.3 'passwd', 'group', etc, and somehow assign new ids to the conflicting ids? Is there an better method to combine the 4.3.3 files with the 5.3.0 files? Any other methods available? Thanks in Advance, Denny Watkins Director Computer Services Morningside College Sioux City, Ia 51106-1717 Phone: 1-712-274-5250 Email: watkins@morningside.edu mside wrote: > We are migrating our administrative system from an F50 running > AIX 4.3.3 to a p5-550 running AIX 5.3.0. > > When comparing the base 'passwd', 'group', etc., I've noticed > that the AIX 5.3.0 base files for 'passwd', 'group', etc. files > have ids which are assigned to different users than the ids on > the 4.3.3 machine. > > What is the proper method to 'migrate' the 'passwd', 'group', > etc. from 4.3.3 to 5.3.0? > > For example: > Should I leave the ids alone on the 5.3 'passwd', 'gr...

Weird dates from mssql (4.2.3 / 4.4.0-3)
Hi SQL Server 2000 Database: Table: Thing Columns: id (int), nameOfThing (int), dateOfThing (datetime) I put some data in it: 1, dave, 9/11/1973 14:33:22 2, bill, 12/6/1980 13:23:33 Then I run a query from PHP4.4.0-3 (on Ubuntu) from Apache2. <?php $db_server = "192.168.1.123"; $model_connection = mssql_connect ($db_server, "user", "password"); mssql_select_db ("davetest", $model_connection); $sql = "select dateOfThing from Thing where id = 1"; $result = mssql_query($sql, $model_connection); $myarray = mssql_fetch_row ($result); print_r($myarray); ?> Result is this: Array ( [0] => Tue Sep 11 00:00:00 1973 ) When I really want: 9/11/1973 14:33:22 I thought I'd fixxed it with the php.ini line: mssql.datetimeconvert = Off However it still returns the same 'converted' datetime. I have restarted Apache and restarted the machine. I have made sure this is the correct php.ini file I'm editing too. Summary On our production box which is running PHP4.2.3 I get: PHP4.2.3 - Sep 11 1973 2:33PM (notice it is even chopping off seconds) PHP4.4.0-3 - Tue Sep 11 14:33:22 1973 How to turn off this date conversion / formatting? Cheers Dave. More info: sajuks on experts-exchange.com kindly suggested: echo date("m/d/Y h:i:s", strtotime($row['dateOfThing']))."<br>"; which wil work.. however we've got a lot of legacy code which will need fixxing (groan).. so ...

Signal 11 on X startup in fresh install 3.4
There is an confirmed bug in XFree86 4.3.0 which cause server termination with Signal 11 for some nVidia cards New release has unfortunately this bug in its XFree86 4.30 and a fresh install of OpenBSD 3.4 fail to start X-server on the same machine that run it perfectly with older version of XFree on OpenBSD 3.3 Now, how update to newer version of XFree? This bug has been removed in 4.3.0_3 in FreeBSD so patch is available but compilig XF4 from source is not that easy. Any other solution? ...

Is there any difference of g++ 3.4.3 and g++ 3.3.4 ?
HI, my source code was compiled ok in g++ 3.3.4 . But when I try to use 3.4.3 to compile, I get the following error: Utility.h: In constructor `Buffer<size>::Buffer(const char*)': Utility.h:174: error: `buffer' undeclared (first use this function) Utility.h:174: error: (Each undeclared identifier is reported only once for each function it appears in.) Utility.h:176: error: no matching function for call to `strchr(<type error>, char)' /usr/include/iso/string_iso.h:130: note: candidates are: char* strchr (const char*, int) /usr/sfw/lib/gcc/sparc-sun-solaris2.10/3.4.3/.....

difference between 4.2.3 and 4.3.0
I have a vended product that behaves differently under PHP 4.2.3 than it does under 4.3.0. With 4.3.0, I get the error: Fatal error: Cannot redeclare <function> in <file> on line <line> Everything I've found indicates that 4.3 will give an error if there is a duplicate function when 4.2 would not, and the fix is to remove one of the declarations of the function (and when I do so, the product appears to work). However, I am uncertain if the vendor will support a modified version of their code, so my question is, is there an option to PHP that will give 4.2 behavior in a 4.3 release, compile time, in php.ini, or something else? thanks, john. -- "Oh, to be in England now that April's there" --RB My opinions are mine. All mine. Replete with very me. ...

Firefox 1.5.0.4 on AIX 4.3.3 available
the builds of Firefox 1.5.0.4 are available for Common, PowerPC 604, PowerPC 601 and POWER target machines. "http://www.linkitup.de/ForAIX/Firefox" Should work on AIX 5 too, but not tested. Build exactly the same way as the previous release which did fine on AIX 5.1 ML9. And Mozilla 1.7.13 "http://www.linkitup.de/ForAIX/Mozilla" I have target CPU optimizied build of Mozilla for PPC601 and POWER too, but only limited webspace. Feel free to ask if you're interested in a little more speed for your ancient machine. -- Uli Link Hi! If you are still looking for people to mirror this, I'll be updating mine shortly. I think I missed your compliation of the FF 1.5 release entirely because I was so busy. If there's something you need to have hosted, let me know. William ...

Firefox 2.0.0.14 for AIX 4.3.3 released
Hello, Firefox 2.0.0.14 is out now and it fixes some unexplainable crashes with JavaScript. <http://www.linkitup.de/ForAIX/Firefox> Now signs of Seamonkey 1.1.10 until now, stay tuned! -- Uli Link ...

Firefox 2.0.0.10 for AIX 4.3.3 released
Firefox 2.0.0.10 is available now. "http://www.linkitup.de/ForAIX/Firefox" Feedback for running it on AIX 6.1 is appreciated. No reports until now. Seamonkey 1.1.7 is coming as soon, as it is officially released on mozilla.org -- Uli Link Uli Link wrote: > Firefox 2.0.0.10 is available now. > "http://www.linkitup.de/ForAIX/Firefox" > Feedback for running it on AIX 6.1 is appreciated. No reports until now. > Seamonkey 1.1.7 is coming as soon, as it is officially released on > mozilla.org On an AIX v6.1 system you need the RPMs as described on your web pages, then you also need the AIX v6.1 fileset X11.compat.lib.X11R6 then you need to do: export LIBPATH=/usr/lpp/X11/lib/R6 and then this firefox binary will start ok. This is because AIX v6.1 uses X11R7 by default and the X11R7 version of libX11.a does not have a couple of entry points which this firefox binary needs. If you don't have the X11.compat.lib.X11R6 fileset or don't set the LIBPATH environment variable the firefox startup will fail with the messages: # /opt/firefox/firefox exec(): 0509-036 Cannot load program /opt/firefox/firefox-bin because of the following errors: rtld: 0712-001 Symbol _XUnregisterFilter was referenced from module firefox-bin(), but a runtime definition of the symbol was not found. rtld: 0712-001 Symbol _XRegisterFilterByType was referenced from module firefox-bin(), but a runtime definition ...

XFree86-4.3.0,1 to 3.3.6_11
4.3.0,1 was installed as the default by the FreeBSD 4.8 cd. I would like to install 3.3.6_11 because startx opens a window & hangs w/ the mouse able to move the curser. I can see that I have 3.3.3_11 in /usr/ports/x11/XFree86 with the scripts configure and configure.build_xdist. I am a newbe & don't know how to run them,I have tried #make install, #make all clean install, and the ports w/o success. The base 4.8 system seems good as I've upgraded the ports, and ssl w/o a problem. Thanks in advance for any advice. Henry MacCheeta <MacCheeta@netscape.net> writes: > 4.3.0,1 was installed as the default by the FreeBSD 4.8 cd. > I would like to install 3.3.6_11 because startx opens a window > & hangs w/ the mouse able to move the curser. > I'd first make really, really sure that there's any chance this would solve the problem. Do you really have a Very Old grapics card that's badly supported in 4.3? I suspect this is a configuration problem you won't solve with installing 3.3.6. Post some details on your hardware and X configuration here. (See /etc/X11/XFConfig and /var/log/XFree86.0.log, maybe use 'scanpci', etc.) Gru� - Thomas -- # PGP key auf Wunsch per e-mail / PGP key sent on request ...

XEmacs on OpenBSD 3.3 with XFree 4.3.0
Recently i upgraded my XFree86 to version 4.3.0 and shortly after that I noticed that shift + function keys are are interpreted by XEmacs like function keys only. I installed openbsd on the laptop recently so I'm not sure that before XFree upgrade that worked. I've checked some things to locate the problem: - On my desktop machine runnign same version of XFree detects shift preperly. - same on cygwin install. - compiled these versions on the laptop to see if the problem is version specific: - xemacs-21.4.13 - xemacs-21.4.14 - xemacs-21.5-b14 all test are with sam...

RENEW 0.8.6.1.7.9.4.3.0.3.9.4.e164.arpa.
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ProvID: DENIC-24 Enum-Domain: 0.8.6.1.7.9.4.3.0.3.9.4.e164.arpa. Action: RENEW Enum-Holder: DENIC-24-KF108 Admin-C: DENIC-24-KF108 Tech-C: DENIC-24-TSB4 Zone-C: DENIC-24-TSB4 Nserver: ns.dnsnglab.ipv6.berkom.de. Nserver: ns2.dnsnglab.ipv6.berkom.de. Remarks: TSI ENUM-Trial Teilnehmer -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.2.1 (GNU/Linux) iD8DBQFBRXqOS9pACF8jgjwRArEvAJ4jBAdqTC8AKL+c0LL4RgXZ7J1f5gCgwXVo FgJZgHLnEk64xIRCM+S5XuI= =dC1s -----END PGP SIGNATURE----- ...

if time = 3 seconds, how do i set the values of the time steps 0,0.1,0.2,0.3,0.5,1.0,1.5,2.0,3.0,5.0 to -9999 from time =3 seconds
Hi &nbsp; I have 18 inputs (arrays) which contain certain statistics and if time&nbsp;&nbsp;= 3 seconds, set the values of time step 5.0 to -9999.0. &nbsp; I was wondering if there is an efficient way to do this without using a lot of case statements? &nbsp; Thank you. Hello AdrianT, it's not really clear to me what you want to do... I suspect: you have an array containing values and you want to output them with a fixed timing of 3 seconds: you should use a for loop autoindexing trough your array and sending the value to your indicator/output/whatever. Put a "wait for next multiple" into your for loop. Or do you want to have a minimum time delay of 3 seconds? Again use a for loop, get the time value and use a InRange&amp;Coerce with minimum set to 3 seconds... Or you should explain more precisely what you need... Hi Thanks for that. Let me explain. &nbsp; The time may vary. Let me give an example. if time&nbsp; = 2.1, I want to set the time step's &nbsp;3.0 and 5.0's values to -9999.0. if the time =0.1 seconds then I want to set 0.2,0.3, 0.5 etc values to -9999.0 etc .................................................................... &nbsp; Can you please help? Thank you. Hello TUDS, do you use different accounts/nicknames ? Well, that's easy, at least for a sorted array: Search for your time-value in the array (Threshold 1D array). Fill all elements from that index till the end with your "error...

Web resources about - At 4.3.3.11 installing bos.adt.include 4.3.3.0 wants 4.3.0.0 ! - comp.unix.aix

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Installing solar panels - Flickr - Photo Sharing!
Solar panels are lifted into place.

Installing Virtru for Business on Your Google Domain - YouTube
Installing Virtru for Business takes about a minute through the Google Apps Marketplace. When you install Virtru for Business you gain the ability ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 3/26/2016 10:22:51 PM