f



Can't find perl.rte.5.8.2.0.bff for AIX 5.2

Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
the latest package for 5.2 is 5.8.2.30 but it will not update
because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
version is 5.8.0.0. 

Where can I get perl.rte.5.8.2.0.bff ????

0
bob264 (6)
9/30/2005 8:01:48 PM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

8 Replies
1032 Views

Similar Articles

[PageSpeed] 57

bob@jriver.com wrote:
> Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
> the latest package for 5.2 is 5.8.2.30 but it will not update
> because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
> version is 5.8.0.0.
>

Nowhere ?

Try to install perl.rte.5.8.2.10.bff and see if its installs without
problems.
If yes update then to 5.8.2.30

hth
Hajo

0
service490 (1039)
9/30/2005 8:22:51 PM
Hajo Ehlers <service@metamodul.com> wrote:

> bob@jriver.com wrote:
> > Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
> > the latest package for 5.2 is 5.8.2.30 but it will not update
> > because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
> > version is 5.8.0.0.
> >

> Nowhere ?

> Try to install perl.rte.5.8.2.10.bff and see if its installs without
> problems.
> If yes update then to 5.8.2.30
> hth
> Hajo

No go. smitty still says that 5.8.2.0 is a prereq. I don't get it. How
can it not be on the CD and nowhere to download? Help please!
0
bob264 (6)
10/3/2005 5:50:59 PM
Bob wrote:
> Hajo Ehlers <service@metamodul.com> wrote:
> 
> 
>>bob@jriver.com wrote:
>>
>>>Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
>>>the latest package for 5.2 is 5.8.2.30 but it will not update
>>>because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
>>>version is 5.8.0.0.
>>>
> 
> 
>>Nowhere ?
> 
> 
>>Try to install perl.rte.5.8.2.10.bff and see if its installs without
>>problems.
>>If yes update then to 5.8.2.30
>>hth
>>Hajo
> 
> 
> No go. smitty still says that 5.8.2.0 is a prereq. I don't get it. How
> can it not be on the CD and nowhere to download? Help please!

Sorry for jumping in late here, perhaps this was covered - but your CD's 
are the refreshed set at ML06?
0
tbogart (117)
10/3/2005 6:19:14 PM
Bob wrote:
> Hajo Ehlers <service@metamodul.com> wrote:
>
> > bob@jriver.com wrote:
> > > Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
> > > the latest package for 5.2 is 5.8.2.30 but it will not update
> > > because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
> > > version is 5.8.0.0.
> > >
>
> > Nowhere ?
>
> > Try to install perl.rte.5.8.2.10.bff and see if its installs without
> > problems.
> > If yes update then to 5.8.2.30
> > hth
> > Hajo
>
> No go. smitty still says that 5.8.2.0 is a prereq. I don't get it. How
> can it not be on the CD and nowhere to download? Help please!

I checked the INFO File for PERL.RTE 5.8.2.30 and it says:
 For use on AIX V5.3 only

So i would get the latest 5.8.0.X filesets and open a call with IBM to
find out whats going on

hth
Hajo



Info file
***************************************************
MEMO TO USERS = NONE
ENDSET
APARTXT IY72577 = Wrong release in perl.rte.compids
compid is wrong
ENDSET
COMPID FOR PTF U801727 = 5765G0300,530
PRODID FOR PTF U801727 = 5765G03,Perl Version 5 Runti
PREREQ FOR U801727 = NONE
ENDSET
COREQ FOR U801727 = NONE
ENDSET
SUP FOR U801727 = NONE
ENDSET
IFREQ FOR U801727 = NONE
ENDSET
LABELTXT
Selective Fix Package
For use on AIX V5.3 only
ENDSET
***************************************************

0
service490 (1039)
10/4/2005 12:25:47 PM
Timothy J. Bogart <tbogart@frii.net> wrote:

> Sorry for jumping in late here, perhaps this was covered - but your CD's 
> are the refreshed set at ML06?

They are the original set of discs. LCD4-1133-01 10/2002
I wasn't aware of any alternatives. What is a refreshed set?
0
bob264 (6)
10/4/2005 7:06:02 PM
Hajo Ehlers <service@metamodul.com> wrote:

> I checked the INFO File for PERL.RTE 5.8.2.30 and it says:
>  For use on AIX V5.3 only

> So i would get the latest 5.8.0.X filesets and open a call with IBM to
> find out whats going on

Hajo,
The data in the file used by compare_report, LastestFixData52
has the following in it:

U477620:perl.rte:5.8.0.10:ML520006
U801727:perl.rte:5.8.2.30:LATEST_LEVEL

So that means they keep putting out an incorrect
LatestFixData52 ??


> Info file
> ***************************************************
> MEMO TO USERS = NONE
> ENDSET
> APARTXT IY72577 = Wrong release in perl.rte.compids
> compid is wrong
> ENDSET
> COMPID FOR PTF U801727 = 5765G0300,530
> PRODID FOR PTF U801727 = 5765G03,Perl Version 5 Runti
> PREREQ FOR U801727 = NONE
> ENDSET
> COREQ FOR U801727 = NONE
> ENDSET
> SUP FOR U801727 = NONE
> ENDSET
> IFREQ FOR U801727 = NONE
> ENDSET
> LABELTXT
> Selective Fix Package
> For use on AIX V5.3 only
> ENDSET
> ***************************************************
0
bob264 (6)
10/4/2005 7:14:03 PM
bob@jriver.com wrote:
> Timothy J. Bogart <tbogart@frii.net> wrote:
> 
> 
>>Sorry for jumping in late here, perhaps this was covered - but your CD's 
>>are the refreshed set at ML06?
> 
> 
> They are the original set of discs. LCD4-1133-01 10/2002
> I wasn't aware of any alternatives. What is a refreshed set?

With each ML release, they now put out a 'refreshed' set of installation 
media at that new ML level.  The thinking was that if the base perl has 
been superceded, the appropriate (later) version would be on this 
updated media.

If you have a valid support contract, just call them up and request ....

Cheers.
0
tbogart (117)
10/5/2005 12:39:52 AM
bob@jriver.com wrote:
> Aix 5.2 oslevel 5200-06. Current installed perl is 5.8.0.11
> the latest package for 5.2 is 5.8.2.30 but it will not update
> because 5.8.2.0 is required. 5.8.2.0 is NOT on the 5.2 CD's, that
> version is 5.8.0.0. 
> 
> Where can I get perl.rte.5.8.2.0.bff ????
> 

It's reasonably easy to build, if you don't want to do that,
you can download from www.cpan.org.
0
nobody4 (271)
10/5/2005 1:24:26 AM
Reply:

Similar Artilces:

perl 5.8.2.0 base fileset is in AIX 5.2 or is in 5.3?
Did this base fileset first appear in 5.2 or did it first appear in 5.3? (I don't have 5.3 hosts, so I can't check that.) Thanks! -Dan Dan Foster wrote: > Did this base fileset first appear in 5.2 or did it first appear in 5.3? > > (I don't have 5.3 hosts, so I can't check that.) > > Thanks! > > -Dan Not really sure, but I think appearance was with 5.3. Checking at my site and found the highest level on a 5.2 machine was 5.8.1.12 - never seen a 5.8.2.0 on a 5.2 machine In article <dqgafi$jfe$1@online.de>, Friedhelm Neyer <Friedhelm.Neyer@t-online.de> wrote: > Not really sure, but I think appearance was with 5.3. > Checking at my site and found the highest level on a 5.2 machine was > 5.8.1.12 - never seen a 5.8.2.0 on a 5.2 machine That's what I thought. :) Thanks! (It now appears that we may want to ask IBM, for a related matter, to put a maximum version/release limit for SUMA downloads.) -Dan ...

perl 5.8.2.x on aix 5.2 install problem
I used compare_report and LatestFixData52 to generate a list of software less than current on a 5.2 system. One of the files it lists is perl.rte.5.8.2.11.bff however the installed version from the CD and subsequent updates is 5.8.0.11 and 5.8.2.0 is a prereq for 5.8.2.11. How am I supposed to get 5.8.2.x on this machine?? (note I have a similar problem on a 5.1 machine with perl 5.6.0 installed and compare_report wanting to update me to 5.8.0) Bob ...

[ace-users] Re: How can I use ACE(Latest Beta Kit) for AIX version 5.3/5.2 and VisualAge C++ 7.0/6.0 for AIX on machine IBM P690? \
Hi Oliana, Thanks very much for your email. Please make sure to send all questions related to TAO or ACE to the ACE mailing list or ACE+TAO newsgroup, rather than to me directly since I travel frequently and often don't have ready access to email. See http://www.cs.wustl.edu/~schmidt/ACE-mail.html for more info on how to access these resources. > I want to use ACE.tar.bz2(Latest Beta Kit) on AIX version 5.3,Now > I'm writing application program base on ACE.tar.bz2 (Latest Beta > Kit) and testing ACE.tar.bz2(Latest Beta Kit) on AIX version 5.2 for > IBM P690 and using VisualAge C++ 6.0 and VisualAge C++ 7.0,It?s very > strange ,the ACE.tar.bz2 was compiled successful,But the application > program can?t be compiled success,There are a lot of problems.It has > reported a lot of mistakes of STL head file in VisualAge ,and then > It told me there are something wrong in VisualAge C++ 6.0/7.0's head > file.I don't know why,Then ,I written testing code ,only have tested > VisualAge C++ 6.0 and VisualAge C++ 7.0 for AIX version 5.2's head > file already,the compiler was compiling and running up to snuff,no > mistake in head file.And you know ,When I put the same application > program and ACE.tar.bz2(Latest Beta Kit) in Redhatlinux for PC and > Turbo linux for IBM eServe BladeCenter, there are no mistakes,and > It?s normally compiling and running so fast.So,I don?t know why,what > happ...

[ace-users] Re: Can't build ACE on AIX 5.2 #2
Hi Duane, Since you're using the OCI version of ACE+TAO please send your questions to taosupport@ociweb.com. Thanks, doug >> I have ACE 5.3a-OCI and TAO 1.3a-OCI which was running fine on AIX >> 5.1. My sysadmin updated to OS to AIX 5.2. I had link errors in my >> app and so decided to rebuild ACE and TAO. Now I can't build ACE. >> I've got a compile error. >> >> xlC_r -qflag=w:w -qstaticinline -qfuncsect -qtempinc >> -qsuppress=1540-1102:1500-010:1501-201:1540-198 -g -DACE_LACKS_RTTI -g >> qcheck=nobounds:div:null -DACE_BUILD_DLL -DACE_OS_BUILD_DLL -c -o >> .shobj/OS_String.o OS_String.cpp >> "/data/08/kvisdca/tao_src/ACE_wrappers/ace/OS_String.inl", line >> 622.23: 1540-0215 (S) The wrong number of arguments have been >> specified for "wcstok(wchar_t *, const wchar_t *, wchar_t **)". >> >> Help please. >> >> thanks >> >> Duane -- Dr. Douglas C. Schmidt, Professor TEL: (615) 343-8197 Electrical Engineering and Computer Science FAX: (615) 343-7440 Vanderbilt University WEB: www.cs.wustl.edu/~schmidt/ Nashville, TN 37203 NET: d.schmidt@vanderbilt.edu ...

Can't compile vim 7.0 on AIX 5.2
Hi, I am trying to compile vim 7.0 on an AIX 5.2 box and I am running into the error shown below. We have gcc version 3.4.2 and GNU Make 3.80. Any help would be appreciated. Tim $ make Starting make in the src directory. If there are problems, cd to the src directory and run make there cd src && make first make[1]: Entering directory `/home/timg/tools/vim70/src' gcc -c -I. -Iproto -DHAVE_CONFIG_H -DFEAT_GUI_MOTIF -DFUNCPROTO=15 -I/ usr/dt/include -g -O2 -o objects/gui_motif.o gui_motif.c gui_motif.c: In function `tabline_cb': gui_motif.c:145: error: `XmNotebookCallbackStruct' undeclared (first use in this function) gui_motif.c:145: error: (Each undeclared identifier is reported only once gui_motif.c:145: error: for each function it appears in.) gui_motif.c:145: error: `nptr' undeclared (first use in this function) gui_motif.c:147: error: parse error before ')' token gui_motif.c: In function `tabline_menu_cb': gui_motif.c:269: error: `XmNpageNumber' undeclared (first use in this function) gui_motif.c: In function `tabline_balloon_cb': gui_motif.c:292: error: `XmNpageNumber' undeclared (first use in this function) gui_motif.c: In function `gui_x11_create_widgets': gui_motif.c:511: error: `XmNbindingType' undeclared (first use in this function) gui_motif.c:513: error: `XmNbackPageSize' undeclared (first use in this function) gui_motif.c:514: error: `XmNbackPageNumber'...

AIX 5.1 / VAC 6.0 vs AIX 5.2 / patched VAC 6.0
Hi everybody, I am trying to build some C++ application on the following environment: AIX 5.2 / patched Visual Age C++ 6.0. This application is based on libraries built for the AIX 5.1 / Visual Age C++ 6.0 (base, ie no patch) platform. Compilation works fine. However link results in unresolved symbols (defined in the above libraries). According to IBM support: - AIX 5.1 / Visual Age C++ 6.0 is a supported platform - AIX 5.2 / Visual Age C++ 6.0 with lattest patch is a supported platform - AIX 5.2 / Visual Age C++ 6.00 base version (ie without any patch) isn't a supported platform (!...

AIX 5.2/php 5.3.2 'make cli' says it succeeds, but no executable
.... Generating phar.php /bin/sh[14]: /usr/local/SRC/php-5.3.2/sapi/cli/php: not found make: The error code from the last command is 127. # make cli echo '\ \ Target "cli" is up to date. CREDITS config.w32 php_cli_readline.c Makefile.frag php.1 php_cli_readline.h README php.1.in php_cli_readline.lo TODO php_cli.c php_cli_readline.o cli_win32.c php_cli.lo tests config.m4 php_cli.o On Apr 8, 10:50=A0am, tkevans <evanst...@gmail.com> wrote: > ... > Generating phar.php > /bin/sh[14]: /usr/local/SRC/php-5.3.2/sapi/cli/php: =A0not found > make: The error code from the last command is 127. > > # make cli > =A0 =A0 =A0 =A0 echo '\ > \ > Target "cli" is up to date. > > CREDITS =A0 =A0 =A0 =A0 =A0 =A0 =A0config.w32 =A0 =A0 =A0 =A0 =A0 php_cli= _readline.c > Makefile.frag =A0 =A0 =A0 =A0php.1 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0php_cli= _readline.h > README =A0 =A0 =A0 =A0 =A0 =A0 =A0 php.1.in =A0 =A0 =A0 =A0 =A0 =A0 php_c= li_readline.lo > TODO =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 php_cli.c =A0 =A0 =A0 =A0 =A0 =A0php= _cli_readline.o > cli_win32.c =A0 =A0 =A0 =A0 =A0php_cli.lo =A0 =A0 =A0 =A0 =A0 tests > config.m4 =A0 =A0 =A0 =A0 =A0 =A0php_cli.o To reply to myself, installing GNU make resolved this problem. Not sure why AIX's make incorrectly reports success here. ...

RE: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Believe it or not; both solutions seem to work and compilation succeeds ! #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &TMP.data); \ (ERR) = h_errno; \ } Worked and so did... #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ struct hostent my_h_ent; \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &my_h_ent); \ (ERR) = h_errno; \ } Thanks for the help ! I will continue testing with my current install base on AIX. I really appreciate the rapid responses and solutions ! Lamar -----Original Message----- From: Ken Raeburn [mailto:raeburn@MIT.EDU] Sent: Monday, September 18, 2006 5:13 PM To: Marcus Watts Cc: Saxon, Lamar; kerberos@mit.edu Subject: Re: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3 On Sep 18, 2006, at 17:56, Marcus Watts wrote: > Lamar.Saxon@americredit.com writes: > ... >> making all in util... >> making all in util/support... >> cc -I../../include -...

Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ??
Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? Regards Bryan Webb On Fri, 8 Jul 2005 bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? We are still running 5.1 here at work and planning to go directly to 5.3 later on this year. -- Matt Nothing great was ever accomplished without _passion_ bww00amdahl@yahoo.com wrote: > Looking for AIX 5.2 binaries, IS anyone running Ruby on AIX 5.2 ?? > We are running ruby 1.8.3 on AIX 5.2. It's more easier to build ruby on AIX with the 1.8.3 version. But you will ha...

Can a volume group under AIX 5.3 be imported under AIX 5.2?
Can a volume group that has been created under AIX 5.3 be imported under AIX 5.2? Thanks, PG On Thursday 08 December 2005 17:03, Philip Greer wrote: > Can a volume group that has been created under AIX 5.3 be > imported under AIX 5.2? See the -I flag in the chvg manpage. Dmitri On 2005-12-08, Philip Greer <Emittim3@comcast.net> wrote: > Can a volume group that has been created under AIX 5.3 be imported under > AIX 5.2? This is explained in the manpage of mkvg and chvg on AIX 5.3. -- Jurjen Oskam ...

Can I restore Aix 5.3 backup with Aix 5.2 boot and...?
Hello, Situation: At home I have RS6000 that I bought for educational purpose. The model is IBM RS/6000 7044-170 that has AIX 5.3 installed. As I am really a beginner in the Unix based operating systems field, I presume there will be a lot of backup/restore procedures in the begining. At home I have 2 desktop computers running Windows XP Home in network with the RS 6000. Unfortunately the server doesn't have tape drive, but only CD and floppy. I have already made a backup with mksysb, excluding the filesystem that the backup is going to be in. Questions: 1. Please, advise me how can I restore this backup after things mess up. I'm thinking of splitnig it on two CDs and every time I have to restore it - booting from the Aix 5.2 boot cd that I have, copying it on the hard drive, merging it into one file and after that - restoring. If you can suggest me a more elegant way - please, do it :-) 2. The second question - the one from the topic - can I restore with the AIX 5.2 boot cd backup of AIX 5.3. From my beginner's logic - I think it's not going to be a problem, but I need someone to confirm. Thank you all very much in advance. In article <1149258472.280674.145380@g10g2000cwb.googlegroups.com>, Simeon.Iskidzhiyski <simaka@gmail.com> wrote: > At home I have RS6000 that I bought for educational purpose. The model > is IBM RS/6000 7044-170 that has AIX 5.3 installed. As I am really a > beginner in the Unix based operating systems field, I pre...

oracle 9i release 2 ( 9.2.0.1.0 ) on AIX 5.2
Hi, is there some other sw required beside bos.adt.base, bos.adt.libm, bos.perf.perfstat and bos.perf.libperfstat for running oracle on AIX 5.2 ML5? Regards tomiskra@vodatel.net <tomiskra@vodatel.net> wrote: > is there some other sw required beside bos.adt.base, bos.adt.libm, > bos.perf.perfstat and bos.perf.libperfstat for running oracle on AIX > 5.2 ML5? If you have access to Oracle Metalink, you can find all the information in Note 282036.1, 'Minimum Software Versions and Patches Required to Support Oracle Products on IBM pSeries'. All I quote from here on is an incomplete excerpt from there: You will need Oracle 9.2.0.5 or following (latest is 9.2.0.7). You need at least ML04 with fixes IY64978, IY63366, IY59082, IY75901. Check if ML5 incorporates these fixes! Systems running bos.rte.lvm 5.2.0.41 or later should install APAR IY64691. Systems running bos.rte.lvm 5.2.0.50 should install APAR IY65001. Systems running bos.rte.aio 5.2.0.50 should install APAR IY64737. Required filesets: bos.adt.base bos.adt.lib bos.adt.libm bos.perf.libperfstat bos.perf.perfstat bos.perf.proctools Yours, Laurenz Albe tomiskra@vodatel.net wrote: > Hi, > > is there some other sw required beside bos.adt.base, bos.adt.libm, > bos.perf.perfstat and bos.perf.libperfstat for running oracle on AIX > 5.2 ML5? > > Regards > You will want to setup your AIO servers also. ...

Apache 2.2.0 binaries for AIX 5.2
Hi, Does anyone knows where I can get the binaries for Apache on AIX 5.2 for download ? Thanks joe Hello, You'll find binaries for Apache 1.3.34 here: http://aixpdslib.seas.ucla.edu/packages/apache.html Fija, Thanks, but I need binaries for apache 2.2.0 joe Here.. ~ http://www-306.ibm.com/software/webservers/httpservers/ ...

moving xlc 5.0.1 on aix 4.3 to aix 5.2?
We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. I remember reading xlc 5.0.2 is required to be used for AIX 5.2. Does this mean we have to purchase a new compiler, or is there an upgrade available. thank you sol sol gongola wrote: > We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 > We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. > > I remember reading xlc 5.0.2 is required to be used for > AIX 5.2. Does this mean we have to purchase a new > compiler, or is there an upgrade available. Just install updates....

Can not install/compile DBI/DBD on AIX 5.3 or AIX 5.2
Im at my wits end here and need serious help as time is running out. Ive just installed a new box with AIX 5.3 and it included IBM's flavor of Perl 5.8.2 I can not install the Bull version of DBI as it expects an older version of Perl with a different layout. Note: Ive tried faking it out without success. So I'm now trying to compile the DBI source. I keep getting the follow errors with DBI and other modules: /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:619: error: field `_drand48_struct has incomplete type /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:727: ...

AIX 5.2 and AIX 5.3
I have an AIX 5.1 system I'm planning on upgrading to either 5.2 or 5.3. I don't have the install media for 5.3 though and I think IBM might charge me to get one so I was thinking of starting with 5.2. However, I had an undesirable experience with 5.2 where I was at ML 4 and had to do a disaster recovery restore. I only had my original 5.2 install media and found that to do a restore from mksysb I had to have 5.2 install media at the ML 4 level or it wouldn't work. Does anyone know if that was an issue with ML 4 or with 5.2? I mean if you have you system at ML 6 on 5.2 do you have to boot from an install media that supports ML 6? Seems like a bunch of shit if so. Also, is this the case for 5.3 or would any AIX 5.3 install media allow you to restore from mksysb at a higher ML level? On Thu, 20 Oct 2005 12:50:46 -0500, Robin <storchr@xavier.edu> wrote: > I have an AIX 5.1 system I'm planning on upgrading to either 5.2 or 5.3. > I don't have the install media for 5.3 though and I think IBM might > charge me to get one so I was thinking of starting with 5.2. However, I > had an undesirable experience with 5.2 where I was at ML 4 and had to > do a disaster recovery restore. I only had my original 5.2 install > media and found that to do a restore from mksysb I had to have 5.2 > install media at the ML 4 level or it wouldn't work. > > Does anyone know if that was an issue with ML 4 or wit...

Apache 2.0.50 php 4.3.8 Aix 5.2
I have apache 2 already installed and working. aixstar root /usr/httpd/bin > ./httpd -l Compiled in modules: core.c mod_access.c mod_auth.c mod_include.c mod_log_config.c mod_env.c mod_setenvif.c prefork.c http_core.c mod_mime.c mod_status.c mod_autoindex.c mod_asis.c mod_cgi.c mod_negotiation.c mod_dir.c mod_imap.c mod_actions.c mod_userdir.c mod_alias.c mod_so.c ../configure --with-apxs2=/usr/httpd/bin/apxs --with-oci8=/ora01/app/oracle/product/9.2.0.1.0 --enable-ftp --enable-sigchild --disable-libxml Works fine, without displaying any errors. m...

smbpasswd Can't find liblber.so.2 in FreeBSD 5.2.1
Hi, May be this topic is not related here, but I still wanna try my luck see if anyone can give me some advise. The problem is: The smbpasswd -w myldappasswd is failed with the error: ../smbpasswd -w myldappassword /libexec/ld-elf.so.1: Shared object "liblber.so.2" not found I m currentling running Openldap 2.2.11 with samba 3.0.4. OS is freebsd 5.2.1. The command find / -name "liblber.so*" only returned file liblber.so: root@fbsd [3:07pm] [...source/bin]# find / -name "liblber.so*" /usr/local/lib/liblber.so /usr/local/encap/openldap-2.2.11/lib/liblber.so /usr/local/openldap-2.2.11/libraries/liblber/.libs/liblber.so root@fbsd [3:10pm] [...source/bin]# there is no liblber.so.2 in the system. How can I configure samba do not look for the so.2 file? Thanks sam On Wed, 02 Jun 2004 15:26:52 +0800, sam wrote: > Hi, > > May be this topic is not related here, but I still wanna try my luck see > if anyone can give me some advise. > The problem is: This is the right place to ask :) > > The smbpasswd -w myldappasswd is failed with the error: > > ./smbpasswd -w myldappassword > /libexec/ld-elf.so.1: Shared object "liblber.so.2" not found > > I m currentling running Openldap 2.2.11 with samba 3.0.4. > OS is freebsd 5.2.1. > > The command find / -name "liblber.so*" only returned file liblber.so: > i use freebsd 4.x, but try...

KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
I have seen several emails from different people over the last few months on trying to get KRB5 1.5 or later to compile on AIX 5.x. And no responses that fix the problem. I have had the same problem and can only presume that Kerberos is no longer supported on AIX. Is this the case? No Kerberos on AIX? It just won't compile anymore with the changes to shared libraries. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos >>>>> "Grant," == Grant, Martin <Martin.Grant@fmr.com> writes: Grant,> I have seen several emails from different people over the Grant,> last few months on trying to get KRB5 1.5 or later to Grant,> compile on AIX 5.x. And no responses that fix the Grant,> problem. I have had the same problem and can only presume Grant,> that Kerberos is no longer supported on AIX. Is this the Grant,> case? No Kerberos on AIX? It just won't compile anymore Grant,> with the changes to shared libraries. We no longer run AIX tests. Our donated AIX box was very old and slow, and its disk was in the process of dieing. If there's no one out there in the Kerberos development community who cares enough about AIX to get the betas, test them and send bug fixes, then yes, AIX support is going to be fairly bad. Kerberos is an open-source product; if you want it to work better on your pl...

rync 2.6.2 doesn't work with nohup on AIX 5.3
I hope someone can help me out here. Whenever I exited from the shell where I submitted rsync job, I got an error message: rsync error: received SIGUSR1 or SIGINT (code 20) at rsync.c(225). And it stops. I also tried: nohup rsync -vaz --stats user@$REMOTE_HOST:/path/ /path that doesn't work either. Thanks in advance, John john schrieb: > I hope someone can help me out here. Whenever I exited from the > shell where I submitted rsync job, I got an error message: > rsync error: received SIGUSR1 or SIGINT (code 20) at rsync.c(225). > And it stops. I also tried: > nohup rsync -vaz --stats user@$REMOTE_HOST:/path/ /path > that doesn't work either. > > Thanks in advance, > > John Hi, `nohup' does not automatically put the command it runs in the background; you must do that explicitly, by ending the command line with an `&'. => Try: nohup rsync -vaz --stats user@$REMOTE_HOST:/path/ /path & Another way that may help: echo "rsync -vaz --stats user@$REMOTE_HOST:/path/ /path >${LOGFILE} 2>&1" | at now Regards, Uwe Auer Uwe Auer <uwe@franke-auer.de> wrote: >john schrieb: >> I hope someone can help me out here. Whenever I exited from the >> shell where I submitted rsync job, I got an error message: >> rsync error: received SIGUSR1 or SIGINT (code 20) at rsync.c(225). >> And it stops. I also tried: >> nohup rsync -vaz --stats user@...

Patch 9.2.0.6.0 on AIX 5.2
Hi, I'm hearing/reading conflicting opinions regarding the stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can anyone confirm to me that it's actually working OK on AIX 5.2 ? We are currently running 9.2.0.5.0. Thanks Matthias "Matthias Hoys" <idmwarpzone_NOSPAM_@yahoo.com> wrote in message news:4246b7ae$0$10344$ba620e4c@news.skynet.be... > Hi, > > I'm hearing/reading conflicting opinions regarding the > stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can anyone > confirm to me that it's actually working OK on AIX 5.2 ? We are currently > running 9.2.0.5.0. > > Thanks > Matthias > whats your source "Dave" <x@x.com> wrote in message news:Viz1e.6356$Ab.6202@text.news.blueyonder.co.uk... > > "Matthias Hoys" <idmwarpzone_NOSPAM_@yahoo.com> wrote in message > news:4246b7ae$0$10344$ba620e4c@news.skynet.be... >> Hi, >> >> I'm hearing/reading conflicting opinions regarding the >> stability/performance impact of the patch 9.2.0.6.0 on AIX 5.2. Can >> anyone confirm to me that it's actually working OK on AIX 5.2 ? We are >> currently running 9.2.0.5.0. >> >> Thanks >> Matthias >> > > whats your source > A consultant at IBM who had a negative performance impact after the installation of the patch and recommends to stay on 9.2.0.5.0. I don't know al...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
Exact same errors specifying --without-tcl. I removed the config.cache, config.log, and etc the reran configure. From my configure line - ../configure --prefix=/usr/local/kerberos --enable-dns-for-realm --without-tcl --with-vague-errors Then after make... making all in lib/rpc/unit-test... Target "all" is up to date. cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c client.c cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c rpc_test_clnt.c cc -L../../../lib -blibpath:/usr/local/kerberos/lib::/usr/lib:/lib -g -qhalt=e -O -D_THREAD_SAFE -o c nt client.o rpc_test_clnt.o -lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lkrb5support -lpthreads ld: 0706-006 Cannot find or open library file: -l k5crypto ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l com_err ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l krb5support ld:open(): A file or directory in the path name does not exist. make: 1254-004 The error code from the last command is 255. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. Any ot...

Migrate AIX 5.2ML04 to 5.3ML3: Can't find the migrate choice from the menus
When I boot off a machine (7026-B80 with AIX 5.2ML04) on AIX 5.3ML03 install cd, the only choice I have in the next menus is to do a complete owerwrite. Where is the good old "migrate" choice and also the preservation choice? Why can't the installer recognize the old AIX 5.2 that is installed? I have upgraded the microcodes on the service processor and the system. Same happens. One thought that went to my mind was maybe that rootvg was spread over 2 scsi disks and one ssa disk, but after cleanup with the result of rootvg on only scsi disk, the same happens. Is this a bug (I bet...)? Anybody facing the same problem? Arne S In article <43d3a3b8$1@news.broadpark.no>, ArneS <apsodal@nospam.online.no> wrote: > When I boot off a machine (7026-B80 with AIX 5.2ML04) on AIX 5.3ML03 > install cd, the only choice I have in the next menus is to do a complete > owerwrite. Where is the good old "migrate" choice and also the > preservation choice? Why can't the installer recognize the old AIX 5.2 > that is installed? I haven't seen that issue, but a possible workaround is to use alt_disk_install command in AIX to perform the migration. -Dan ArneS wrote: > When I boot off a machine (7026-B80 with AIX 5.2ML04) on AIX 5.3ML03 > install cd, the only choice I have in the next menus is to do a complete > owerwrite. Where is the good old "migrate" choice Not sure about the exact answer but here are t...

Need to take mksysb backup of AIX 5.2 & 5.1 on AIX 5.1 Server.
Hi All Need docmented notes of step by step installing NIM Server on AIX 5.1 Server. Send me also documented notes on installing the NIM client for Aix 5.2 & 5.1. You can send the docs to prsanwal@gmail.com mail account. Awaiting your quick response. Warm Regards Prateek S How about go search IBM's web site and use the man pages... then if you get stuck, come back here and ask for help... We're not here to do your job for you. seriously! jeez prateek... have a little tact man! you want us to find you a bunch of documentation and mail it to you? and quickly? come on dude... show a little initiative... at least TRY to figure it out by yourself first, and evidence that by posting what you have tried and what happened. i know man pages suck ass (it honestly seems sometimes like they're TRYing to be vague and indirect sometimes). and i know ibm's website is ridiculously, monumentaly unorganized. but shit man, have you have heard of google? or askjeeves? i just searched for "installing NIM server on AIX" on google and found like 12,000 results! i know you come from a different culture where people may act a bit more... direct... in the workplace, but when you post a post like that, where you obviously havent even tried to find out yourself, you want people to find you documentation and EMAIL it to you, and you tell them to be QUICK? shit dude... not really how it works around here. btw- no one can see your email address in case you didnt know...

Web resources about - Can't find perl.rte.5.8.2.0.bff for AIX 5.2 - comp.unix.aix

Resources last updated: 3/26/2016 9:24:47 PM