how to install international locales?

Hi

how do I install international locales like Chinese, Japanese, and
French on my p630 running AIX 5.2?  The machine currently only has C,
POSIX, and en_US locales (from the locale -a command).

thanks
Victor
0
vilee (8)
12/24/2003 1:47:48 AM
comp.unix.aix 10938 articles. 0 followers. drkirkby (98) is leader. Post Follow

2 Replies
500 Views

Similar Articles

[PageSpeed] 41
vilee@amdocs.com (Victor Lee) wrote in message news:<5ddb7fa1.0312231747.25caa266@posting.google.com>...
> Hi
> 
> how do I install international locales like Chinese, Japanese, and
> French on my p630 running AIX 5.2?  The machine currently only has C,
> POSIX, and en_US locales (from the locale -a command).
> 
> thanks
> Victor

smitty mle_add_lang

Steve
0
steve9035 (402)
12/24/2003 2:23:06 PM
thanks Steve.  I did the smitty mle_add_lang command on the
Traditional Chinese (zh_TW) locale.  The installation succeeded, but
when I go to the CDE login screen and choose Options->Language->zh_TW
no Chinese characters come up (it's still English).  When I log in,
the locale command still shows en_US as the locale.  When I manually
set LANG and LC_ALL environment variables to zh_TW and then fire up a
dtterm, I get a message saying "Missing charsets in string to fontset
conversion" and the dtterm menus show junk characters.  How can I fix
this?

thanks
Victor


steve@wakefieldrfc.freeserve.co.uk (Steve Nottingham) wrote in message news:<42862645.0312240623.1162fa44@posting.google.com>...
> vilee@amdocs.com (Victor Lee) wrote in message news:<5ddb7fa1.0312231747.25caa266@posting.google.com>...
> > Hi
> > 
> > how do I install international locales like Chinese, Japanese, and
> > French on my p630 running AIX 5.2?  The machine currently only has C,
> > POSIX, and en_US locales (from the locale -a command).
> > 
> > thanks
> > Victor
> 
> smitty mle_add_lang
> 
> Steve
0
vilee (8)
12/29/2003 11:24:09 PM
Reply:
Similar Artilces:

blocking auto-install
For some reason, today my browsers are insisting on installing the defective JRE 1.7.0_21. I want to stick with 1.7.0_17 which works. I have autoupdate turned off. Why would it suddenly kick in today? There is no new version after 1.7.0_21 -- Roedy Green Canadian Mind Products http://mindprod.com Nothing is so good as it seems beforehand. ~ George Eliot (born: 1819-11-22 died: 1880-12-22 at age: 61) (Mary Ann Evans) "Roedy Green" wrote in message news:obb9p8h9eb7klb2msa5had5h1dfs936666@4ax.com... > For some reason, today my browsers are insisting on instal...

i have aproblem when installing matlab 2010
this massage is appear when installing matlab # # An unexpected error has been detected by Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000006d99470c, pid=6904, tid=6464 # # Java VM: Java HotSpot(TM) 64-Bit Server VM (11.2-b01 mixed mode windows-amd64) # Problematic frame: # V [jvm.dll+0x1a470c] # # If you would like to submit a bug report, please visit: # http://java.sun.com/webapps/bugreport/crash.jsp # --------------- T H R E A D --------------- Current thread (0x000000000035d400): JavaThread "main" [_thread_in_vm...

Installation with a Install Server with Solaris9
Hi, I have a 1 Netra with a D1000 (this will use as a Install Server), and a lot of E4500 with D1000 as a Install Clint. The Clints have a diverent installaltion ( Core, full installation ). The 3 Hartdisks in the D1000 will run as a Mirror, and i need 7 slices. My Problem is: I need a InstallServer Scipt that do this automaticly. Thanks joe ...

Wine and html rendeI have installed wine 0.9.60ring
I have installe wine 0.9.60. IE doesn't seem to run as gecko html rendering isn't installed. There is an attempt to install which fails. As I have a very good newsreader, MesNews, which only runs in Windows, I tried in wine and I get the message 'HTML rendering is currently disabled' Probably due to the above. Did anyone succeed to install the gecko html rendering? If yes how? -- [URL=http://users.kbc.skynet.be/fi001005] *Belgische Ardennen - Ardennes Belge [/URL] ...

installation
I am quite a newbie. I've installed Solaris 10, which is quite old. I think it is one of the 2005 versions. I now want to install 05/08 which I believe is the latest. My question is, what is the best way to install the new version. Should I delete the old one and install the new one, or is it possible to upgrade on top of the old one? Thank you. PS: A couple of years ago I was complaning about the difficulty of getting online with Solaris. I'm now online with DHCP. Orhan Kurmus wrote: > I am quite a newbie. I've installed Solaris 10, which is quite old. I > think it is on...

Problem report Dolphin 6.1beta2 installation
Hi... because of it's irritating behaviour I would like to report to you my 6.1beta2 upgrade experience. A couple of days ago I started to finally move from Dolphin 6.02a to 6.1beta2 (on Vista Ultimate SP1 German inside VMWare Fusion 2.04). For going back and forth betwenn versions I installed the 6.1beta2 in addition to the existing 6.02a (Andy: yes, the images were correctly resolved to their VM versions). I had some issues (found my STS repository was damaged, ProductProduction needed some changes, most of my patches were no longer necessary :-)) but was able to r...

FLIST Installation and Setup
I've just downloaded the FLIST.OBJ to my OpenVMS 7.3 system. I'm not sure what to do next in order to get it running/useable. I can't find any READMEs or INSTALL notes through Google. Anyone have any suggestions ? Chuck Chuck Moore wrote: > I've just downloaded the FLIST.OBJ to my OpenVMS 7.3 system. I'm not > sure what to do next in order to get it running/useable. I can't find > any READMEs or INSTALL notes through Google. Anyone have any > suggestions ? > > Chuck The first thing you need to do is to link it with the LINK command, q.v. Since I h...

Local dynamic assignments
Does anyone know how to make a dynamic variable name assignment in a local MATLAB workspace? Something of the form: <var> = data Where: var contains the name of the variable I want assign data data is anything What I am using right now is the following: assignment = @() data; eval( [ var, ['=assignment();'] ] ); This places <var> equaling data in the local workspace, but I was wondering if there was another way to do this? I have never used @() before. Cheers, J "Joshua Stiff" <stiff@software.org> wrote in message news:eee51dd.-1@webx.raydaftYaTP... &g...

creating an installer that will install a certificate
Hello everybody. First off - i am NOT a programmer. That being said,I need to create an installer for a program AND to have the ability to install a certificate along with it. Is that possible? At the moment i have everything in a batch file, and it installs just fine. It's the certificate installation I have no idea how to perform. It's a certificate from my Microsoft Certificate Authority server. Any ideas? ...

Fedora 4 Dvd install problem
Hi All, My system: Pentium 4 3.0 ghz, dvd burner drive E: - cd burner drive f: When I start the install, I put dvd in my dvd drive and boot computer. After I start installing Fedora, about the 4 or 5th screen, it asks me where the media is, giving me the following options: cdrom drive, hard drive, ntfs, ftp or http. I chose cdrom drive and it looks for the media in my cdrom drive and not my dvd drive. Any ideas why it does not give my dvd drive as an option? It must be seeing the drive as it boots from it. Thanks, Butch Hey I found the problem - I had only about half of the...

Re: Finding local maxima in multidimensional array (efficiently)
On 11/28/2010 5:55 AM, Ray Koopman wrote: > On Nov 27, 12:48 am, Ray Koopman<koop...@sfu.ca> wrote: >> On Nov 26, 2:52 am, Julian Francis<julian.w.fran...@gmail.com> wrote: >>> Dear all, >>> >>> How do I find the local maxima in a 4 Dimensional array. >>> >>> e.g. >>> >>> randTable = Table[Random[], {a, 1, 40}, {b, 1, 40}, {c, 1, 40}, {d, 1, >>> 40}]; >>> >>> in this case there are 80 neighbours for each point (except at the >>> edges) >>> >>&g...

Installing a UNIX application on PC
Hi, Can someone tell me how I can run a small UNIX executable file on the PC? I keep on getting the standard Windows error message (This application has encountered a problem and needs to close...Please tell Microsoft about this problem.....). I am running Windows XP Professional, and I just installed .NET version 2.0. Thanks for any help you can provide. Fabien On 2007-05-26, Fabien <fabien.vais@videotron.ca> wrote: > > Can someone tell me how I can run a small UNIX executable file on the > PC? I keep on getting the standard Windows error message (This > application ha...

Installing Nvidia Drivers for 8600gt in Mepis 64-bit
Hello, all. I made a post in comp.os.linux.help asking for help and then read in that same newsgroup "This group (`comp.os.linux.help') is not widely used, having been replaced by comp.os.linux.misc in December 1994." So I am here replicating most of that post. Do not mean to cross-post. Just trying to get it to a better place. This group ("comp.os.linux.help") is not widely used, having been replaced by comp.os.linux.misc in December 1994. I need some help getting the official NVIDIA driver installed for my GeForce 8600gt. I have tried what feels like every...

What to make of 'make test' for python3 install from source (beaglebone angstrom install).
After hints here and there from different channels, and a pretty good = StackOverflow post on the subject, I've concluded that "out of the box", = the install from source utilities don't really provide many hooks for = making a "custom/minimal" install. Best bet is basically to do the = standard install, and then go trim off the fat that wasn't called for. = If not that, you really have to take ownership of the whole build = process (e.g. as Debian and others do). Thanks to Ned and others for = helping along the way. One part of the recommended install...

Installing pgbench
Hi Everybody, I am having problems while installing pgbench program. I followed the below procedure to install according to the docs: (1) Configure and build the standard Postgres distribution. You can get away with just running configure at the top level and doing "make all" in src/interfaces/libpq. (2) Run make in this directory. You will see an executable file "pgbench". You can run it here, or install it with the standard Postgres programs by doing "make install". After running ./configure at the postg...

Can't get PHP to work with recently installed Apache
Hi! I have the Abyss webserver installed on my Windows 2000 workstation, and it works OK with PHP (v4.3.7). Since I also have a Linux server at an other location, I wanted to have similiar web server setup at home, so I tried to install Apache webserver for Win32 (v1.3.33), but can't get it to work with PHP. My PHP.INI has the, ; Enable the PHP scripting language engine under Apache. engine = On There's nothing about PHP inside the httpd.conf file. Have I missed something here? I would appreciate any comments on this. TIA On 19 Dec 2004, spaceuser@yahoo.com (Lars Gustavsson) wrote...

installing lsp
hi guys. i'm gonna write a LSP to run under winsock api. first, i built the example lsp code of platform sdk with vc++6. but when i install the lsp and run a application that uses winsock api, winsock api always returns error 10106(WSAPROVIDERFAILEDINIT). it seems that lsp can't load dlls. i located lsp dll file in %SYSTEM_ROOT%\system32, and the same folder that lsp installer executable has, it fails either. what can i do? thanks. If you in the NT/W9x you have to set in system32 sporder.dll and do reboot. Arkady "Intaek LIM" <litnsio2@nownuri.net> wrot...

Compiler Installation
I recently acquired an O2, which came with a set of IRIX 6.3 CDs, including IDO 7.0.1 and Varsity Developer Package Update, as well as a set of 6.5.17 CDs (overlays,found 1,2,apps) + 6.5 IDF/IDL cds. The machine had 6.5.17 and compilers 7.2.1 installed on it, but it was so slow - like 10secs to open a shell. Liberal use of chkconfig off helped speed things up quite a bit, but with a 2GB drive 95% full, I thought a space upgrade was in order. So I replaced the 2GB with an 18, installed the same 6.5.17m off of CDs, and wow, fast! But now no compiler. I looked into installing the IDF/IDL, whi...

SAS 9.1.2 Installation question
Hi everyone: I just received our SAS 9.1.2 version, and I like to install it in my P.C (stand alone; Windows 2000 professional) which already has SAS 8.2 installed in it. I recall reading at least a couple of posting in SAS-L stating that SAS 9 was installed alongside SAS 8 in the same P.C. In other words, both versions reside simultaneously in the same P.C. I would like to do the same thing so that I can test the SAS 9 with some of my SAS 8 programs and datasets. Are there any hidden dangers or pitfalls in doing this that I should be aware of and guard myself against? My thinking at thi...

announce grub-driven net install RFE
It used to be, in solaris 10, that it was possible to write a custom grub menu entry, to boot off the network and do a net install. Kinda-sorta the equivalent of sparc's "setenv network-boot-arguments". Sadly, it does not seem possible to do this any more. If you'd like to see them fix what they broke, and you have a support contract, please link the following RFE to your support contract: RFE 7179625 : Solaris 11 can not do direct install without using PXE or DHCP. This worked in Solaris 10. ...

Installing FLASH player,
Hello this is weird, but I figure someone here has done this. I tried to install Adobe Flash Player. It seemed to install, but it created a bunch of files with extensions that SAS read as SAS files, and thus Flash failed to work. These extensions include .xpt and .log I am using Windows XP professional TIA Peter ...

OT :- Can't install Photoshop CS 8
I'm trying to install Photoshop 8 onto a new computer (Windows XP sp2) and get the following error message:- Set-up has experienced an error. Please do the following:- -close any running programs -empty your temporary folder -check your Internet connection Then run Set-up again. Error code -6003 To overcome the problem I opened the Task manager and closed all running programs. Used disc clean-up to empty my temporary folder. I have nothing wrong with my Internet connection but am using the windows firewall. Any help would be very much appreciated. ----oooOOOooo---- Adriaan B...

Installing Boost
I haven't yet used Boost, but I'm contemplating doing so. Where would I install it, given that I do all my programming in c:\cpp ? TIA On Fri, 30 Jul 2010 16:08:58 -0700, mrc2323@cox.net (Mike Copeland) wrote: > I haven't yet used Boost, but I'm contemplating doing so. Where >would I install it, given that I do all my programming in c:\cpp ? TIA Assuming that means some kind of Windows platform ... http://www.boost.org/doc/libs/1_35_0/more/getting_started/windows.html or UNIX flavor ... http://www.boost.org/doc/libs/1_35_0/more/getting_started/unix-varian...

Installing installer
Hi, I generated My Installer from LV 8.2 under Windows XP environment. When I try to install it on another PC with Win 2000, it gave me an error message saying the PC doesn't meet minimum operating system requirement. Does it mean that I have Windows incompatable issue ? What is my option here ? Please advise. Thanks &nbsp; When building an installer under the advanced section there is a set of radio buttons. make sure it is not set to windows XP or greater. &nbsp; &nbsp; <img src="http://forums.ni.com/attachments/ni/170/213599/1/advancedinst.JPG"> Message Edi...

Last Call for Papers: The 2011 International Conference on Image Processing, Computer Vision, and Pattern Recognition (IPCV'11), USA, July 18-21, 2011
Dear Colleagues: Please share the announcement below with those who might be interested. Thank you very much. Best regards, Organizing Committee ------------ ==================================================== CALL FOR PAPERS - Deadline: May 23, 2011 IPCV'11 The 2011 International Conference on Image Processing, Computer Vision, and Pattern Recognition July 18-21, 2011, Las Vegas, USA ==================================================== INVITATION: This announcement ...