f



sendmail doesn't accept mail

Hi there,

we want to send mails to an aix box running sendmail. The SMTP sender
is Notes. Doesn't work. Debugging shows that Domino send a "HELO" and
recieves "501 HELO requires domain address".
Verification via telnet shows the same behaviour. What shall I do to
configure sendmail to accept just a "HELO"?
Patrick
0
7/10/2004 10:40:07 AM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

1 Replies
770 Views

Similar Articles

[PageSpeed] 6

On Sat, 10 Jul 2004 03:40:07 -0700, Patrick wrote:

> Hi there,
> 
> we want to send mails to an aix box running sendmail. The SMTP sender is
> Notes. Doesn't work. Debugging shows that Domino send a "HELO" and
> recieves "501 HELO requires domain address". Verification via telnet shows
> the same behaviour. What shall I do to configure sendmail to accept just a
> "HELO"? Patrick

You can use the "AllowBogusHELO" option: put

O AllowBobugusHELO

in /etc/sendmail.cf along with the other options (lines starting "O ").

However, this is not the correct way to fix it. HELO requires a domain
name and I cannot believe that Notes will not send one. It appears that
Notes is misconfigured and this is what should be fixed, not sendmail. If
this Notes system tries to send mail to anything else it will probably
fail too.

Regards, Ian
0
ian73 (351)
7/10/2004 2:54:31 PM
Reply:

Similar Artilces:

Mail merge doesn't mail and/or doesn't merge
Mail merge doesn't mail and/or doesn't merge With me at least it doesn't. We are getting too many false positives on our bcc-mailing lists, so I decided to give the mail merge feature in PM 4.41 a go. The goal was to simultaneously send messages addressed to multiple recipients. I made a csv file containing nine of my own addresses in a column called ~kemail~, made this the data file, checked the box for the first field to be the fieldname and sent the email with the string ~kemail~ in the address box. I also attached a pdf file. PM reported a successful transaction, b...

newbie question: sendmail doesn't send mail to external mail account.
Hi there, It seems send mail doesn't send mail to external mail account in my FreeBSD 4.8 BOX. However, I'm able to receive mail from external mail, such as yahoo, hotmail account. My config is: FreeBSD 4.8 ISP: bell Sympatico high speed with dynamic IP address. SMTP port is enabled on the router/firewall. Can anyone help? bluesnow#mail -v calvin2k_cn@yahoo.com Subject: This is a test. Do you hear me? EOT calvin2k_cn@yahoo.com... Connecting to [127.0.0.1] via relay... 220 bluesnow.gotdns.com ESMTP Sendmail 8.12.8p1/8.12.8; Thu, 26 Jun 2003 17:14:51 -0400 (EDT) &...

DTrace in AIX UNIX doesn't work.
Hello. I have been trained on UNIX in my local community college to do basic administration and how to run DTrace scripts for my job. At the college we had a SUN UNIX workstation connected to a SUN UNIX server. I went to my job and everything was going well until it was time for me to run my DTrace scripts to see if there were any bottlenecks in the system as it seemed a bit sluggish. I got a message in my shell stating "dtrace: command not found". I went to check to see if AIX was listed on UNIX.org, and sure enough AIX 5L was listed in the Unix 2003 registered product list. Wh...

Subscription setting 'No e-mail': Doesn't work !
Hi all, I switched my subscription setting to "No e-mail" but I still receive an e-mail everyday. Does one know how I could reach the google technical support ? Thanks! Catherine. ...

Problem using grep through the unix shell: doesn't accept a regular expression in filename
Hi, I'm using the following simple grep command through a .sh shell script: ####### #\bin\bash grep "mypattern" < $1 ####### However it works perfectly when i execute it on the command prompt by replacing $1 by *.txt for example, but when I call the script using myscript.sh *.txt The *.txt only takes into account the first file matching the regular expression and not the others! It seems quite weird, does anyone had a similar problem? Thanks a lot 2004-11-9, 11:59(-08), Francois: [...] > ####### > #\bin\bash Should be: #! /bin/bash - > grep "mypatte...

wanadoo.fr's portal doesn't show Eudora's mails
Hello A strange problem when I write to a friend of mines. When she reads her mails with www.wanadoo.fr 's portal, everything composed with Eudora only gives a blank page (no problem when she uses... Eudora or Outlook or when I write with Outlook from my office - yes I know but they don't allow me to install Eudora...). Should I change something in the ini file? Don't understand what happens there, nor here. By the way : it's always interesting to read the Eudora forum Friendly regards, even when one doesn't have any problem with this program. Michel On Tue, 05 Oct 2004 16:52:49 +0200, Michel <michel_._bero@la_poste_net> wrote: >Hello > >A strange problem when I write to a friend of mines. When she reads >her mails with www.wanadoo.fr 's portal, everything composed with >Eudora only gives a blank page (no problem when she uses... Eudora or >Outlook or when I write with Outlook from my office - yes I know but >they don't allow me to install Eudora...). >Should I change something in the ini file? Don't understand what >happens there, nor here. >By the way : it's always interesting to read the Eudora forum >Friendly regards, even when one doesn't have any problem with this >program. Michel, does she have the same problem with mail from other Eudora users? groetjes, -- Ajo Wissink On Tue, 05 Oct 2004 16:52:49 +0200, Michel <michel_._bero@la_post...

Mail doesn't store sent mail
Hey, I'm using an IMAP account to read mails with Mail. I've selected "store sent messages on the server" in the preferences. If I select the "Sent" mailbox and check "Mailbox>Use this mailbox for" all the choices are disabled. Mail doesn't store the messages in the sent mailbox. I can't figure out what's wrong, any ideas? Nico In article <nospam-F4B51C.08571507042006@nyytiset.pp.htv.fi>, nico <nospam@nospam.com> wrote: > Hey, > > I'm using an IMAP account to read mails with Mail. I've selected "st...

Help!!! Help!!! Doesn't Boot.... Doesn't get installed
I have just purchased a used custom touch screen PC (more like a laptop, processor and screen are in one unit). It had no OS, but had a new IBM travel star hard disk (laptop hard drive). I took that disk out and loaded operating system into it and re-sintalled. When I start the PC, it doesn't boot and says NO OS found. But it recognizes the hard drive (as a Secondary master). BOIS setting sequence was C and A. On the motherboard, there was one slot for primary hard drive, unused and another slot for laptop hard drive, which I just installed. Even when I connect external CD dri...

Inbox doesn't have mails, webclient shows mails
Hi, I am unable to see any emails in my inbox. However, the webclient for the same account shows me all my emails. 95% of the time, I use MS Outlook Express as the email client using its IMAP server. I donot understand why I am not able to see emails in my inbox. The only thing I see are the new mails. ie. if I login remotely onto the server, I don't see any emails, but during the period I am logged in, if I get any mails, I can see them. I tried seeing the configuration settings and nothing seemed out of the ordinary. Atleast I didn't change anything. Any help will be really a...

tkdesk on fedora core 5 -- doesn't run, doesn't compile
Hello, all: I've been using TkDesk for years. It's my favorite file manager. But after upgrading to Fedora Core 5, it doesn't run anymore: *** glibc detected *** tkdesksh: munmap_chunk(): invalid pointer: 0x0853dd18 *** ======= Backtrace: ========= /lib/libc.so.6(__libc_free+0x17b)[0xb7c1751f] tkdesksh[0x8051f04] /usr/lib/libtcl8.4.so(TclInvokeStringCommand+0x6e)[0xb7e29c7e] <snip> /usr/lib/libtk8.4.so(Tk_MainEx+0x40d)[0xb7eff57d] tkdesksh[0x804fb00] /lib/libc.so.6(__libc_start_main+0xdc)[0xb7bc57e4] tkdesksh(sinh+0x61)[0x804f9e1] ======= Memory map: ======== 08048000-0...

How to determine whether a file doesn't exist or doesn't have enough permissions
Hello everone, I am stuck in determining whether a file does not exist or does not have enough permissions so that access to this file is denied?". I am using java.io.File.exists() or java.io.File.canRead() methods to check this but both of them just return false in both above mentioned cases. In the documentation however its mentioned that these method throw SecurityException - If a security manager exists and its SecurityManager.checkRead(java.lang.String) method denies read access to the file. But then problem is to write a security manager which denies read access if the fi...

iproute2 fwmark doesn't work (or iptables --set-mark doesn't)
Hi, I just subscribed this group. Hello everyone! I have a problem with setting up routing. In short, I want to mark certain packets with iptables and then catch these marks with iproute2. However Linux seems to ignore these marks. I have a 3.11.4 kernel with CONFIG_IP_ADVANCED_ROUTER and CONFIG_IP_MULTIPLE_TABLES set. Here's my setup: - eth0: LAN - IP 192.168.0.1, netmask /24 - It connects to the LAN - eth1: WAN - IP 192.168.1.180, netmask /24, gateway 192.168.1.1 - It connects to the Internet - tap0: VPN (created with OpenVPN) - Local IP 172.24.25.4...

Mail doesn't leave New Mail folder
Even after checking that the mail files have write permissions - even after mail is read, it doesn't leave the New Mail folder... Or, only some of it leave... Even though the setting tells it to leave the New Mail folder after reading. Any ideas? Please reply in group. Thanks ...

World doesn't make sense (at least my IDE setup doesn't ;-))
I'm very clueless about this... I have an ASUS A7V motherboard, with an Athlon 1GHz. Have a couple of Western Digital ATA100 hard drives (40G + 80G). So, here's the puzzler: when connected to the "default" IDE connectors of the motherboard (which I'm assuming are ATA66), the speed reported is 3.5MBytes per second. (the report is produced by a software that does video capture and edition -- it evaluates the speed of the disk to see if it is enough; to my great surprise, the software complained that the disk wasn't fast enough!!! (a 7200 RPM, ATA10...

How to determine whether a file doesn't exist or doesn't have enough permissions
Hello everone, I am stuck in determining whether a file does not exist or does not have enough permissions so that access to this file is denied?". I am using java.io.File.exists() or java.io.File.canRead() methods to check this but both of them just return false in both above mentioned cases. In the documentation however its mentioned that these method throw SecurityException - If a security manager exists and its SecurityManager.checkRead(java.lang.String) method denies read access to the file. But then problem is to write a security manager which denies read access if the file does not...

I don't get why '>' doesn't get printed in the following example
When I do a here-document, the '>' character shows up to indicate the start of a newline. [cdalten@localhost ~]$ cat << EOF > My current directory is dir $PWD > EOF My current directory is dir /home/cdalten [cdalten@localhost ~]$ What prevents the '>' characters from showing up in the final output? On Jul 3, 10:35 am, Chad <cdal...@gmail.com> wrote: > When I do a here-document, the '>' character shows up to indicate the > start of a newline. > > [cdalten@localhost ~]$ cat << EOF> My current directory is dir $PWD > &...

I don't see why the pipe program doesn't show up on ps when it 'hangs'
I commented out the waitpid() in the following pipe program.. [cdalten@localhost oakland]$ more pip3.c #include <sys/types.h> #include <sys/wait.h> #include <unistd.h> #include <stdlib.h> #include <stdio.h> int main(void) { pid_t pid; char line[BUFSIZ]; int fd[2]; char string[] = "hello world\n"; ssize_t n; if (pipe(fd) < 0) { fprintf(stderr, "pipe error\n"); exit(EXIT_FAILURE); } if ((pid=fork()) < 0) { fprintf(stderr, "fork error\n"); } else if (pid > 0) { close(fd[0]); printf(&qu...

PS3: doesn't come with Linux, doesn't even run Linux by default
What other cola claims have been dashed by reality? In fact, you can install on the PS3 any OS that's been designed for it. I don't expect MS to port Vista, but you never know... http://www.playstation.com/ps3-openplatform/faq.html Q. What types of "Other OSs" can be installed? A. You can install any system software that is designed to run on PLAYSTATION´┐Ż3. Unfortunately we cannot provide you with specific information about what types of "Other OSs" are available because "Other OS" and the boot loader programs are produced and distributed by third-par...

! (match) doesn't evaluate to TRUE when regular expression doesn't find a match
Hi! Trying to evaluate a regular expression to validate an entry to be a proper domain name. I need the IF action to fire if it is NOT a match... The "! (match)" doesn't evaluate to true when I don't have a match . The code below shows what I'm trying to do. //This works //...some code... //Must start with a letter and end with a letter/digit and can't contain invalid characters if ( strDomain.match(/^[A-Za-z][A-Za-z0-9_\.-]+[A-Za-z0-9_]*[A-Za-z0-9]$/) ) { } else { alert("bad format"); return false; } //...more validation code... ...

mail() function doesn't seem to be sending MAIL FROM: properly
I'm trying to send an email using the mail() function. I've carefully made use of the ini_set(SMTP, "mail.my.server") function to set my SMTP server and also to set my From: address. I'm still getting a "Relaying not explicitly allowed: fakeemail@fakedomain.com" response from the server however, when I try and set a recipient who is outside of my own domain. This makes my think that the From: address is somehow not getting sent to my server properly or that I'm pointing at the wrong server. The confounding thing is that it was working for a while and I don&...

Mail doesn't import Mail messages from another machine
Hi, My friend just got a new G5 (I'm jealous) and would like to import all the mail messages on his old G4 (he has moved them all to an external hard drive for safe keeping). We tried the Tiger Mail>Import scheme and imported from the external hard drive. The Import routine imported all his Mail folders but they're all empty. Is there a way to get this to work correctly? Any help appreciated. r. In article <rb28-E04B37.13013529092005@corp.supernews.com>, "RobertB." <rb28@nyu.edu> wrote: > Hi, > > My friend just got a new G5 (I'm jeal...

sendmail -q doesn't work
sendmail -q is not doing a thing but sendmail -v -q does. What's going on? divert(0)dnl VERSIONID(`$Id: mailin.mc,v 1.0 2007/01/30 15:16:05 rullfig Exp $') OSTYPE(linux)dnl define(`confCHECKPOINT_INTERVAL', `10')dnl define(`confMAX_MESSAGE_SIZE', `40000000')dnl define(`confMCI_CACHE_SIZE', `10')dnl define(`confLOG_LEVEL', `11')dnl define(`confMILTER_LOG_LEVEL', `11')dnl define(`confPRIVACY_FLAGS', `authwarnings,noexpn,novrfy')dnl define(`confERROR_MESSAGE', `/etc/mail/sendmail.ErrorHeader')dnl define(`confTO_INITIAL', `1m...

Jeff Doesn't Like Pizza; Jeff Doesn't Like In-House Working Peripherals
Jeff sits in a tangle of trackball wires. Jeff can't order a delicious pizza from the Web. He won't call the Geek Squad to fix his broken trackball. Meanwhile, Linux service explodes with In-Home Fixit People. Get these People to Fix the Track Ball ! Jeff (!) begin Steve Zissou (JBailo) nymshifted: > > Jeff sits in a tangle of trackball wires. > < snip > Fine, JBailo. So this idiot has felt the need to be mentioned again. You, in your infinite idiocy, naturally did his wishes. Idiot -- Warning: 10 days have passed since your last Windows reinstall. Hi ...

when an inline function doesn't inline, why doesn't compile give warning for multiple definition
hi, suppose i have the following files: one.cpp ---------------------------------------------- #include <iostream> using namespace std::cout inline void g(void) { cout<<"One cpp\n"; } void f(void); int main(void) { f(); g(); return 0; } ---------------------------------------------------- two.cpp ---------------------------------------------------- #include <iostream> using namespace std::cout inline void g(void) { cout<<"two cpp\n"; } void f(void) { cout<<"F of two cpp\n"; g(); } ------------------------------------...

Web resources about - sendmail doesn't accept mail - comp.unix.aix

Resources last updated: 2/20/2016 12:56:56 PM