f



Setting up networking on AIX 5.3 - help needed

I finally got AIX 5.3 installed on my RS/6000 7025 F50. It now boots
AIX 5.3 and I can log in via a serial port. But I want to network this
thing on my home network. Unlike AIX 5.2, where one gets asked a
series of questions such as

hostname
IP
subnet mask
router's IP address.
IP for DNS server

I got nothing. All I got was a login prompt. I typed "root" for a user
name, and it let me in without a password. But I'm rather stuck at
this point. On AIX 5.2, this seem to be taken care of. On Solaris one
gets asked questions. But for an AIX newbie, 5.3 is very unhelpful.

I basically want

hostname: aixbox
IP: 192.168.1.123
subnet mask 255.255.255.0
router's IP is 192.168.1.1
the router will do the DNS lookups.

I thought this might be configured for DHCP, but it if is, then it had
not got itself an IP address.

I'm tempted to install AIX 5.2 then upgrade it to 5.2 - at least AIX
5.2 held my hand a bit more!!

Are there any scripts I can run that can do this?

Dave
0
9/13/2010 9:45:06 PM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

6 Replies
747 Views

Similar Articles

[PageSpeed] 18

In comp.unix.aix, David Kirkby <david.kirkby@onetel.net> wrote:

>I basically want
>
>hostname: aixbox
>IP: 192.168.1.123
>subnet mask 255.255.255.0
>router's IP is 192.168.1.1
>the router will do the DNS lookups.

As root

smitty tcpip

or man mktcpip
-- 
Tony Evans
Saving trees and wasting electrons since 1993
blog  -> http://perceptionistruth.com/
books -> http://www.bookthing.co.uk/
[ anything below this line wasn't written by me ]
0
tony84 (114)
9/13/2010 9:57:59 PM
On Sep 13, 10:45=A0pm, David Kirkby <david.kir...@onetel.net> wrote:
I'm tempted to install AIX 5.2 then upgrade it to 5.2 - at least AIX
> 5.2 held my hand a bit more!!

I mean I'm tempted to install AIX 5.2, set up the networking, which
was easy, then upgrade to AIX 5.3. But there must be a better way.
That is a hack.

Dave
0
9/13/2010 10:55:52 PM
On Sep 13, 10:57=A0pm, Tony <t...@darkstorm.invalid> wrote:
> In comp.unix.aix, David Kirkby <david.kir...@onetel.net> wrote:
>
> >I basically want
>
> >hostname: aixbox
> >IP: 192.168.1.123
> >subnet mask 255.255.255.0
> >router's IP is 192.168.1.1
> >the router will do the DNS lookups.
>
> As root
>
> smitty tcpip
>
> or man mktcpip
> --
> Tony Evans
> Saving trees and wasting electrons since 1993
> blog =A0->http://perceptionistruth.com/
> books ->http://www.bookthing.co.uk/
> [ anything below this line wasn't written by me ]

Thank you Tony. I leave this to later today. It's 0035 here in the UK,
and a bit cold in the garage where the server is. But I'll look at
that tomorrow.

Dave
0
9/13/2010 11:35:57 PM
On Sep 13, 10:57=A0pm, Tony <t...@darkstorm.invalid> wrote:
> In comp.unix.aix, David Kirkby <david.kir...@onetel.net> wrote:
>
> >I basically want
>
> >hostname: aixbox
> >IP: 192.168.1.123
> >subnet mask 255.255.255.0
> >router's IP is 192.168.1.1
> >the router will do the DNS lookups.
>
> As root
>
> smitty tcpip
>
> or man mktcpip

Thank you Tony. I now have it networked - I'm afraid to say I used
smit. I normally prefer command line tools, but I have less chance of
going wrong with smit.

Next I need to take a tape backup, then sort out the mirroring of
rootvg. I only put the root volume group on a 9 GB disk, as that the
only size where I have an identical disk I can use for mirroring.
0
9/14/2010 11:35:41 AM
David Kirkby schrieb:
> On Sep 13, 10:57 pm, Tony<t...@darkstorm.invalid>  wrote:
>> In comp.unix.aix, David Kirkby<david.kir...@onetel.net>  wrote:
>>
>>> I basically want
>>
>>> hostname: aixbox
>>> IP: 192.168.1.123
>>> subnet mask 255.255.255.0
>>> router's IP is 192.168.1.1
>>> the router will do the DNS lookups.
>>
>> As root
>>
>> smitty tcpip
>>
>> or man mktcpip
>
> Thank you Tony. I now have it networked - I'm afraid to say I used
> smit. I normally prefer command line tools, but I have less chance of
> going wrong with smit.

"smitty" is character mode curses user interface similar to the Motif 
GUI of "smit". If you don't have X11 and Motif up and running, calling 
"smit" falls back to "smitty".
Menu structure and what you can do and what not is exactly the same.
Only difference is navigation with keyboard instead of mouse pointer.

-- 
ULi



0
9/14/2010 12:15:22 PM
In comp.unix.aix, David Kirkby <david.kirkby@onetel.net> wrote:

>On Sep 13, 10:57�pm, Tony <t...@darkstorm.invalid> wrote:
>> In comp.unix.aix, David Kirkby <david.kir...@onetel.net> wrote:
>>
>> >I basically want
>>
>> >hostname: aixbox
>> >IP: 192.168.1.123
>> >subnet mask 255.255.255.0
>> >router's IP is 192.168.1.1
>> >the router will do the DNS lookups.
>>
>> As root
>>
>> smitty tcpip
>>
>> or man mktcpip
>
>Thank you Tony. I now have it networked - I'm afraid to say I used
>smit. I normally prefer command line tools, but I have less chance of
>going wrong with smit.

I've supported AIX in one form or another since the mid90's and I still use
smit to set up or change the networking (and for almost nothing else).
-- 
Tony Evans
Saving trees and wasting electrons since 1993
blog  -> http://perceptionistruth.com/
books -> http://www.bookthing.co.uk/
[ anything below this line wasn't written by me ]
0
tony84 (114)
9/14/2010 4:21:40 PM
Reply:

Similar Artilces:

RE: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Believe it or not; both solutions seem to work and compilation succeeds ! #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &TMP.data); \ (ERR) = h_errno; \ } Worked and so did... #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ struct hostent my_h_ent; \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &my_h_ent); \ (ERR) = h_errno; \ } Thanks for the help ! I will continue testing with my current install base on AIX. I really appreciate the rapid responses and solutions ! Lamar -----Original Message----- From: Ken Raeburn [mailto:raeburn@MIT.EDU] Sent: Monday, September 18, 2006 5:13 PM To: Marcus Watts Cc: Saxon, Lamar; kerberos@mit.edu Subject: Re: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3 On Sep 18, 2006, at 17:56, Marcus Watts wrote: > Lamar.Saxon@americredit.com writes: > ... >> making all in util... >> making all in util/support... >> cc -I../../include -...

Compile C on AIX 5.3 and run on AIX 4.3.3
We are running AIX 5.3 (64 bit kernal). We develop using the IBM XL C compiler version 7. For one site we need to run on AIX 4.3.3. Can we compile on AIX 5.3 and run on AIX 4.3.3? Loial wrote: > For one site we need to run on AIX 4.3.3. Can we compile on AIX 5.3 > and run on AIX 4.3.3? No. The general rule is that you compile and build on the earliest level you need to support. Is it not possible to set compiler options to generate code that will run on AIX 4.3.3? On 13 Feb, 15:11, "Gary R. Hook" <n...@nospammers.net> wrote: > Loial wrote: > > For one site...

enscript problem on upgrade from AIX 4.3.3 to AIX 5.3
Did an upgrade yesterday from AIX 4.3.3 to AIX 5.3. We have some old code that uses the enscript command and now we are getting a banner page between each enscript command which we weren't getting under AIX 4.3.3. I can't find anything in the documentation about shutting off this banner page. Can anyone tell how, or if it's even possible, to shut off the banner page with enscript. Thx. Marv ...

AIX 4.3.3 64bit binaries <-> AIX 5.3
Dear We have a legacy 64bit application running on AIX 4.3.3 which we would like to migrate to AIX 5.3. I know that the 64 bit environments of AIX 4.3.3 and AIX 5.3 aren't the same so I am wondering if this is even possible. Could someone shed some light on this? Thnx Miguel Miguel Sanders wrote: > Dear > > We have a legacy 64bit application running on AIX 4.3.3 which we would > like to migrate to AIX 5.3. I know that the 64 bit environments of AIX > 4.3.3 and AIX 5.3 aren't the same so I am wondering if this is even > possible. Could someone shed some light on...

mixing AIX 5.2 and AIX 5.3 on power5?
Looks like I may get a p550q soon. I'm not allowed to migrate the existing applications (yet) to 5.3. I want to install a 5.3 LPAR and begin understanding the VIO layers. Can I mix 5.2 and 5.3 LPARs on the same p550q? I know the 5.2 must be at the whole CPU level and the 5.3 could use portions of a single CPU. Anything else? Mike yes you can have 5.2 & 5.3 on different lpars on the same p550, and yes, you need 5.3 to do micropartitioning with the cpu's. with 5.3 you can also run your lpars in uncapped mode so that unused processing units can be accessed by your active partitio...

lex problem migrating from AIX 4.3.3 to AIX 5.3 (NCH was 256 is 4096)
I am migrating a large application from AIX 4.3.3 to AIX 5.3 and have hit a problem with lex. In AIX 4.3.3 lex compiles many files sucessfully, but in AIX 5.3 it does not. The problem is that the number of transitions has increased markedly for the same lex source file. this seems to be caused by the "#define NCH 4096" on line 6 of the generated C file. (The value was 256 under AIX 4.3.3.) There is a corresponding increase in generated tables in the C file (with 4096 lines of table data as opposed to 256 previously). If I run AIX 5.3 lex against my lex source file I get the follo...

Need to take mksysb backup of AIX 5.2 & 5.1 on AIX 5.1 Server.
Hi All Need docmented notes of step by step installing NIM Server on AIX 5.1 Server. Send me also documented notes on installing the NIM client for Aix 5.2 & 5.1. You can send the docs to prsanwal@gmail.com mail account. Awaiting your quick response. Warm Regards Prateek S How about go search IBM's web site and use the man pages... then if you get stuck, come back here and ask for help... We're not here to do your job for you. seriously! jeez prateek... have a little tact man! you want us to find you a bunch of documentation and mail it to you? and quickly? come on dude... ...

FW: IDS Migration from AIX 4.3.3 to AIX 5.2
Trying to send again. Steve Brown -----Original Message----- From: Brown, Steve L [ITS] Sent: Tuesday, February 24, 2004 8:31 AM To: 'TBP' Subject: RE: IDS Migration from AIX 4.3.3 to AIX 5.2 We fought this for over a month last year. We went from some RS6000 running 2 500 mHZ cpu's to a P630 running 4 1 gig cpu's. We went from 4.3.3 on the old boxes to 5.2 on the new machines and had many problem trying to get Informix to behave. IBM, after many weeks of trying and failing, had us change from 64 bit kernel to a 32 bit kernel. That helped a lot, but still had problems with Informix. They then made us change from "shared memory" to tcp connections. IBM said the problem was that the "Regatta" boxes are too fast to use "shared memory". Things settled down and we went into production. But last year has been horrible with our app. We lost performance. We run ton's of big stored procedures and choke the boxes pretty often. They finally closed all our open ticket in favor of upgrading to the next relase and see how it goes. We're going to upgrade next month. I forgot the next version number. The gut feel is that Informix ran better under 4.3 with the 2 500 mHZ cpu's. Steve Brown -----Original Message----- From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org] On Behalf Of TBP Sent: Tuesday, February 24, 2004 4:58 AM To: informix-list@iiug.org Subject: Re: I...

moving xlc 5.0.1 on aix 4.3 to aix 5.2?
We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. I remember reading xlc 5.0.2 is required to be used for AIX 5.2. Does this mean we have to purchase a new compiler, or is there an upgrade available. thank you sol sol gongola wrote: > We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 > We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. > > I remember reading xlc 5.0.2 is required to be used for > AIX 5.2. Does this mean we have to purchase a new > compiler, or is there an upgrade available. Just install updates....

Can not install/compile DBI/DBD on AIX 5.3 or AIX 5.2
Im at my wits end here and need serious help as time is running out. Ive just installed a new box with AIX 5.3 and it included IBM's flavor of Perl 5.8.2 I can not install the Bull version of DBI as it expects an older version of Perl with a different layout. Note: Ive tried faking it out without success. So I'm now trying to compile the DBI source. I keep getting the follow errors with DBI and other modules: /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:619: error: field `_drand48_struct has incomplete type /usr/opt/perl5/lib/5.8.2/aix-thread-multi/CORE/reentr.h:727: ...

power2 model 590 / AIX 5.1 and 43P-150/ AIX 4.3.3
Does anyone know whether it is possible to run AIX 5.1 on Power2 Model 590 ? or to run AIX 4.3.3 on 43P-150? I am new to AIX, I would appreciate if anyone can point me to the support matrix from IBM. thanks anna schrieb: > Does anyone know whether it is possible to run AIX 5.1 on Power2 Model > 590 ? or to run AIX 4.3.3 on 43P-150? > Both works. -- Uli (Reply to ulrich <dot> link <domain-delimiter> epost <dot> de) Uli Link wrote: > anna schrieb: > >> Does anyone know whether it is possible to run AIX 5.1 on Power2 Model >> 590 ? or to r...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #3
Thanks. The problem also exist using GNU ld on AIX too. See below: make[2]: Entering directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc' making all in lib/rpc/unit-test... make[3]: Entering directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc/unit-test' cc -L../../../lib -blibpath:/usr/local/kerberos/lib::/usr/lib:/lib -g -qhalt=e -O -D_THREAD_SAFE -o client client. o rpc_test_clnt.o \ -lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lkrb5support -lpthreads ld: 0706-006 Cannot find or open library file: -l k5crypto ld:open(): No such file or directory ld: 0706-006 Cannot find or open library file: -l com_err ld:open(): No such file or directory ld: 0706-006 Cannot find or open library file: -l krb5support ld:open(): No such file or directory make[3]: *** [client] Error 255 make[3]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc/unit-test' make[2]: *** [all-recurse] Error 1 make[2]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc' make[1]: *** [all-recurse] Error 1 make[1]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib' make: *** [all-recurse] Error 1 root@aoctoolbox:/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src:> whence ld /usr/local/bin/ld root@aoctoolbox:/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src:> ld -v GNU ld version 2.16 Lamar -----Original Message----- From: Russ Al...

Building programs on AIX 5 and running them on AIX 4.3
Hello, Can anyone tell me if it it is possible to build softwares on AIX 5 (either with gcc or aix cc), and run them on AIX 4.3 ? If so, what are the compilation options needed ? Christophe. Christophe Leitienne wrote: > Hello, > > Can anyone tell me if it it is possible to build softwares on AIX 5 > (either with gcc or aix cc), and run them on AIX 4.3 ? > If so, what are the compilation options needed ? Possibly, if you staticly linked everything, but this sort of thing is usually a lot more problematic than initially thought. You really want to build at the same level ...

aix-get for AIX 4.3.3
I've visited http://sourceforge.net/projects/aix-get, but I haven't seen a version for AIX 4. Does anybody know a version of aix-get to AIX 4.3.3? Thank you in advance! from the sourceforge description "This program allows you automatically check for updates for AIX 5L packages and rpms and download and/or install them. It is a replacement for well-known `fixdist` in AIX4." So use fixdist. Or, download the v5 version and hack the perl code to make it 433 specific. Rgds Mark Taylor -- Posted via http://dbforums.com Mark Taylor <member20596@dbforums.com&g...

[ace-users] Re: How can I use ACE(Latest Beta Kit) for AIX version 5.3/5.2 and VisualAge C++ 7.0/6.0 for AIX on machine IBM P690? \
Hi Oliana, Thanks very much for your email. Please make sure to send all questions related to TAO or ACE to the ACE mailing list or ACE+TAO newsgroup, rather than to me directly since I travel frequently and often don't have ready access to email. See http://www.cs.wustl.edu/~schmidt/ACE-mail.html for more info on how to access these resources. > I want to use ACE.tar.bz2(Latest Beta Kit) on AIX version 5.3,Now > I'm writing application program base on ACE.tar.bz2 (Latest Beta > Kit) and testing ACE.tar.bz2(Latest Beta Kit) on AIX version 5.2 for > IBM P690 and using VisualAge C++ 6.0 and VisualAge C++ 7.0,It?s very > strange ,the ACE.tar.bz2 was compiled successful,But the application > program can?t be compiled success,There are a lot of problems.It has > reported a lot of mistakes of STL head file in VisualAge ,and then > It told me there are something wrong in VisualAge C++ 6.0/7.0's head > file.I don't know why,Then ,I written testing code ,only have tested > VisualAge C++ 6.0 and VisualAge C++ 7.0 for AIX version 5.2's head > file already,the compiler was compiling and running up to snuff,no > mistake in head file.And you know ,When I put the same application > program and ACE.tar.bz2(Latest Beta Kit) in Redhatlinux for PC and > Turbo linux for IBM eServe BladeCenter, there are no mistakes,and > It?s normally compiling and running so fast.So,I don?t know why,what > happ...

Oracle 8.1.7
Hello All; Our Oracle installation is being outsourced. Currently it is hosted by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 will be the hosting o/s. The Oracle installation will remain at version 8.1.7. I've heard that AIX 5.2 uses 64-bit addressing whereas AIX 4.3 uses 32-bit addressing. Does anyone know of any potential issues/problems with such a migration? Thanks! Michael "michael brule" <michael.brule@phoenixwm.com> wrote in message news:55f7800f.0411290816.6c66d00e@posting.google.com... > Hello All; > > Our Oracle installation is being outsourced. Currently it is hosted > by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 > will be the hosting o/s. The Oracle installation will remain at > version 8.1.7. > > I've heard that AIX 5.2 uses 64-bit addressing whereas AIX 4.3 uses > 32-bit addressing. Does anyone know of any potential issues/problems > with such a migration? > > Thanks! > > Michael Hi, Check Metalink notes 225551.1, 222404.1, 169426.1, 223522.1 and 231901.1. Regards... "michael brule" <michael.brule@phoenixwm.com> wrote in message news:55f7800f.0411290816.6c66d00e@posting.google.com... > Hello All; > > Our Oracle installation is being outsourced. Currently it is hosted > by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 > will be the hosting o/s. The Oracle installation will remai...

Problems building Apache-1.3.33 on AIX 5.2/5.3
Hello all, I am getting the following errors while building apache 1.3.33 on my AIX 5.2 and 5.3 machines:- ===> src/main gcc -c -I../os/unix -I../include -DAIX=520 -U__STR__ -DAIX_BIND_PROCESSOR -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED `../apaci` http_main.c In file included from http_main.c:597: /usr/include/pthread.h:556: error: parse error before '*' token /usr/include/pthread.h:559: error: parse error before '*' token /usr/include/pthread.h:563: error: parse error before '*' token /usr/include/pthread.h:566: error: parse error befo...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #5
Phil, Tested on AIX 5.3 TL05 SP4 with XLC++/XLC 8.0 and worked great ! I will be testing on AIX 5.2 TL09 SP3 and AIX 4.3 ML11 here shortly... Thanks for getting this figured out ! Also, appreciate the help from Sam and Martin who were working on it too... Lamar -----Original Message----- From: Phil Pishioneri [mailto:pgp@psu.edu] Sent: Wednesday, February 07, 2007 6:35 PM To: Saxon, Lamar Cc: kerberos@mit.edu Subject: Re: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 I've gotten 1.5.x and 1.6 to build and run on AIX 5.2 (domain referral in 1.6 works nicely). So far I have only tested the client commands: klist, kvno, kinit, kdestroy. No 3rd party software tested yet, either. This was done with the IBM VisualAge C++ Professional / C for AIX Compiler, Version 6. The one major change: add LDFLAGS="-brtl" to configure. My configure line was (prefix edited): ./configure --without-krb4 --prefix=... CC=cc LDFLAGS=-brtl There was one problem during the 1.{5,6} builds (1.5 has a bug that's been documented already), it failed in making all in plugins/kdb/db2/libdb2/test... with ld: 0706-006 Cannot find or open library file: -l db ld:open(): A file or directory in the path name does not exist. my quick&dirty fix for that was (starting in .../krb5-1.6/src/): cd lib ln -s ../plugins/kdb/db2/libdb2/libdb.so.1.1 libdb.so.1.1 ln -s libdb.so.1.1 libdb.so -Phil Privileged and Confidential. This e-mail, and any attac...

Dont compile gcc 3.3.2 on AIX 5.3
/usr/include/pthread.h:582: error: parse error before '*' token /usr/include/pthread.h:585: error: parse error before '*' token /usr/include/pthread.h:589: error: parse error before '*' token /usr/include/pthread.h:592: error: parse error before '*' token /usr/include/pthread.h:595: error: parse error before '*' token /usr/include/pthread.h:598: error: parse error before '*' token /usr/include/pthread.h:601: error: parse error before '*' token /usr/include/pthread.h:604: error: parse error before '*' token /usr/include/pthread.h:6...

ontape: AIX 5.3/4.3.3 compatible ? #2
We have an ontape backups from a IDS 7.31.UD8X7 with AIX 4.3.3. For some reason we need to restore this on IDS 7.31.UD8X7 with AIX 5.3. For a instance with small databases (< 10 GB) it worked fine. Then we tried for a instance with bigger databases (> 50 GB). Here the instance went down: 13:57:21 Physical Restore of rootdbs, physdbs, logdbs, svvs001, svvs002, svvs003, svvs004, svvs005, svvs006, svvs007, svvs008 Completed. 13:57:21 Checkpoint Completed: duration was 0 seconds. 13:57:21 Checkpoint loguniq 33654, logpos 0x2d018 13:58:06 No logical log restore will be performed. 13:58:06 Clearing the physical and logical logs has started 14:39:00 Cleared 7999 MB of the physical and logical logs in 2454 seconds 14:39:00 Physical Recovery Started. 14:39:00 Physical Recovery Complete: 0 Pages Restored. 14:39:00 Logical Recovery Started. 14:39:03 Logical Recovery Complete. 0 Committed, 0 Rolled Back, 0 Open, 0 Bad Locks 14:39:04 Bringing system to Quiescent Mode with no Logical Restore. 14:39:05 Quiescent Mode 14:39:05 Assert Failed: Dynamic Server must abort 14:39:05 IBM Informix Dynamic Server Version 7.31.UD8X7 14:39:05 Who: Session(1, informix@ffzd0xa6, 0, 1342709784) Thread(7, main_loop(), 50058018, 3) File: rslog.c Line: 3271 14:39:05 Results: Dynamic Server must abort 14:39:05 Action: Reinitialize shared memory 14:40:53 See Also: /opt/informix/IDS.7.31.UD8/tmp/af.3ef72f...

AW: ontape: AIX 5.3/4.3.3 compatible ?
32 bit programs are (should be) compatible between AIX 4.3 and 5.x=20 =20 I suspect that it might not be an issue between AIX versions , but=20 rather a recovery problem (aka bug) in the IDS engine, rather than=20 the ontape tool.=20 You might have noticed that it is the main_loop thread that crashed.=20 To workaround it : try to copy all chunks to new location=20 (use 'dd' or move the disks).=20 To get the issue fixed: have Informix support investigate the=20 problem or check IBM Support Web pages for possible causes and solutions.=20 ( http://www.ibm.com/software/data/informix/support/ )=20 Best regards Tilman=20 =20 -----Urspr=FCngliche Nachricht----- Von: informix-list-bounces@iiug.org = [mailto:informix-list-bounces@iiug.org] Im Auftrag von J=FCrgen Buck Gesendet: 06 January 2006 15:11 An: informix-list@iiug.org Betreff: ontape: AIX 5.3/4.3.3 compatible ? We have an ontape backups from a IDS 7.31.UD8X7 with AIX 4.3.3. For some reason we need to restore this on IDS 7.31.UD8X7 with AIX 5.3. For a instance with small databases (< 10 GB) it worked fine. Then we tried for a instance with bigger databases (> 50 GB). Here the instance went down: 13:57:21 Physical Restore of rootdbs, physdbs, logdbs, svvs001, svvs002, svvs003, svvs004, svvs005, svvs006, svvs007, svvs008 Completed. 13:57:21 Checkpoint Completed: duration was 0 seconds. 13:57:21 Checkpoint loguniq 33654, logpos 0x2d018 13:58:06 No logical log rest...

ACE 5.4 build with gcc 3.3.2 on AIX 5.2 fails
I am failed to build ACE 5.4 on AIX 5.2 with gcc3.3.2 (binaries of gcc). I used config-aix5.1.h and platform_aix_g++.GNU. The error message is as following, /usr/linux/bin/ld: target expall not found colloect2: ld returned 1 exit status My guess is that AIX has a limit of 2K on maximum length of line. And the line for linking all the object files at that point is longer than 6000 bytes. Is there any way getting around this? Any help will be greatly appreciated. Thanks in advance. Ying (drycup@yahoo.com) Here are the detailed information, ACE VERSION: 5.4 HOST MACHINE and OPERATING SYSTEM: pSeries model p615, 64-bit-kernel mode, AIX5.2 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): gcc 3.3.2 (binary distribution) CONTENTS OF $ACE_ROOT/ace/config.h: // config-aix5.1.h,v 1.5 2003/12/16 17:49:48 elliott_c Exp // // Config file for AIX 5.1 // This define is needed for building with Visual Age C++ 5 in incremental // mode. In the batch mode build, platform_aix_ibm.GNU sets it. The incremental // mode compiler won't be supported after ACE 5.3, so this will also go away // in that timeframe, so don't worry about future AIX versions. #if !defined (ACE_AIX_VERS) # define ACE_AIX_VERS 501 #endif #include "ace/config-aix-4.x.h" // AIX 5.1 has AIO, but it doesn't have the same API as other POSIX // systems, and the semantics of operations are ...

AIX 5.3 Network Interface Backup and etherchannel setup
I have a server with 3 interfaces: en0 - admin interface en1 - customer interface (Secondary) NO IPadd assigned en2 - customer interface (Primary) Present being used with IP address assigned Last night I set up entherchannel with en1 and en2 to for a peudo en3. I used en2 as the primary adapter and en1 as the secondary (backup) adapter. Before doing this I detached en1 and en2. After configuration en3 came up. I could also see it when I ran ifconfig -a en1 and en2 stayed down and I could not bring it up. The network engineer stated that he could see traffic coming from en3 but no traffic be...

[ace-bug] Compile ACE 5.4 on AIX 5.2 with gcc 3.3.2
Failed to build ACE 5.4 on AIX 5.2 with gcc3.3.2 Used config-aix5.1.h and platform_aix_g++.GNU I failed with ACE5.1, 5.3 too, so I tried 5.4. Does anybody know IF it works ? Could it help to build my own AIX5.2 gcc ? (my gcc 3.3.2 is binary AIX 5.1 but it worked fine for Non-ACE- applications) Do I have to use IBM Visual C++ Compiler ? Any suggestions would be helpful. ACE VERSION: 5.4 HOST MACHINE and OPERATING SYSTEM: RS/6000, 32-bit-kernel mode, AIX5.2 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): gcc 3.3.2 (binary distribution) CONTENTS OF $ACE_ROOT/ace/config.h: // config-aix5.1.h,v 1.5 2003/12/16 17:49:48 elliott_c Exp // // Config file for AIX 5.1 // This define is needed for building with Visual Age C++ 5 in incremental // mode. In the batch mode build, platform_aix_ibm.GNU sets it. The incremental // mode compiler won't be supported after ACE 5.3, so this will also go away // in that timeframe, so don't worry about future AIX versions. #if !defined (ACE_AIX_VERS) # define ACE_AIX_VERS 501 #endif #include "ace/config-aix-4.x.h" // AIX 5.1 has AIO, but it doesn't have the same API as other POSIX // systems, and the semantics of operations are a bit different. Will take // some real work to get this going. //#define ACE_HAS_AIO_CALLS // I think this is correct, but needs to be verified... -Steve Huston #define ACE_HAS_SIGTIMEDWAIT // AIX 5....

Folks wanting to migrate AIX 5.3 ( with TCB Enabled) to AIX 6.1 and create WPAR
Greetings!!! Running AIX5.3 with TCB enabled and wanted to migrate to AIX6.1 to exploit AIX6.1 by creating WPAR was not possible. Here is a way to acheive that (if you are still on AIX5.3): 0. Modify PdAt for TCB_STATE (Make a copy of PdAt): i.e. odmget -q attribute=TCB_STATE PdAt | sed 's/tcb_enabled/ tcb_disabled/' | odmchange -o PdAt -q attribute=TCB_STATE 1. Migrate AIX5.3 to AIX6.1 Migration (Install) would pick up TCB_STATE and populate /usr/lpp/bos/ inst_root. 2. Create WPAR. Have not noticed any consequences, though testing was limited. -Khatir These are my person...

Web resources about - Setting up networking on AIX 5.3 - help needed - comp.unix.aix

Synchronous optical networking - Wikipedia, the free encyclopedia
SONET and SDH, which are essentially the same, were originally designed to transport circuit mode communications (e.g., DS1 , DS3 ) from a variety ...

Contract Systems Analyst (Networking/LAN) 160226/SA/941
Defining Technology for Australia's IT Leaders.

4 Must Own Technology Networking Stocks Seeing Huge Demand
4 Must Own Technology Networking Stocks Seeing Huge Demand 24/7 Wall St. It's all around us, just look. Everywhere people are looking at phones ...

Cisco Networking Academy to Partner in Cuba
3BL Media (press release) Cisco Networking Academy to Partner in Cuba 3BL Media (press release) Today, we are pleased to announce that Cisco ...

Mobli Media Launches Galaxia Social Networking App
Mobli Media has launched social networking app Galaxia on iOS. Based on the idea that each person has multiple personas, or parts of their public ...

13 different Netgear networking products are all on sale today only
... huge sale on Netgear products. In this sale, you're going to find killer prices on everything from routers and cable modems to powerline networking ...

MegaPath Enhances Managed Networking, Security Portfolio
The managed network and security service can be used with virtually any commodity Internet connection and is aimed at small to medium-sized businesses. ...

Review: Eero's Innovative Wi-Fi System Takes The Hassle Out Of Networking, For A Price
This startup's approach to Wi-Fi may be more Apple-esque than Apple's own Wi-Fi gear. More than a year ago, a startup called "Eero" announced ...

Eight Things To Bring To Your Next Networking Event
Learn how to get ahead by properly preparing for networking events.

Edtech providers eye social networking
An app that puts entrepreneurs in touch with mentors is among new innovations

Resources last updated: 3/26/2016 6:14:59 PM