f



Strange behavior of IBM 6400 Line Printer via TCPIP from AIX 5.1 (LPAR)

I hope I can find a solution to this maddening printer interface.

I am working with a 6400i series printer that has an internal
"Printronix" Ethernet interface.

Printer set up is with nothing but IP address and net mask on the same
subnet as the server printing to it. No processing of any type (raw
for all queues) is set on the printer.

Printer seems to go off the network when I send a second job to it
after a reset; all TCP access (ping, telnet, ftp, and http) is dead
until I reset the printer.
The processing light is on when it is in the state, but it never
prints anything (it might rev up and go to top of form).

Some jobs I send to it hang the printer on the first try.

AIX print queue is set up as a remote printer (BSD discipline) with no
pre-processing. I tried it with local processing and it behaved the
same.
The driver for the 6400 is installed in AIX. I am using the proper
name for the remote queue.

Anyone have some insight or ideas. With the setup I should get basic
printing no problem. I might expect to see some stair step, but I want
reliability first before I worry about CR/LF issues.

If SteveN is able to chime in he may know this issue too well (google
shows him mentioning it in passing).

I see others have encountered this fun in setup before
http://groups.google.com/groups?selm=36940DA9.E07DD1FD%40mediaone.net&oe=utf-8&output=gplain

Thank you.


-- 
+---------------------+-------------------------------------------+
|^_^                  |Well I've wrestled with reality for thirty |
|Demian Phillips      |five years doctor, and I'm happy to say I  |
|                     |finally won out over it. - Elwood P. Dowd  |
0
demian (9)
1/8/2004 4:58:05 PM
comp.unix.aix 10963 articles. 1 followers. drkirkby (98) is leader. Post Follow

1 Replies
339 Views

Similar Articles

[PageSpeed] 31

I forgot to add that I was able to use direct printing (port 9100,
setup as hp jetdirect) to send a job directly to d1prn (internal
queue) and it printed fine (it was one of the jobs that would lock it
on the first try via lpd). I was also able to "put" the same file in
the queue by using FTP and it printed fine.

It seems like AIX lpd output is not liked by this IBM printserver. I
tried both the SCO and BSD stle queues in AIX. According to the manual
for the printer it accepts both.

We have resorted to direct printing for the moment and are calling
IBM.

-- 
+---------------------+-------------------------------------------+
|^_^                  |Well I've wrestled with reality for thirty |
|Demian Phillips      |five years doctor, and I'm happy to say I  |
|                     |finally won out over it. - Elwood P. Dowd  |
0
demian (9)
1/9/2004 2:17:51 PM
Reply:

Similar Artilces:

Need to take mksysb backup of AIX 5.2 & 5.1 on AIX 5.1 Server.
Hi All Need docmented notes of step by step installing NIM Server on AIX 5.1 Server. Send me also documented notes on installing the NIM client for Aix 5.2 & 5.1. You can send the docs to prsanwal@gmail.com mail account. Awaiting your quick response. Warm Regards Prateek S How about go search IBM's web site and use the man pages... then if you get stuck, come back here and ask for help... We're not here to do your job for you. seriously! jeez prateek... have a little tact man! you want us to find you a bunch of documentation and mail it to you? and quickly? come on dude... show a little initiative... at least TRY to figure it out by yourself first, and evidence that by posting what you have tried and what happened. i know man pages suck ass (it honestly seems sometimes like they're TRYing to be vague and indirect sometimes). and i know ibm's website is ridiculously, monumentaly unorganized. but shit man, have you have heard of google? or askjeeves? i just searched for "installing NIM server on AIX" on google and found like 12,000 results! i know you come from a different culture where people may act a bit more... direct... in the workplace, but when you post a post like that, where you obviously havent even tried to find out yourself, you want people to find you documentation and EMAIL it to you, and you tell them to be QUICK? shit dude... not really how it works around here. btw- no one can see your email address in case you didnt know...

AIX 4.1.5 for Clients vs. regular AIX 4.1.5
Hi, My IBM RS/6000 Notebook 860 portable workstation was originally packaged with IBM AIX Version 4.1.5 for Clients. Does anybody know the difference with the regular 4.1.5? Many thanks, Emeric -- Posted via Mailgate.ORG Server - http://www.Mailgate.ORG Emeric Maschino wrote: > Hi, > > My IBM RS/6000 Notebook 860 portable workstation was originally packaged > with IBM AIX Version 4.1.5 for Clients. Does anybody know the difference > with the regular 4.1.5? > > Many thanks, > > Emeric > > > -- > Posted via Mailgate.ORG Server - http://www.Mailgate.ORG can't remember for sure, I also had an Aix portable I seem to recall the difference being it lacked some server daemons, required less disk space and less memory than the "Server" versions. I think the early days of 4.2 also had a "clients" and "server" editions. Here is a link to additional info on your machine: http://www.nand.net/~rjhawkin/ppc850tp/IBM_Offering_for_860.html ...

RE: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3
Believe it or not; both solutions seem to work and compilation succeeds ! #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &TMP.data); \ (ERR) = h_errno; \ } Worked and so did... #define GET_HOST_BY_NAME(NAME, HP, ERR, TMP) \ { \ struct hostent my_h_ent; \ (HP) = (gethostbyname_r((NAME), &TMP.ent, &TMP.data) \ ? 0 \ : &my_h_ent); \ (ERR) = h_errno; \ } Thanks for the help ! I will continue testing with my current install base on AIX. I really appreciate the rapid responses and solutions ! Lamar -----Original Message----- From: Ken Raeburn [mailto:raeburn@MIT.EDU] Sent: Monday, September 18, 2006 5:13 PM To: Marcus Watts Cc: Saxon, Lamar; kerberos@mit.edu Subject: Re: Kerberos 5 v1.5.1 on AIX 5.2 or AIX 5.3 On Sep 18, 2006, at 17:56, Marcus Watts wrote: > Lamar.Saxon@americredit.com writes: > ... >> making all in util... >> making all in util/support... >> cc -I../../include -...

Dual booting AIX 5.1 and AIX 5.3
I am having trouble switching to the AIX 5.3 system from AIX 5.1 - I have no problems going the other way. The system hangs on reboot after putting up the starting software message with the LED set on E140. I am using bootlist to switch between 2 SCSI boot disks. The problems only to seem to have arisen when I upgraded the first disk from AIX 5.2 to 5.3. I can recover by booting off the 5.3 CDROM and then aborting the boot and when I now restart the system it successfully comes up in AIX 5.3. Just to complicate matters the AIX 5.1 system runs in 32-bit mode and the AIX 5.3 in 64-bit mode. John Problem solved : upgrading the system firmware to the latest level seems to have done the trick. ...

Create a multiboot (AIX 4.3.3
Hi Gurus, We develop software on AIX. We have one system (43P 150). The software we support is in transition and we have to support both AIX 4.3.3.0 and AIX 5.1 for some time. I have one large hard disk (73 GB) and two small hard disks (9 GB each). Is it possible to create a multiple boot system? How would I do that? Can i have one part of the 73 GB HD in one boot and the other part in another boot? Thanks a lot in advance! PG .... have a look at alt_disk_install One of your 9gb-disks with AIX 4.3.3 and the other with 5.1 - now you can boot whatever os you want, only by change the bootlist PG wrote: > Hi Gurus, > > We develop software on AIX. We have one system (43P 150). The software > we support is in transition and we have to support both AIX 4.3.3.0 > and AIX 5.1 for some time. I have one large hard disk (73 GB) and two > small hard disks (9 GB each). Is it possible to create a multiple boot > system? How would I do that? Can i have one part of the 73 GB HD in > one boot and the other part in another boot? > > Thanks a lot in advance! > > PG In article <12d6f29a.0401300830.346fc2e9@posting.google.com>, PG <pg_promo@yahoo.com> wrote: >We develop software on AIX. We have one system (43P 150). The software >we support is in transition and we have to support both AIX 4.3.3.0 >and AIX 5.1 for some time. I have one large hard disk (73 GB) and two >small hard disks (9 GB each). Is it possible to create a mul...

Reverse binary compatibility between AIX 5.2 and AIX 5.1
Hi , I wrote a simple "hello world" program on AIX5.2 using gcc compiler . The resultant binary exe(name - getpqstatus) when i ran on AIX5.1 it is giving the below error : exec(): 0509-036 Cannot load program ./getpqstatus because of the following errors: 0509-130 Symbol resolution failed for getpqstatus because: 0509-136 Symbol __strtollmax (number 15) is not exported from dependent module /usr/lib/libc.a(shr.o). 0509-192 Examine .loader section symbols with the 'dump -Tv' command. Does anyone has any idea why this is happening ..? Does even simple programs compiled in AIX5.2 do not run on AIX5.1 ...? Any help will be really helpful and appreciated ... Thanks and Regards Sona . H'llo Sona, What you're trying to do is not possible. AIX is being maintained in such a way that older programs will still run on the newer versions of AIX. The other way round, however, is not guaranteed. Apparently, the strtollmax() function was only invented in AIX 5.2, and AIX 5.1 doesn't have it. The golden rule is: whenever you want to support multiple versions of AIX, compile it on the oldest version you want to support. It will *usually* work on the newer versions as well. Cheers, Menno Menno Willemse <flexor@wanadoo.nl> wrote: > The golden rule is: whenever you want to support multiple versions of > AIX, compile it on the oldest version you want to support. It will >...

moving xlc 5.0.1 on aix 4.3 to aix 5.2?
We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. I remember reading xlc 5.0.2 is required to be used for AIX 5.2. Does this mean we have to purchase a new compiler, or is there an upgrade available. thank you sol sol gongola wrote: > We are upgrading our B50 with AIX 4.3.3 to AIX 5.2 > We currently use C for AIX xlc 5.0.1 on AIX 4.3.3. > > I remember reading xlc 5.0.2 is required to be used for > AIX 5.2. Does this mean we have to purchase a new > compiler, or is there an upgrade available. Just install updates. You should be at a 5.0.2.9 compiler level anyway, although that version is out of support. The compiler is the compiler, and if you've got a version 5 license, it should be good on any release of AIX, AFAIK. YMMV, though. -- Gary R. Hook / AIX PartnerWorld for Developers / These opinions are MINE ________________________________________________________________________ ...

compile under AIX 5.1 or 5.2 with IBM VAC?
I have tried to compile PHP 4.3.10/4.3.8/5.0.3 under AIX 5.1/5.2 with IBM's VisualAge C compiler but failed every time. It seems that I'll have to compile libxml2 to get PHP 5 going, but I can't compile libxml2 either. For PHP 4.3.x, the make always fails with some compiler error. Now, my servers are upgrading to 5.2. So, I'd really like to compile under 5.2, and I really want to compile PHP 5.0.3 with MySQL option. I wonder if anyone has succeeded in doing this? What are the tricks you used to overcome all the problems? Do I have to use gcc to compile? If so, which gcc did you use? Do you use the onr from Bull's site or from IBM? Much appreciate your reading my question. More appreciatation if you can help me with some tips. ...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #5
Phil, Tested on AIX 5.3 TL05 SP4 with XLC++/XLC 8.0 and worked great ! I will be testing on AIX 5.2 TL09 SP3 and AIX 4.3 ML11 here shortly... Thanks for getting this figured out ! Also, appreciate the help from Sam and Martin who were working on it too... Lamar -----Original Message----- From: Phil Pishioneri [mailto:pgp@psu.edu] Sent: Wednesday, February 07, 2007 6:35 PM To: Saxon, Lamar Cc: kerberos@mit.edu Subject: Re: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 I've gotten 1.5.x and 1.6 to build and run on AIX 5.2 (domain referral in 1.6 works nicely). So far I have only tested the client commands: klist, kvno, kinit, kdestroy. No 3rd party software tested yet, either. This was done with the IBM VisualAge C++ Professional / C for AIX Compiler, Version 6. The one major change: add LDFLAGS="-brtl" to configure. My configure line was (prefix edited): ./configure --without-krb4 --prefix=... CC=cc LDFLAGS=-brtl There was one problem during the 1.{5,6} builds (1.5 has a bug that's been documented already), it failed in making all in plugins/kdb/db2/libdb2/test... with ld: 0706-006 Cannot find or open library file: -l db ld:open(): A file or directory in the path name does not exist. my quick&dirty fix for that was (starting in .../krb5-1.6/src/): cd lib ln -s ../plugins/kdb/db2/libdb2/libdb.so.1.1 libdb.so.1.1 ln -s libdb.so.1.1 libdb.so -Phil Privileged and Confidential. This e-mail, and any attac...

Java 1.5 on AIX 5.1?
Is there such a thing as a Java 1.5 JRE that will run on AIX 5.1? The most recent Java SDK that would run on AIX 5.1 that I could find on the IBM web site was 1.4. Am I looking in the wrong place? Unfortunately, we need to stick with AIX 5.1 on this particular machine, as we are using it for building and testing software that is intended to run on 5.1. Scott Norwood wrote: > Is there such a thing as a Java 1.5 JRE that will run on AIX 5.1? > The most recent Java SDK that would run on AIX 5.1 that I could > find on the IBM web site was 1.4. Am I looking in the wrong place? Nope. If that's what it says, that's the restriction. > Unfortunately, we need to stick with AIX 5.1 on this particular > machine, as we are using it for building and testing software that > is intended to run on 5.1. Good point. But if Java 1.5 isn't supported on AIX 5.1, there's no point in trying to support that config in your testing/product. ...

AIX 5.1 / VAC 6.0 vs AIX 5.2 / patched VAC 6.0
Hi everybody, I am trying to build some C++ application on the following environment: AIX 5.2 / patched Visual Age C++ 6.0. This application is based on libraries built for the AIX 5.1 / Visual Age C++ 6.0 (base, ie no patch) platform. Compilation works fine. However link results in unresolved symbols (defined in the above libraries). According to IBM support: - AIX 5.1 / Visual Age C++ 6.0 is a supported platform - AIX 5.2 / Visual Age C++ 6.0 with lattest patch is a supported platform - AIX 5.2 / Visual Age C++ 6.00 base version (ie without any patch) isn't a supported platform (!!!!) I don't know wether this issue is due to to missing compilation/link flags or to a binary incompatibility with the libraries I am using. Here are the flags I am using in my makefil if it helps: -+ -qfloat=nomaf -qxflag=NLOOPING -O -DNDEBUG Is anybody aware of this issue, ie was such an incompatibility to be expected ? Any information, hints or suggestions are welcome... Thanks, -- benjamin Benjamin Ratiarisolo wrote: > I am trying to build some C++ application on the following environment: AIX > 5.2 / patched Visual Age C++ 6.0. > This application is based on libraries built for the AIX 5.1 / Visual Age > C++ 6.0 (base, ie no patch) platform. > > Compilation works fine. However link results in unresolved symbols (defined > in the above libraries). There have been issues with mangling, but since you don't actually list any of your link error...

KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
I have seen several emails from different people over the last few months on trying to get KRB5 1.5 or later to compile on AIX 5.x. And no responses that fix the problem. I have had the same problem and can only presume that Kerberos is no longer supported on AIX. Is this the case? No Kerberos on AIX? It just won't compile anymore with the changes to shared libraries. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos >>>>> "Grant," == Grant, Martin <Martin.Grant@fmr.com> writes: Grant,> I have seen several emails from different people over the Grant,> last few months on trying to get KRB5 1.5 or later to Grant,> compile on AIX 5.x. And no responses that fix the Grant,> problem. I have had the same problem and can only presume Grant,> that Kerberos is no longer supported on AIX. Is this the Grant,> case? No Kerberos on AIX? It just won't compile anymore Grant,> with the changes to shared libraries. We no longer run AIX tests. Our donated AIX box was very old and slow, and its disk was in the process of dieing. If there's no one out there in the Kerberos development community who cares enough about AIX to get the betas, test them and send bug fixes, then yes, AIX support is going to be fairly bad. Kerberos is an open-source product; if you want it to work better on your pl...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #2
Exact same errors specifying --without-tcl. I removed the config.cache, config.log, and etc the reran configure. From my configure line - ../configure --prefix=/usr/local/kerberos --enable-dns-for-realm --without-tcl --with-vague-errors Then after make... making all in lib/rpc/unit-test... Target "all" is up to date. cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c client.c cc -I../../../include -I./../../../include -I. -DKRB5_DEPRECATED=1 -DKRB5_PRIVATE=1 -g -qhalt=e -O _THREAD_SAFE -c rpc_test_clnt.c cc -L../../../lib -blibpath:/usr/local/kerberos/lib::/usr/lib:/lib -g -qhalt=e -O -D_THREAD_SAFE -o c nt client.o rpc_test_clnt.o -lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lkrb5support -lpthreads ld: 0706-006 Cannot find or open library file: -l k5crypto ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l com_err ld:open(): A file or directory in the path name does not exist. ld: 0706-006 Cannot find or open library file: -l krb5support ld:open(): A file or directory in the path name does not exist. make: 1254-004 The error code from the last command is 255. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. make: 1254-004 The error code from the last command is 1. Stop. Any ot...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #3
Thanks. The problem also exist using GNU ld on AIX too. See below: make[2]: Entering directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc' making all in lib/rpc/unit-test... make[3]: Entering directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc/unit-test' cc -L../../../lib -blibpath:/usr/local/kerberos/lib::/usr/lib:/lib -g -qhalt=e -O -D_THREAD_SAFE -o client client. o rpc_test_clnt.o \ -lgssrpc -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lkrb5support -lpthreads ld: 0706-006 Cannot find or open library file: -l k5crypto ld:open(): No such file or directory ld: 0706-006 Cannot find or open library file: -l com_err ld:open(): No such file or directory ld: 0706-006 Cannot find or open library file: -l krb5support ld:open(): No such file or directory make[3]: *** [client] Error 255 make[3]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc/unit-test' make[2]: *** [all-recurse] Error 1 make[2]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib/rpc' make[1]: *** [all-recurse] Error 1 make[1]: Leaving directory `/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src/lib' make: *** [all-recurse] Error 1 root@aoctoolbox:/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src:> whence ld /usr/local/bin/ld root@aoctoolbox:/usr/sys/inst.images/MIT-Kerberos/krb5-1.6/5.3/src:> ld -v GNU ld version 2.16 Lamar -----Original Message----- From: Russ Al...

RE: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 #6
Wasn't really the solution I came up with; but it worked. You might be correct since now the OpenSSL binaries will not build against the Kerberos libraries currently. libssl and libcrypto build fine along with everything else; but the actual openssl binary fails. Phil, Have you successfully linked OpenSSL with the new Kerberos libraries ? Thanks, Lamar -----Original Message----- From: Sam Hartman [mailto:hartmans@mit.edu] Sent: Friday, February 09, 2007 10:18 AM To: Saxon, Lamar Cc: pgp@psu.edu; kerberos@MIT.EDU Subject: Re: KRB5 1.5 or 1.6 compiled on AIX 5.2/5.3 Do you really want rtl as a linker flag? Isn't that going to be an issue for people linking against the kerberos libraries. Why is that the right solution? Privileged and Confidential. This e-mail, and any attachments there to, is intended only for use by the addressee(s) named herein and may contain privileged or confidential information. If you have received this e-mail in error, please notify me immediately by a return e-mail and delete this e-mail. You are hereby notified that any dissemination, distribution or copying of this e-mail and/or any attachments thereto, is strictly prohibited. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos ...

IBM AIX 5.1 routines
i need help finding out what these two aix routines are/do: local_lock_ppc_mp local_unlock_ppc_mp Does anyone have any info on where I can found out what these do? Thank you. dorth <dorthensensens@hotmail.com> wrote: d> i need help finding out what these two aix routines are/do: d> local_lock_ppc_mp d> local_unlock_ppc_mp Why? d> Does anyone have any info on where I can found out what these do? Google returns no hits. I doubt the functions are documented publicly. My hunch is that they're internal to the AIX kernel. Regards, Nicholas -- "Why s...

AIX 5.2 and AIX 5.3
I have an AIX 5.1 system I'm planning on upgrading to either 5.2 or 5.3. I don't have the install media for 5.3 though and I think IBM might charge me to get one so I was thinking of starting with 5.2. However, I had an undesirable experience with 5.2 where I was at ML 4 and had to do a disaster recovery restore. I only had my original 5.2 install media and found that to do a restore from mksysb I had to have 5.2 install media at the ML 4 level or it wouldn't work. Does anyone know if that was an issue with ML 4 or with 5.2? I mean if you have you system at ML 6 on 5.2 do you have to boot from an install media that supports ML 6? Seems like a bunch of shit if so. Also, is this the case for 5.3 or would any AIX 5.3 install media allow you to restore from mksysb at a higher ML level? On Thu, 20 Oct 2005 12:50:46 -0500, Robin <storchr@xavier.edu> wrote: > I have an AIX 5.1 system I'm planning on upgrading to either 5.2 or 5.3. > I don't have the install media for 5.3 though and I think IBM might > charge me to get one so I was thinking of starting with 5.2. However, I > had an undesirable experience with 5.2 where I was at ML 4 and had to > do a disaster recovery restore. I only had my original 5.2 install > media and found that to do a restore from mksysb I had to have 5.2 > install media at the ML 4 level or it wouldn't work. > > Does anyone know if that was an issue with ML 4 or wit...

[ace-users] Tests failed : ACE 5.5.2 - AIX 5.3
Hi, My first mail before my message in the group failed (my subscription was not activated). The PRF below describes my problems. I can compile and link but several ACE's tests fail. I only use ACE library and only compile it by cd'ing in the ace directory before running make. I already made some fixes described below to compile and to link the library. I'm not abble to interpret the faild tests to identify the problem source or area. I didn't find the scoreboard before my mail. I see that several tests fails for all compilations on AIX. I try to reassure myself by looking these results, it's not only for my configuration. But it's a daily build with last development version. For the 5.5.2 stable version they should probably not fail ? Regards, PO Houot. ACE VERSION: 5.5.2 HOST MACHINE and OPERATING SYSTEM: bash-3.00$ uname -a AIX localhost 3 5 0040983B4C00 unknown unknown AIX bash-3.00$ oslevel -r 5300-05 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: Same as host COMPILER NAME AND VERSION (AND PATCHLEVEL): bash-3.00$ g++ -v Using built-in specs. Target: powerpc-ibm-aix5.3.0.0 Configured with: ../gcc-4.1.1/configure --disable-nls Thread model: aix gcc version 4.1.1 This compiler is installed from packages provided by UCLA AIX Software library THE $ACE_ROOT/ace/config.h FILE : bash-3.00$ more $ACE_ROOT/ace/config.h #include "ace/config-aix-5.x.h" T...

[ace-users] Re: How can I use ACE(Latest Beta Kit) for AIX version 5.3/5.2 and VisualAge C++ 7.0/6.0 for AIX on machine IBM P690? \
Hi Oliana, Thanks very much for your email. Please make sure to send all questions related to TAO or ACE to the ACE mailing list or ACE+TAO newsgroup, rather than to me directly since I travel frequently and often don't have ready access to email. See http://www.cs.wustl.edu/~schmidt/ACE-mail.html for more info on how to access these resources. > I want to use ACE.tar.bz2(Latest Beta Kit) on AIX version 5.3,Now > I'm writing application program base on ACE.tar.bz2 (Latest Beta > Kit) and testing ACE.tar.bz2(Latest Beta Kit) on AIX version 5.2 for > IBM P690 and using VisualAge C++ 6.0 and VisualAge C++ 7.0,It?s very > strange ,the ACE.tar.bz2 was compiled successful,But the application > program can?t be compiled success,There are a lot of problems.It has > reported a lot of mistakes of STL head file in VisualAge ,and then > It told me there are something wrong in VisualAge C++ 6.0/7.0's head > file.I don't know why,Then ,I written testing code ,only have tested > VisualAge C++ 6.0 and VisualAge C++ 7.0 for AIX version 5.2's head > file already,the compiler was compiling and running up to snuff,no > mistake in head file.And you know ,When I put the same application > program and ACE.tar.bz2(Latest Beta Kit) in Redhatlinux for PC and > Turbo linux for IBM eServe BladeCenter, there are no mistakes,and > It?s normally compiling and running so fast.So,I don?t know why,what > happ...

Help
Hi. Welcome all for the first time. The situation is : AIX 5.3 on p575 LPAR and 14GB of RAM What is stange - well topas shows that there is a 30% of free RAM memory. When I try to run another java process suddenly AIX allocates all his swap space (process have enough ram, if of course topas showes truth) and kill the process. Errpt shows No free swap space. How to diagnose and countercact this?? -- Pozdrawiam Krzysztof "SQ7IQZ" Kardas GG:2471254 ICQ:53263009 Skype:krzychk2 What are your memory tunables settings for the following (vmo -L): minperm% maxperm% maxlcient% lru_file_repage Also, check your paging space size (lsps -a). Do you have enough? Also, what processes are using the most memory? (svmon -P) Brent ...

Binary compatibility of AIX 4.2.1 app on AIX 5.2
I have a legacy application that works on AIX 4.2.1 and as we are upgrading the hardware to a box running AIX 5.2, I'm wondering about the binary compatability of the 2 AIX versions as I think the source code has disappeared. Any advice on what to do if it doesn't work? Am I screwed? Tom. Tom Brehony wrote: > I have a legacy application that works on AIX 4.2.1 and as we are upgrading > the hardware > to a box running AIX 5.2, I'm wondering about the binary compatability of > the 2 AIX > versions as I think the source code has disappeared. You chances are very good unless "non-standard" practices have been used. 4.2.1 is too early for 64-bit support so that is not a worry. So as long as the app is not compiled for a specific processor or includes kernel extensions or is timing-dependant, then you should be fine. Having said which, it would be nice to tell what -qarch= value was supplied when it was compiled. Darned if I can remember how to do that though. Anyone care to remind me? > Any advice on what to do if it doesn't work? Am I screwed? Well, yes, except you could continue to run on 4.2.1 until the hardware which will run it evaporates. After all, you waited this long ... Simon Marchese <sjm_news@yahoo.co.uk> writes: > as long as the app is not compiled for a specific processor or > includes kernel extensions or is timing-dependant and as long as it was dynamically linked against libc.a(shr.o) ....

Installing TOMCAT 4.1 (or higher) on AIX 5.1/5.2
Hi, I am searching for information on installing TOMCAT 4.1 (or higher) on AIX 5.1/5.2 platform. Is it possible? Regards Yes, it works. Follow the installation instruction on tomcat web site. You might have issues with running stanalone Tomcat/SSL server on AIX due to the conflicts in JDK implementations used on AIX and the one to develop Tomcat ( Sun and IBM aren't play nice in there )... Other than that -- works just fine. Thx a lot for your reply. Can Tomcat use AIX's Java platform ? Is it mandatory to install SUN's JDK on AIX ? In this last case, would you please tell me where I can download sun's jdk for AIX. Thx again, Best Regards Yes, tomcat will use AIX JDK with no problem... till you decided to use Tomcat/SSL as stanalone server ( so, no other HTTP servers out there )... See how-to SSL on tomcat web site for more details. Begining with Java 1.4.1 Sun finaly get JSSE included in the release, but IBM did it few years ago in their JDK on AIX, so you will not find Sun JSSE on AIX platform in Java 1.4.x, but Tomcat/SSL needs it... I don't know it would be resolved any time soon. So, if you can use Tomcat without SSL or have Apache/SSL/Tomcat you should be just fine . Thank you very much for these details. Regards Ok, I've installed jakarta-tomcat-4.1.31.tar.gz on a AIX 5.2 system. I've created a 'tomcat' user and added the following information to his ..profile : export JAVA_HOME=/usr/java14 export CLASSPATH=/usr/j...

Installing TOMCAT 4.1 (or higher) on AIX 5.1/5.2 #2
Hi, I am searching for information on installing TOMCAT 4.1 (or higher) on AIX 5.1/5.2 platform. Is it possible? Regards ...

hacmp 5.1 on aix 5.1
Hi, Trying to define a new service ip address to one of the nodes, something went wrong and now I'm getting : ERROR: Hardware address 0.de.ad.be.ef.82 is not unique between adapter porthos on node porthos and adapter en2* on node aramis Being aramis and porthos the 2 nodes on the cluster, and the service ip_address I wanted to change was on Porthos. I changed the hosts files, and set HACMP to reload configurations from the operating system, and from there on things went bad. Any pointers on how to straighten things out? PS : I didn't make a snapshot before screwing things around, and the lastest one I have has old LV sizes, does this matter? Or can I get around this doing an exportvg & importvg etc. ? Alex, You have to set the alternate etheradress on 1 of the 2 with another deadbeef number (i.e. 83) The mac-addr will be the same now. Marcel Alex Goncalves wrote: > Hi, > > Trying to define a new service ip address to one of the nodes, > something went wrong and now I'm getting : > > ERROR: Hardware address 0.de.ad.be.ef.82 is not unique between adapter > porthos on node porthos and adapter en2* on node aramis > > Being aramis and porthos the 2 nodes on the cluster, and the service > ip_address I wanted to change was on Porthos. > > I changed the hosts files, and set HACMP to reload configurations from > the operating system, and from there on things went bad. > > Any pointers on how to straighten things ou...

Web resources about - Strange behavior of IBM 6400 Line Printer via TCPIP from AIX 5.1 (LPAR) - comp.unix.aix

Behavior - Wikipedia, the free encyclopedia
Behavior or behaviour (see spelling differences ) is the range of actions and mannerisms made by individuals, organisms , systems , or artificial ...

Behavior Design - behaviordesign.com
Behavior designs interactive systems.

Behavior Gap - Exploring the relationship between people and their money. Behavior Gap
Watch it now. Watch the latest videos by Carl Richards on money, emotion, and meaningful conversations.

Dog Behavior Tips -Dog Owners One Stop Shop and Tips
Come and get some free dog behavior tips. Training your new or older dog can sometimes be somewhat of a task if you are new to doing it. Let ...

Modeled Behavior
A quick announcement: we’ve moved the blog to Forbes. You’ll be able to find us there at blogs.forbes.com/modeledbehavior , and soon modeledbehavior.com ...

Online Behavior - Marketing Measurement & Optimization
This website is a source of knowledge for website owners and analysts looking to understand how their online customers behave . But that's not ...

BJ Fogg's Behavior Model
... In addition, he devotes at least half his time to industry projects and innovations, all of which focus on using technology to change behaviors ...

Plant Behavior
The Society of Plant Signaling and Behavior serves the community of scientists interested in sensory plant biology, signaling, information processing ...

Lawyers Say They Have Emails Showing JWT Was Told About Exec's Behavior
Lawyers for JWT Chief Communications Officer Erin Johnson say they have an email exchange documenting their client's attempts to alert the agency ...

Report: Bots Are Getting More Sophisticated and Mimic Human Behavior Online
... and CEO Rami Essaid noted in a statement that Advanced Persistent Bots were becoming a much bigger problem. APBs can mimic human behavior, load ...

Resources last updated: 3/26/2016 11:47:23 PM