f



Open Server 5.0.6 - problem in login

Excuse me
I have the following problem:
some times, but since some days more often, when i did the login, frome the
server or from each terminal the time from the login it's very, very long,
it's very strange for me because before never worked so.
Any idea about this matter ?
thanks
Roberto Quaranta


0
roberquaNO (14)
5/25/2004 5:27:55 PM
comp.unix.sco.misc 3925 articles. 0 followers. Post Follow

5 Replies
506 Views

Similar Articles

[PageSpeed] 40

If this is just a problem when logging in from you lan, very likely a DNS
problem-- check the contents of /etc/resolv.conf
See if you can ping outside to the internet, when you are experiencing this
slowness
If this is a problem logging in from a dumb terminal-- well, that's another
story, I have no idea on that.

Barry

"Pineapple" <roberquaNO@SPAMvirgilio.it> wrote in message
news:c8vvms$b7d$1@newsreader.mailgate.org...
> Excuse me
> I have the following problem:
> some times, but since some days more often, when i did the login, frome
the
> server or from each terminal the time from the login it's very, very long,
> it's very strange for me because before never worked so.
> Any idea about this matter ?
> thanks
> Roberto Quaranta
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.683 / Virus Database: 445 - Release Date: 22/05/2004


0
bswane (32)
5/25/2004 9:02:21 PM
"Pineapple" <roberquaNO@SPAMvirgilio.it> wrote in message
news:c8vvms$b7d$1@newsreader.mailgate.org...
> Excuse me
> I have the following problem:
> some times, but since some days more often, when i did the login, frome
the
> server or from each terminal the time from the login it's very, very long,
> it's very strange for me because before never worked so.
> Any idea about this matter ?
> thanks
> Roberto Quaranta

If its a delay in the password prompt appearing, you very likely have the
file

/etc/auth/systemttys-t or ttys-o which has not been removed.

Try tunning /etc/tcbck.

(I have a script running which checks for this files continued existence,
and automatically kicks of tcbck - it runs about once or twice a week)

Cheers,

Mark Stubs


0
mark3630 (20)
5/26/2004 7:41:30 AM
"Mark Stubbs" <mark@sAwNiTfIt.ScPo.AuMk> wrote in message
news:40b44ab0$0$7727$afc38c87@news.easynet.co.uk...
> "Pineapple" <roberquaNO@SPAMvirgilio.it> wrote in message
> news:c8vvms$b7d$1@newsreader.mailgate.org...
> > Excuse me
> > I have the following problem:
> > some times, but since some days more often, when i did the login, frome
> the
> > server or from each terminal the time from the login it's very, very
long,
> > it's very strange for me because before never worked so.
> > Any idea about this matter ?
> > thanks
> > Roberto Quaranta
>
> If its a delay in the password prompt appearing, you very likely have the
> file
>
> /etc/auth/systemttys-t

Sorry - missed out  a /
/etc/auth/system/ttys-t

Oops :-)

Mark Stubbs


0
mark3630 (20)
5/26/2004 8:11:41 AM
"Mark Stubbs" <mark@sAwNiTfIt.ScPo.AuMk> wrote in message news:<40b451c3$0$652$afc38c87@news.easynet.co.uk>...
> "Mark Stubbs" <mark@sAwNiTfIt.ScPo.AuMk> wrote in message
> news:40b44ab0$0$7727$afc38c87@news.easynet.co.uk...
> > "Pineapple" <roberquaNO@SPAMvirgilio.it> wrote in message
> > news:c8vvms$b7d$1@newsreader.mailgate.org...
> > > Excuse me
> > > I have the following problem:
> > > some times, but since some days more often, when i did the login, frome
>  the
> > > server or from each terminal the time from the login it's very, very
>  long,
> > > it's very strange for me because before never worked so.
> > > Any idea about this matter ?
> > > thanks
> > > Roberto Quaranta
> >
> > If its a delay in the password prompt appearing, you very likely have the
> > file
> >
> > /etc/auth/systemttys-t
> 
> Sorry - missed out  a /
> /etc/auth/system/ttys-t


But that's supposed to be fixed by RS506A, which should be installed
for other reasons too..

http://aplawrence.com/SCOFAQ/scotec4.html#telnetslow

--
Tony Lawrence
http://aplawrence.com
0
tony116 (351)
5/26/2004 9:21:52 PM
Thanks for your help friends.
I will tell your advices to my software/hardare assistance firm

bye
Roberto Quaranta


0
roberquaNO (14)
5/27/2004 2:45:35 PM
Reply:

Similar Artilces:

SCO Open Server 5.0.6 versus 5.0.4
Hi, Anybody can point me to info or can state if there is a performance improvement from running 5.0.6 versus 5.0.4. Application is database access centered. Regards, Marian news wrote: > Hi, > Anybody can point me to info or can state if there is a performance > improvement from running 5.0.6 versus 5.0.4. Application is database access > centered. I don't think you are going to get a useful answer. Let's assume that I could authoritatively say that 5.0.6 has performance related improvements over .4 in certain areas. I can't recall if it does or doesn't, but the release notes would surely mention any. But so what? What does that say about YOUR application? Do we know where its performance issuees are now? Nope. We could assume it's probably disk bound, because that's a pretty safe assumption most any time, but even if true, what have you done for better or worse in that regard already? Maybe this is an Oracle database and you have it running on a RAID 5 system. As that's usually going to be a bad idea, you could gain nothing even if 5.0.6 did otherwise provide features that would otherwise improve your lot. Maybe you have the whole thing improperly tuned. Maybe you have it so perfectly tuned that an upgrade would make it worse because everything is so critically balanced to what you have now.. There are plenty of good reasons to upgrade to 5.0.6/7. If that's what you are lookimg for (a reason to sell the idea to ...

NFS SCo 5.0.5 with SCO 6.0.0
Hi everybody, I have a folder on SCO 5.0.5 server shared through NFS with a new SCO 6.0.0 with MP2 server (converted from a SCO 5.0.6 version). Before conversion file locks (over network) on this folder works well (eg from server SCO 5.0.6 I was able to see locks generated from SCO 5.0.5 box and viceversa), now with SCO 6.0.0 does not work ! I see that on SCO 6.0.0 the lockd daemon is active .. so it should work ... Please can you help me ? Thanks Cuffiette ...

error while installing on-board NIC on Proliant 1600 server in SCO Open Server 5.0.5
dear all, While installing the EFS, when I configure the TCP/IP then i get the messages while relinking the kernel. i encountered the message when after installing the Advanced File and Print Server in SCO Open Server 5 i rebooted the server Compaq Proliant 1600 i get the message /dev/nbcots: invalid transport provider name /dev/netbeui: invalid transport provider name this problem prevents me from printing thru UNIX on windows pcs. i m not able to print on printers attached to windows pcs. one another message also occurs while relinking kernel: /etc/conf/bin/idmknod: driver ida not a character special device but it gives that the kernel has been relinked successfully. another error is: /opt/K/SCO/link/1.1.1Eb/etc/conf/bin/idmknod: driver ida is not a character special device. another error message while booting is: /dev/datalink : no such file or directory nbelink : no such file or directory starting netbios: nbd : can't open NETBIOS device : no such file or directory. these problems prevent me from starting Advanced File and Print services on the server. please help -- Posted via http://dbforums.com ...

Looking for precompiled 'rsync" for SCO 5.0.5, 5.0.6 and 5.0.7
I was recommended to use 'rsync' for multi-site transfers. But I have come to find that "rsync" does not exist already in OpenServer 5.0.5, 5.0.6 and 5.0.7. You can only get the "source" files which you "must" compile in order to create the "rsync." These seems to require that you compile these on every level of OpenServer you need. Where / how can I get the 'rsync' binaries already compiled for the levels I need? smlunatick typed (on Tue, Aug 18, 2009 at 11:10:53AM -0700): | I was recommended to use 'rsync' for multi-site transfers. But I have | come to find that "rsync" does not exist already in OpenServer 5.0.5, | 5.0.6 and 5.0.7. You can only get the "source" files which you "must" | compile in order to create the "rsync." These seems to require that | you compile these on every level of OpenServer you need. | | Where / how can I get the 'rsync' binaries already compiled for the | levels I need? Get a binary for OSR 5.0.7, and with oss646c, it should run on 5.0.4, 5.0.5, and 5.0.6. Binary afavilable on Brian White's page at www.aljex.com/bkw. -- JP On Aug 18, 7:37=A0pm, Jean-Pierre Radley <j...@jpr.com> wrote: > smlunatick typed (on Tue, Aug 18, 2009 at 11:10:53AM -0700): > | I was recommended to use 'rsync' for multi-site transfers. =A0But I hav= e > | come to find that "rsync" does not exist already in OpenSer...

Sendmail 8.12.x or above on SCO Open Server 5.0.6
Hi, Has anyone successfully built a recent(ish) version of Sendmail on SCO Open Server 5.0.6. I'm specifically needing Sendmail that supports authentication when acting as a client (basically pointing at my ISP mail server). Cheers, Stuart. "Stuart Marshall" <stuart@spidersoft.co.uk> wrote in message news:xPudnRuR8sOb8fnZRVnysw@pipex.net... > Hi, > > Has anyone successfully built a recent(ish) version of Sendmail on > SCO Open Server 5.0.6. I'm specifically needing Sendmail that > supports authentication when acting as a client (basically pointing > at my ISP mail server). > > Cheers, > > Stuart. The last time I tried to get Sendmail to do authentication on OpenServer I had to give up because it wants SASL to work, and it won't (see TA#125764). However, I do successfully use msmtp (http://msmtp.sourceforge.net/) to do what you describe. It (I think) will only support "plain" authentication on SCO, but that it is probably good enough for most ISP mail servers. Richard Seeder -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 > "Stuart Marshall" <stuart@spidersoft.co.uk> wrote in message > news:xPudnRuR8sOb8fnZRVnysw@pipex.net... > > > > Has anyone successfully built a recent(ish) version of Sendmail on > > SCO Open Server 5.0.6. I'm specifically needing Sendmail that > > supports authentication when acting as a client (basically pointing > > a...

SCO OpenServe 6.0.0 Filesystem MUCH Faster Than 5.0.6
The speed of the SCO OpenServer 6.0.0 filesystem is quite noticeably faster than I enjoyed on OpenServer 5.0.6. How do I know? I donno, but it feels and seems so. I didn't expect this, so I didn't make these tests while still on 5.0.6, but I KNOW I have a lot more files and directories on 6.0.0 than I did on 5.0.6. The Verify of my Last Master Backup shows what is on my systen: 255191 files were encountered 167 files were excluded 9 files were not checked because the hard disk file had been modified by a program since it was backed up 2 files were not checked for various reasons 28870 special files (links, directories, devices, etc.) 226143 files verified successfully Master Backups using LONE-TAR(tm) to DVD+RW media ran at about 70-75 MB/min on OSR 5.0.6 but run at 175+ MB/min on 6.0.0, and if I turn off compression run at 260+ MB/min. To see how long it takes to search for a non-existant file: [trebor] ~: time find . -name XPMNYTRE real 0m58.59s user 0m1.72s sys 0m10.96s And to see how many directories had to be read: [trebor] ~: find . -type d | wc -l 23745 Bob -- Bob Stockler +-+ bob@trebor.iglou.com +-+ http://members.iglou.com/trebor Author: MENU EDIT II - The BEST Creator/Editor/Manager for filePro User Menus. Fully functional (time-limited) demos available by email request (specify OS). On Fri, Nov 25, 2005 at 11:01:36AM -0500, Bob Stockler wrote: > The speed of the SCO ...

SCO 5.0.5 vs. 6.0
I'm having a new server built: SuperMicro P4SC8 Mother Board Intel P4 3.0Ghz 800 FSB 1GB CPU 73GB 10K 80 PIN SCSI Drive Sony 20/40GB DAT Drive SDT11000/BN DDS4 Adaptec 2010S Card for Mirroring Comtrol Rockport Card 99126-7 Is there any reason I should update my current version of SCO 5.0.5? Frank The following article is a recommendation from SCO when using P4 http://www.sco.com/ta/115963 "FrankS" <fshank@sbcglobal.net> wrote in message news:CqT_f.65026$H71.37215@newssvr13.news.prodigy.com... > I'm having a new server built: > > SuperMicro P4SC8 Mother Board > Intel P4 3.0Ghz 800 FSB 1GB CPU > 73GB 10K 80 PIN SCSI Drive > Sony 20/40GB DAT Drive SDT11000/BN DDS4 > > Adaptec 2010S Card for Mirroring > > Comtrol Rockport Card 99126-7 > > > > Is there any reason I should update my current version of SCO 5.0.5? > > > > Frank > > > > > > FrankS wrote: > I'm having a new server built: > > SuperMicro P4SC8 Mother Board > Intel P4 3.0Ghz 800 FSB 1GB CPU > 73GB 10K 80 PIN SCSI Drive > Sony 20/40GB DAT Drive SDT11000/BN DDS4 > > Adaptec 2010S Card for Mirroring > > Comtrol Rockport Card 99126-7 > > > > Is there any reason I should update my current version of SCO 5.0.5? Frank, OpenServer 5.0.5 is a retired product and is no longer generally supported by SCO. OpenServer 5.0.5 is not designed to work on P4 systems and y...

SCO 5.0.5/5.0.6 bios clock, time zone and synching
Hi All, Does SCO expect the BIOS clock to be set to UTC? Ive got a few SCO boxen spread across a couple of time zones and at the moment, the bios clocks in the servers are set to localtime not UTC. The timezone settings in SCO Admin are also wrong. I was under the impression *nix always expects the BIOS clock to be set to UTC and then the timezone settings in SCO tell the OS what the local time is. This does not seem to be the case for me. On a testing box, Ive set the BIOS clock to UTC, set the correct timezone in scoadmin but the date command in a root shell still gives the wrong time. Either the timezone information in scoadmin for my timezone is wrong and I need to set up an unlisted timezone (which I can do easily enough) or im missing something more fundamental here. Anyone care to wield a clue-bat? cheers John Smith wrote: > Does SCO expect the BIOS clock to be set to UTC? > > Ive got a few SCO boxen spread across a couple of time zones and at > the moment, the bios clocks in the servers are set to localtime not > UTC. > The timezone settings in SCO Admin are also wrong. > > I was under the impression *nix always expects the BIOS clock to be > set to UTC and then the timezone settings in SCO tell the OS what the > local time is. > This does not seem to be the case for me. > On a testing box, Ive set the BIOS clock to UTC, set the correct > timezone in scoadmin but the date command in a root shell still gives > the wro...

Upgrading 5.0.5 to 5.0.6/5.0.7
Hi, I've inheirited 3 SCO Servers and need to upgrade one to 5.0.6 from 5.0.5. The other two are at 5.0.6 and I want them all in line. Some questions: 1. Does SCO charge for this upgrade? If so, how much? 2. How easy is the upgrade? 3. Should I go to 5.0.7 instead for all the machines? Thanks, Jon Jon Wynacht typed (on Thu, Sep 02, 2004 at 09:16:17AM -0700): | Hi, | | I've inheirited 3 SCO Servers and need to upgrade one to 5.0.6 from | 5.0.5. The other two are at 5.0.6 and I want them all in line. Some | questions: | | 1. Does SCO charge for this upgrade? If so, how much? >From 5.0.5 Enterprise to 5.0.7 Enterprise, $599. >From 5.0.6 Enterprise to 5.0.7 Enterprise, $369. | 2. How easy is the upgrade? Not hard; be sure to use ftp.jpr.com/pub/savefiles. | 3. Should I go to 5.0.7 instead for all the machines? Yes, and when you order the upgrades, also add in SCO Update, which will eventually bring you all the changes that bring you the Legend release. -- JP Jon Wynacht wrote: > Hi, > > I've inheirited 3 SCO Servers and need to upgrade one to 5.0.6 from > 5.0.5. The other two are at 5.0.6 and I want them all in line. Some > questions: > > 1. Does SCO charge for this upgrade? If so, how much? Of course. See http://aplawrence.com/scoprices.html > 2. How easy is the upgrade? Usually painless, but see http://aplawrence.com/Unixart/upgrades.html > 3. Should I go to 5.0.7 instead for all the machines? Yes, no questi...

Sco OpenServer upgrading 5.0.6 to 5.0.7
I need some help. I need to upgrade my Sco O.S.506 to 507 and told me that I need to reinstall all the operative system and not the upgrading of it. Is it true ? Thanks in advance and excuse me if before someone alredy answered this query but I do not find anything about this matter bye Roberto Pineapple typed (on Wed, Apr 07, 2004 at 01:39:46PM +0200): | I need some help. | I need to upgrade my Sco O.S.506 to 507 and told me that I need to reinstall | all the operative system and not the upgrading of it. | Is it true ? No. | Thanks in advance and excuse me if before someone alredy answered this query | but I do not find anything about this matter While In-Place Upgrades do now work considerably better than they did a few years ago, I *still* counsel against them. Use my savefiles script, make good backups, and then a fresh install. -- JP "Pineapple" <roberquaNO@SPAMvirgilio.it> wrote in message news:<c50pa5$vri$1@newsreader.mailgate.org>... > I need some help. > I need to upgrade my Sco O.S.506 to 507 and told me that I need to reinstall > all the operative system and not the upgrading of it. > Is it true ? > Thanks in advance and excuse me if before someone alredy answered this query > but I do not find anything about this matter > > bye > Roberto I had same problem, and I was unable to upgrade . Only fresh reinstall was Ok. Pineapple <roberquaNO@spamvirgilio.it> wrote: >I need some help. >I need to...

Upgrade OSR 5.0.5 to 5.0.6 or 5.0.7
Hi all, I've two olds servers DELL Poweredge 2300 with Raid PERC, funtionning with OSR 5.0.5. Iwant upgrade the OS to 5.0.6 or 5.0.7 but it seems (sco.com) that the poweredge 2300 is bnot supported after OSR 5.0.5 (Hardware comptatibility). has somebody attempt this with success and which drivers (Raid PERC, Adaptec) are used. Thank you in advance fir the help. ----------------------------------------------------- Andre Georgel Email : andre.georgel@noos.fr "La perfection n'est pas lorsqu'il n'y a plus rien � ajouter, mais lorsque qu'il n'y a plus rien � enlever." "Perfection is not when there is nothing to add, but when there is nothing to remove." (A. de Saint Exupery) ------------------------------------------------------ On Wed, 10 Dec 2003 10:25:06 +0000, Andre Georgel <andre.georgel@mareduspam.com> wrote: >Hi all, > >I've two olds servers DELL Poweredge 2300 with Raid PERC, funtionning >with OSR 5.0.5. > >Iwant upgrade the OS to 5.0.6 or 5.0.7 but it seems (sco.com) that the >poweredge 2300 is bnot supported after OSR 5.0.5 (Hardware >comptatibility). > >has somebody attempt this with success and which drivers (Raid PERC, >Adaptec) are used. > >Thank you in advance fir the help. > >----------------------------------------------------- >Andre Georgel > >Email : andre.georgel@noos.fr > >"La perfection n'est pas lorsqu'il n'y a plus...

Dell Server for SCO 5.0.6
I'm looking to replace my Dell server for OSR 5.0.6. I find that none of the current Dell tower server models are officially approved for OSR 5.0.6, but the PowerEdge 840 is certified for OSR 5.0.7. Anyone running 5.0.6 on the PowerEdge 840? Thanks, --Ray On Fri, Apr 24, 2009, RWP wrote: >I'm looking to replace my Dell server for OSR 5.0.6. I find that none >of the current Dell tower server models are officially approved for >OSR 5.0.6, but the PowerEdge 840 is certified for OSR 5.0.7. Anyone >running 5.0.6 on the PowerEdge 840? We are running SCO 5.0.6a in VMware virtual machines which pretty much eliminates hardware compatibility issues. Generally we install this on the Latest & Greatest verions of CentOS Linux. The resulting system is significantly faster in the VM than it was when running on the previous hardware, which makes sense as current hardware is significantly faster than whatever was available when 5.0.6 was originally installed. Our primary OSR development system, which also runs my ancient accounting software, is running on a Supermicro box with 4GB RAM, and dual Opterons. The SCO VM has 1.5GB RAM allocated, which is more than it was running native. Bill -- INTERNET: bill@celestial.com Bill Campbell; Celestial Software LLC URL: http://www.celestial.com/ PO Box 820; 6641 E. Mercer Way Voice: (206) 236-1676 Mercer Island, WA 98040-0820 Fax: (206) 232-9186 Skype: jwccsllc (206) 855-5792 Independent self-re...

FAXing from SCO Unix 5.0.6
I'm supporting a SCO Unix 5.0.6 machine. I don't want to spend $1700 on a "fax server solution". Instead, I'm looking for a fax modem for which there are drivers for SCO or generic enough for Unix in general. I also need "fax software" to enable the whole endeavor. All I'm attempting is what is done quite readily in Windows: print to a psuedo-driver which, in turn, invokes the fax s/w that solicits the phone number to fax to and any other required info. I don't need all kinds of fancy options like choices for cover pages, etc. The application used by my client is strictly text-based - no GUI. Any advice for public-domain - or inexpensive - software to accomplish this is much appreciated. Regards, David On Fri, Apr 18, 2008, David wrote: >I'm supporting a SCO Unix 5.0.6 machine. I don't want to spend $1700 on >a "fax server solution". Instead, I'm looking for a fax modem for which >there are drivers for SCO or generic enough for Unix in general. I also >need "fax software" to enable the whole endeavor. > >All I'm attempting is what is done quite readily in Windows: print to a >psuedo-driver which, in turn, invokes the fax s/w that solicits the >phone number to fax to and any other required info. I don't need all >kinds of fancy options like choices for cover pages, etc. The >application used by my client is strictly text-based - no GUI. &g...

SCO Unix 5.0.6, errors
Hi, I am getting the error(s); HTFS: Inode 11915 on HTFS dev hd (1/43) has bad type 000000000000 HTFS: I/O failure occured accessing logical block 477364230 on HTFS dev hd (1/43) and then the system shuts down. Is there any way to fix these? We have done the command 'unix auto' at the Boot: prompt and it goes through its file system checks and appears to correct some problems. We have had some corruption on the database but were able to fix the problems. Our next plan of action is to clone the drive, but if anyone has any other suggestions for a way to fix this issue I would appreciate it. Lori Calkins It would help if you'd provided disk information, such as how many partitions. I'm guessing from what you provided that the problem is on the root partition. By default 5.0.6 doesn't check the root file system on an auto boot. What you're seeing is the file system checks on the rest of the partitions. When you get the Boot: prompt just press enter. Eventually you'll be prompted for the root password to enter maintenance mode. Do that. Then type fsck / Ray Robert Three Star Software Lori wrote: > Hi, > I am getting the error(s); > > HTFS: Inode 11915 on HTFS dev hd (1/43) has bad type 000000000000 > HTFS: I/O failure occured accessing logical block 477364230 on HTFS dev > hd (1/43) > > and then the system shuts down. > > Is there any way to fix these? We have done the command 'unix auto' at >...

How to install LDAP server on SCO 5.0.6
I want to install LDAP ( http://www.gracion.com/server/whatldap.html ) on my sco box, Is there a installation guide for SCO ? Thanks E Arredondo wrote: > I want to install LDAP ( http://www.gracion.com/server/whatldap.html ) on my > sco box, Is there a installation guide for SCO ? > > Thanks > > Sure thing.. http://aplawrence.com/Unixart/ldap.html -- Tony Lawrence Unix/Linux/Mac OS X resources: http://aplawrence.com "Tony Lawrence" <foo@pcunix.com> wrote in message news:mIOdndGAeYyuWOrfRVn-vg@comcast.com... >E Arredondo wrote: >> I want to install LDAP ( http://www.gracion.com/server/whatldap.html ) on >> my sco box, Is there a installation guide for SCO ? >> >> Thanks >> >> > > Sure thing.. > > > http://aplawrence.com/Unixart/ldap.html > > > -- > Tony Lawrence > Unix/Linux/Mac OS X resources: http://aplawrence.com Thank you so much ! ...

Open Server 5.0.6 Media Kit
I need Open Server 5.0.6 installation CD and the boot disk, I do have a valid license/Activation codes, just need the media kit, if anyone has it please post here or contact me directly. Thanks, Abid akhan@att.net typed (on Tue, Feb 27, 2007 at 05:29:21AM -0800): | I need Open Server 5.0.6 installation CD and the boot disk, I do have | a valid license/Activation codes, just need the media kit, if anyone | has it please post here or contact me directly. Thanks, | SCO offers item CC-200UX74-5.0.6, the 5.0.6 media kit, for $149.00. Ask your SCO dealer. -- JP ==> http://www.frappr.com/cusm <== ...

SCO unix 5.0.6 web services setup
I need to install the "web services" deal on my unix box so that when a customer sends me requests with SOAP or XML my system accepts the call on the specific port. Is there a process to do that ? I'm currently running netscape fastract as a web server, I heard I need apache + axis , Are there other options to setup the web services ? thanks Where can I get this new Web Service from SCO ? Is it under their ftp site or I have to pay for it ? http://www.crn.com/sections/breakingnews/dailyarchives.jhtml;jsessionid=ERBHJ1BYLZ3IUQSNDBGCKH0CJUMEKJVN?articleId=18824984&_requestid=1614593 In spite of the legal circus engulfing The SCO Group--and lingering concerns about the Unix company's future--top executives took the opportunity at the company's annual partner conference in Las Vegas to outline SCO's new Internet and Web services offerings and assert its intent to stay in business. At SCO Forum 2003, SCO announced the delivery of key component of its SCOx Web services initiative--SCOx WebFace Solution Suite 4.0--as well as the SCOsms Web Services API and SCObiz Web Services APIs. The company's SCOx direction and Web services API plans were unveiled last April. The enhanced suite and new APIs, designed to enable partners and customers to migrate legacy Unix applications to a services-oriented architecture, consists of the WebFace Browser Application Platform and WebFace Studio development platform. SCO's Web servic...

Trying to compile putty-0.60 on SCO UNIX 5.0.7 with GCC and SCO Dev
I am trying to compile putty downloaded from http://linux.softpedia.com/progDownload/PuTTY-Download-347.html but get the error below. gcc -g -O2 -Wall -Werror -DHAVE_CONFIG_H -DHAVE_X11 -DHAVE_X -DSYSV -Di386 -DS CO325 -D__SCO__ -DHAVE_XAW -DHAVE_SHAPE_EXT -DHAVE_SHAPE -DHAVE_SHM_EXT -DHAVE_X SHM -DHAVE_XCONVERTCASE -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr /include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/gl ib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/freetype2 -I/usr/X11R6/include -I.././ -I../charset/ -I../windows/ -I../unix/ -I../mac/ -I../macosx/ -c ../ proxy.c cc1: warnings being treated as errors .../proxy.c: In function `proxy_for_destination': .../proxy.c:315: warning: implicit declaration of function `strncasecmp' gmake: *** [proxy.o] Error 1 # My programming skill level tops out at ./configure and make. Searching for instances of strncasecmp in the putty working directory shows: /tmp/putty-0.60/unix # cd .. # find . -type f -print | xargs grep strncasecmp | less ../mac/stricmp.c:#define strncasecmp strnicmp ../mac/stricmp.c:strncasecmp(s1, s2, n) ../unix/unix.h:#define strnicmp strncasecmp (END) In unix/unix.h: #define DEFAULT_CODEPAGE 0xFFFF #define CP_UTF8 CS_UTF8 /* from libcharset */ #define strnicmp strncasecmp #define stricmp strcasecmp /* BSD-semantics version of signal(), and another helpful function */ void (*putty_signal(int sig, void (*func)(int)))(int); void block_si...

Licensing question 5.0.4 - 5.0.6
We need to upgrade a backup server from 5.0.4 to 5.0.6 (same as live server). Our supplier told us that a base pack upgrade for 5.0.6 is not available and we would have to have 5.0.7. This version of Sco is not certified compatible with our server. Does anyone know if we can install 5.0.7 licences on 5.0.6? Also it feels like the supplier is telling stories to force us into buying a new server. Does anyone know if 5.0.6 base packs are available? Thanks for your help Regards BB p.s. anonymity preserved to prevent Spam. Bigbyte typed (on Tue, Sep 09, 2003 at 04:22:53PM +0100): | We need to upgrade a backup server from 5.0.4 to 5.0.6 (same as live | server). Our supplier told us that a base pack upgrade for 5.0.6 is not | available and we would have to have 5.0.7. This version of Sco is not | certified compatible with our server. Does anyone know if we can install | 5.0.7 licences on 5.0.6? No. But why would you want to? | Also it feels like the supplier is telling stories to force us into buying a | new server. Does anyone know if 5.0.6 base packs are available? What do you mean by a "base pack"? -- JP On Tue, 9 Sep 2003, Bigbyte wrote: > We need to upgrade a backup server from 5.0.4 to 5.0.6 (same as live > server). Our supplier told us that a base pack upgrade for 5.0.6 is not > available and we would have to have 5.0.7. This version of Sco is not > certified compatible with our server. Does anyone know if we can install > 5.0.7 licenc...

[ace-users] ACE+TAO+CIAO
Hi all, We are pleased to announce the latest ACE+TAO+CIAO beta. This beta has been tagged ACE+TAO+CIAO-5_5_6. The main difference between this release and x.5.5 is that the ACE exception macros (except for ACE_THROW_RETURN and ACE_THROW_SPEC) have been removed from all TAO and CIAO code. It is available from the same download location as per the previous release. http://download.dre.vanderbilt.edu/ The doxygen documentation for the beta is also available. Included with this beta, besides the packages combined of sources and generate makefiles, we also provide source only packages for the group of users which use MPC to generate their own makefiles. We encourage you to download the new beta, use it with your applications, and let us know if you encounter any problems. Please use the: $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM $CIAO_ROOT/PROBLEM-REPORT-FORM so that we have the proper version/platform/compiler/options you're using to report problems. We also request that you take a look at: $TAO_ROOT/docs/releasenotes/ for the status of various ongoing projects at the DOC groups of WashU, UCI, and Vanderbilt to move ACE+TAO+CIAO forward. Overviews of our recent progress and upcoming plans are available at: $ACE_ROOT/NEWS $TAO_ROOT/NEWS $CIAO_ROOT/NEWS The overall success rates for the test results gathered from all our daily builds is 96% for the ACE tests and 92% for the TAO tests. Please see: http://ww...

Open server 5.0.5 on Toshiba4200
Hi, I've got a problem when i want to install SCO on my laptop. It's an Toshiba 4200. I boot on the floppy drive "SCO OpenServer release 5.0.5 Boot Disk" And when i select my IDE CDrom drive to start the install, it don't find any device to install the system ./. I try to change the parameter of my bios section and boot directly on the CDrom, but no change, it don't find anything and start on the old system. If some one can help me... Thanks a lot. -- Posted via http://dbforums.com Thehush <member40401@dbforums.com> wrote in message news:<3390917.1063985050@dbforums.com>... > Hi, > > > > I've got a problem when i want to install SCO on my laptop. > > It's an Toshiba 4200. > > I boot on the floppy drive "SCO OpenServer release 5.0.5 Boot Disk" > > And when i select my IDE CDrom drive to start the install, it don't find > any device to install the system ./. > > > > I try to change the parameter of my bios section and boot directly > on the CDrom, but no change, it don't find anything and start on the > old system. > OpenServer 5.0.5 does not autodetect the location of the IDE CDROM. I think it defaults to Primary Slave if I remember right. On your machine, you may have the CDROM on Secondary Master to try to install on that setting to see if you can see the CDROM. John ...

Printing on a DP-301P Print server SCO Unix OSR 5.0.7
How do a setup a printer that is on my local network with IP 192.168.2.17 ? The Unix server is on 192.168.2.7 on the same network. I tried "scoadmin" looking for something like "add tcp/ip printer" but no luck at all. So I'm thinking that I have to create a new port (i.e. /dev/lp192.168.2.17) so then I can assign a printer to it right ? Any help would be greatly appreciate it. Thanks Enrique "Enrique Arredondo" <atk@sbcglobal.net> wrote in message news:X77Qi.59349$YL5.31497@newssvr29.news.prodigy.net... > How do a setup a printer that is on my local network with IP 192.168.2.17 > ? The Unix server is on 192.168.2.7 on the same network. > > I tried "scoadmin" looking for something like "add tcp/ip printer" but no > luck at all. So I'm thinking that I have to create a new port (i.e. > /dev/lp192.168.2.17) so then I can assign a printer to it right ? > > Any help would be greatly appreciate it. > > Thanks > > Enrique > I can ping 192.168.2.17 ...here: /# ping 192.168.2.17 PING 192.168.2.17 (192.168.2.17): 56 data bytes 64 bytes from mylan17 (192.168.2.17): icmp_seq=0 ttl=255 time=2.522 ms 64 bytes from mylan17 (192.168.2.17): icmp_seq=1 ttl=255 time=1.086 ms 64 bytes from mylan17 (192.168.2.17): icmp_seq=2 ttl=255 time=1.283 ms 64 bytes from mylan17 (192.168.2.17): icmp_seq=3 ttl=255 time=1.330 ms 64 bytes from mylan17 (192.168.2.17): icmp_seq=4 ttl=255 time=1...

5.0.5: uname -a shows 5.0.6 ?!
Hello, where gets "uname -a" the 5.0.6 info ? uname -a: SCO_SV hostname 3.2 5.0.6 i386 uname -X: System = SCO_SV Node = hostname Release = 3.2v5.0.5 KernelID = 98/07/02 Machine = PentII(D) BusType = ISA Serial = 4FI018581 Users = 130-user OEM# = 0 Origin# = 1 NumCPU = 2 truss doesn't helps. Regards, S.Marquardt Stefan Marquardt wrote: > where gets "uname -a" the 5.0.6 info ? > uname -a: > > SCO_SV hostname 3.2 5.0.6 i386 > > uname -X: > > System = SCO_SV > Node = hostname > Release = 3.2v5.0.5 > KernelID = 98/07/02 > Machine = PentII(D) > BusType = ISA > Serial = 4FI018581 > Users = 130-user > OEM# = 0 > Origin# = 1 > NumCPU = 2 > > truss doesn't helps. `uname -a` uses the uname(S) system call; `uname -X` uses __scoinfo(S). You can see the respective structures by doing: # scodb scodb> d &utsname scodb> d &scoutsname scodb> q The structures are initialized in /etc/conf/pack.d/kernel/space.c. `uname -v` comes from VER, which is #defined in kernel/space.c; `uname -X` Release comes from SCORELEASE, which is #defined in /etc/conf/cf.d/version.h. You can see how the two could get out of sync. >Bela< ...

Open Server 5.0.5 Hardware Upgrade
I have a client who wants to upgrade the hardware, they want to stay with Open Server 5.0.5, I am thinking about PIII machine with single processor, what is the maximum size Processor 5.0.5 supports, any specific brand name/model. I have used HP/Compaq Proliant in the past. Thanks, Abid akhan@att.net wrote: > I have a client who wants to upgrade the hardware, they want to stay > with Open Server 5.0.5, I am thinking about PIII machine with single > processor, what is the maximum size Processor 5.0.5 supports, any > specific brand name/model. I have used HP/Compaq Proliant in the past. > > Thanks, > > Abid > PIII 1.4GHz But they will be hard to find. Check SuperMicro. Intel still manufactures PIII's but they only sell them to OEM's. <akhan@att.net> wrote in message news:1171034965.501078.105560@j27g2000cwj.googlegroups.com... > I have a client who wants to upgrade the hardware, they want to stay > with Open Server 5.0.5, I am thinking about PIII machine with single > processor, what is the maximum size Processor 5.0.5 supports, any > specific brand name/model. I have used HP/Compaq Proliant in the past. > > Thanks, > > Abid > Why stop at PIII. I've been running 5.0.5 on Pentium 4's for more than 4 years and have never had a problem (even on the Xeon chip). Yes, I know Xeon is supposed to have problems with any release prior to 5.0.6, but my experience has been nothing but good when using th...

Java 1.5 on SCO 5.0.6
Hi, I am trying to get some java programs running on my SCO systems - but they are written for java 1.5 and I can't find any files higher than java 1.3 for 5.0.6. I have tried installing the java 1.5 VOL files for OSR6, and they install through custom alright, but I am getting an error when I try to run 'java' # java -version dynamic linker : java : could not open /usr/lib/libthread.so.1 Killed Can anyone help either get the OSR6 version working on 5.0.6 or does anyone know if there is a version for 5.0.6 Any help would be much appreciated. Thanks, Keith On 13 Jul, 16:17, crym...@gmail.com wrote: > Hi, > > I am trying to get some java programs running on my SCO systems - but > they are written for java 1.5 and I can't find any files higher than > java 1.3 for 5.0.6. > > I have tried installing the java 1.5 VOL files for OSR6, and they > install through custom alright, but I am getting an error when I try > to run 'java' > > # java -version > dynamic linker : java : could not open /usr/lib/libthread.so.1 > Killed > > Can anyone help either get the OSR6 version working on 5.0.6 or does > anyone know if there is a version for 5.0.6 > > Any help would be much appreciated. > > Thanks, > > Keith Keith, Unfortunately Java 1.5 is not supported and will not run on OpenServer 5.0.6. If you want to run Java 1.5 programs you will need to upgrade to OpenServer 6.0.0. John On 17 Jul, 08:...

Web resources about - Open Server 5.0.6 - problem in login - comp.unix.sco.misc

Problem novel - Wikipedia, the free encyclopedia
Working class, or proletarian novels are often also social problem novels . This was in many ways a reaction to rapid industrialization , and ...

AFL Players' boss hits back at code's drug problems reports
Excerpts from 3AW host Neil Mitchell's extraordinary interview AFL Players Association CEO Paul Marsh amid allegations a quarter of Collingwood's ...

'Give us a chance' on football's drug problem says AFL Players Association CEO Paul Marsh
... football's players' union says reporting of failed hair tests at Collingwood has set back efforts to deal with the sport's illicit drugs problem. ...

Rob Ford Lived The Gimmick, And That Was The Problem - Dan Lytwyn
When someone we dislike passes away, we far too often revert to muted resignation. We purse our lips, dip our heads, and maybe mumble a few innocuous ...

Apple pulls iOS 9.3 update for older devices following activation problems
The iPhone 4S and other older iDevices could be affected by this problem. (credit: Andrew Cunningham) Apple has temporarily pulled the iOS 9.3 ...

WaPo seems surprised that people regard yoga in school as an Establishment Clause problem.
The headline is: "Ga. parents, offended by the ‘Far East religion’ of yoga, get ‘Namaste’ banned from school." In my opinion, it's cultural ...

One way to solve the problem of the pay gap
One way to solve the problem of the pay gap by digby Stop paying women and minorities less. Easy peasy: In an email to staff on Thursday, Wall ...

Mazda has 1 big problem — and 1 huge advantage
Mazda is one of those interesting small car brands in the US market: small but highly regarded. It has a very strong brand identity as a sort ...

Belgium attacks reinforce that security is everybody’s problem
... Rob Enderle writes that it is more important than ever to rethink our security efforts. People seem to think security is someone else’s problem, ...

Obama: Climate Change Is a 'Major' Problem, But ISIS? 'They're Not An Existential Threat'
... on Wednesday. "They're not an existential threat to us," he said. But a few sentences later, he described climate change as a "major" problem. ...

Resources last updated: 3/26/2016 1:00:53 PM