f



rpm Problems on SCO UnixWare 7.1.1

I am having problems using the rpm v. 3.0.6 that comes with UnixWare 7.1.1.
Whenever I give it any command other than --help, --showrc, or --version I get:
rpm: only one major mode may be specified
I have rpm working fine on AIX and Tru64, and of course Linux.
I sure did not expect to run into any problems with rpm on SCO.
What do I need to do to get this thing working.
Our company needs rpm support very badly as we distribute our Java apps 
in noarch rpms, and we have to support SCO UW 7.1.1 platforms.
Some of the commands that I have tried are:
rpm -qa
rpm -qpi filename.noarch.rpm
rpm -qpl filename.noarch.rpm
rpm -Uvh filename.noarch.rpm
rpm --initdb
rpm --rebuilddb

Thanks in advance,
Leif
0
lolson1 (2)
7/23/2003 7:58:46 PM
comp.unix.sco.misc 3925 articles. 0 followers. Post Follow

0 Replies
519 Views

Similar Articles

[PageSpeed] 57

Reply:

Similar Artilces:

VPN SCO unixware 7.1.3 or 7.1.4
Can anyone point me in the right direction as to setting up a vpn on unixware. Would like to use a basic linksys type router with vpn .. any help or direction would be appreciated "crayzeetrayn" <jpg@jdconsulting-usa.com> wrote in message news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > Can anyone point me in the right direction as to setting up a vpn on > unixware. Would like to use a basic linksys type router with vpn .. > any help or direction would be appreciated The linksys worked fine for me. Have you read the accompanying help info in the linksys? The only caution that I can give you is use different subnets on each end. Ask specific questions here.... Ron On May 19, 12:46 pm, "Ronald Marchand" <r...@rojomar.com> wrote: > "crayzeetrayn" <j...@jdconsulting-usa.com> wrote in message > > news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > > > Can anyone point me in the right direction as to setting up a vpn on > > unixware. Would like to use a basic linksys type router with vpn .. > > any help or direction would be appreciated > > The linksys worked fine for me. Have you read the accompanying help info in > the linksys? > The only caution that I can give you is use different subnets on each end. > Ask specific questions here.... > > Ron What linksys router did you use? "crayzeetrayn" <jpg@jdconsulting-usa.com>...

Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines
Hi, I'm trying to perform an Audit of several Unixware 2.1.3 and SCO 5.7.1.1 (yes, really!) and I need to get the commands to grab all the info about the systems. This is things like number of disk controllers, disks, size of disks, amount of memory, CPUs, software installed, NICs, tape drives, volume groups (if approprate). Is there a bunch of commands somewhere that I can use to get all this info. I've been googling around, and looking through this group for some of the morning but I'm not having much luck. Have got all the commands / scripts for AIX, Solaris and HP-UX but not for SCO. Many thanks, Steve Button On 2 Aug 2005 04:06:58 -0700, "Steve Button" <steve0504@pointers-uk.net> wrote: >Hi, > >I'm trying to perform an Audit of several Unixware 2.1.3 and SCO >5.7.1.1 (yes, really!) and I need to get the commands to grab all the >info about the systems. This is things like number of disk controllers, >disks, size of disks, amount of memory, CPUs, software installed, NICs, >tape drives, volume groups (if approprate). > >Is there a bunch of commands somewhere that I can use to get all this >info. I've been googling around, and looking through this group for >some of the morning but I'm not having much luck. > Is version 5.7.1.1 UnixWare 7.1.1? I've never seen Unixware in any form, but on SCO OpenServer there is a command called "hw" which will detail most if not all of what y...

Re: Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines (fwd)
On Tue, 2 Aug 2005, Steve Button wrote: > I'm trying to perform an Audit of several Unixware 2.1.3 and SCO > 5.7.1.1 (yes, really!) and I need to get the commands to grab all the > info about the systems. This is things like number of disk controllers, > disks, size of disks, amount of memory, CPUs, software installed, NICs, > tape drives, volume groups (if approprate). > > Is there a bunch of commands somewhere that I can use to get all this > info. I've been googling around, and looking through this group for > some of the morning but I'm not having much luck. > > Have got all the commands / scripts for AIX, Solaris and HP-UX but not > for SCO. Take a look at the UnixWare 7 FAQ at http://www.zenez.com/cgi-bin/ou8faq/faq How do I document my UW 7 System? (HW, SW...) http://www.zenez.com/tmp/ou8faqz/cache/248.html Good Luck, -- Boyd Gerber <gerberb@zenez.com> ZENEZ 1042 East Fort Union #135, Midvale Utah 84047 ...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

prngd not seeded error on sco unixware 7.1.1
I have downloaded the latest versions of ssh-3.4.p1 and prngd-0.9.22 as well as ssl-0.9.6e and zlib-1.1.4 . After installation and starting sshd I receive the error that prngd is not seeded and sshd bails. I have tried various things to get this working, included defining the config file and seed file within the start up of prngd . Another option was putting my linking my egd-pool to /dev/urandom. This actually produced a different effect, instead of bailing the program actually started to do the key generation, but just hung there with that, not doing anything. If anyone has any ideas, please feel free to make suggestions. Thanks in advance Bob ...

Unixware 7.1.1 & Sendmail 8.10.1 uuencode problem
I'm trying to figure out a way to encode a binary file and email it from our UnixWare server. uuencode filename filename | mail -s "test" email@address doesn't work when it arrives it appears as text with "begin 644 filename" etc. not as an attachment. I can get it to appear as an attachment if I use mailto and use the ~ commands to import the uuencoded file. But upon arrival the files seem to be corrupted. Any suggestions would be greatly appreciated. Thanks, Kalen Kalen Marra typed (on Wed, Sep 24, 2003 at 12:10:29PM -0500): | I'm trying to figure out a way to encode a binary file and email it from our | UnixWare server. | | uuencode filename filename | mail -s "test" email@address doesn't work | when it arrives it appears as text with "begin 644 filename" etc. not as an | attachment. | | I can get it to appear as an attachment if I use mailto and use the ~ | commands to import the uuencoded file. "mail" does not attach attachments. Get "mutt" from ftp.mutt.org. It compiles easily. Or get a binary from the SCO's Skunkware collection. When mutt attaches a binary file, it'll automatically MIME-encode it, so you wouldn't even need to use uuencode. -- JP ...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

sco Unixware 2.1.1 licences
Hello everyone , Does anyone have any UnixWare 2.1.1 licenses that they have not used and are willing to sell ? ...

1.1.1.1 ?
hi my firewall logs dropped packets from an internal IP address trying to contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid IP? and what is port 9999?? thanks mike wrote: > hi > > my firewall logs dropped packets from an internal IP address trying to > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > IP? and what is port 9999?? > thanks These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port 9999 -- S.S. "StarScripter" <Star@privacy.net> wrote in message news:<bv8ejj$p54t3$1@ID-185702.news.uni-berlin.de>... > mike wrote: > > hi > > > > my firewall logs dropped packets from an internal IP address trying to > > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > > IP? and what is port 9999?? > > thanks > > These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port > 9999 thanks very much..will check it out ...

Problem:installing oracle 7.2.3 on unixware 7.1.1 error!!!!!!
I installing the oracle 7.2.3 on unixware 7.1.1 . What I do is following the install manual, ( 1.mount oracle cd-rom on /mnt directory 2.su - oracle oracle>mkdir $ORACLE_HOME/link oracle>/mnt/start.sh oracle>$ORACLE_HOME/link/orainst/orainst when the orainst intsaller ready to install the oracle to UNIX os,the erorr is FILE NOT FOUND..... but have some problems when running the orainst ...

Unixware 7.1.1 mp 1 and assertion
Hi, I've got a client requirement that we support Unixware 7.1.1 with maintenance pack 1 installed (they can't update). Our applications seem to run ok, but when they exit we get a core-dump with an assertion thread_util.c on line 180. The stack trace reads: *[0] _kill(0x5f0f, 0x6) [0xbff9b54c] [1] abort(presumed: 0xbf9eefb8, 0xbfffee6c, 0xbf9dfc56) [0xbffd43ea] [2] std::abort(void)(0xbfffd3dc, 0xbf9e20d8, 0xbf9eedbc, 0xb4) [0xbf9dd4da] [3] __Rmutex::lock(void)(presumed: 0xbf9efcf0, 0xbf9eefb8, 0xbfda9788) [0xbf9dfc51] [4] std::_Lockit::_Lockit(int)(0x80...

UnixWare 7.1.4 UnixWare 7.1.3 : ppp buffer overflow
iDEFENSE has identified a Buffer Overflow vulnerability in SCO Unixware ppp prompt. Local exploitation of a buffer overflow vulnerability in the ppp binary, allows attackers to gain root privileges. This could lead to the execution of arbitrary code with root privileges, as ppp is setuid root by default. More: http://www.securityfocus.com/archive/1/414069 -- Regards, Weird (Harold Stevens) * IMPORTANT EMAIL INFO FOLLOWS * Pardon any bogus email addresses (wookie) in place for spambots. Really, it's (wyrd) at airmail, dotted with net. DO NOT SPAM IT. Kids jumping ship? Looking to hire an old-school type? Email me. ...

Unable to open SCO Termlite (Version 1.1.1)
Hi all, I am having a problem getting termlite to open. When the shortcut is clicked on the egg timer pops up but the nothing happens. I have checked the processes in task manager and the processes are being started (ntvdm.exe, wowexec.exe and termlite.exe). I have tried completly removing termlite from the machine, including removing all entries from the registry, and reinstalling termlite but this is still giving me the same symptoms. I have also tried expanding the following files from c:\i386\ folder to c:\WINNT\system32\ (autoexec.nt, config.nt and command.com). This has also failed to resolve the issue. I can open a command prompt so this does not seem to be an issue with 16-bit applications. The machine in question is running Windows 2000. Does any one have any ideas as to why this is happening. Thank you in advance Jon "Just Jont" <justjont@gmail.com> wrote in message news:1127382345.871214.191540@g44g2000cwa.googlegroups.com... > Hi all, > > I am having a problem getting termlite to open. When the shortcut is > clicked on the egg timer pops up but the nothing happens. I have > checked the processes in task manager and the processes are being > started (ntvdm.exe, wowexec.exe and termlite.exe). > > I have tried completly removing termlite from the machine, including > removing all entries from the registry, and reinstalling termlite but > this is still giving me the same symptoms. I have also tried expandi...

newbie 1.8.7 to 1.9.1 problem
Several scripts that used to work now don't. I had not used ruby or any of these scripts for several months. In the meantime i upgraded vista to windows 7 (clean install) and decided to install 1.9.1 rather than the 1.8.7 i used previously. And now here's the problem i have: f = open("http... webpage = f.read ... dump = webpage.sub(%r{<body.*?>(.*?)... ... # process the rest line-by-line dump.each do |eachline| # this line produces this error: ... :in `block in <main>': undefined method `each' for #<String:0x1f3f620> (NoMethodError) ...

tcl on Sco Unixware 7.1.3
Does anyone have any experience with tcl running on SCO Unixware 7.1.3? I have used tcl in the Windows world, but I am new to tcl in the Unix world. The documentation says the program (tcl executable) is called tclsh in Unix, but I am unable to find it on our Unix box. I am also unable to find "source" on our Unix box. Tcl version 8.0 is installed on the Unix box and when I type "tcl" at the prompt is puts me into tcl. I also have a file called "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell (executable program) for this version? Any insight on this would be greatly appreciated. Thanks, Ricci "Ricci Graham" <rlmgraham@swbell.net> wrote in message news:Nud1f.4412$Zs3.1508@newssvr25.news.prodigy.net... > Does anyone have any experience with tcl running on SCO Unixware > 7.1.3? I have used tcl in the Windows world, but I am new to tcl in > the Unix world. > > The documentation says the program (tcl executable) is called tclsh > in Unix, but I am unable to find it on our Unix box. I am also > unable to find "source" on our Unix box. > > Tcl version 8.0 is installed on the Unix box and when I type "tcl" > at the prompt is puts me into tcl. I also have a file called > "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell > (executable program) for this version? I'd assume that the tclsh8.0 is the file that's...

Runtime 7.1 and Runtime 7.1.1
Hi,all &nbsp; I wrote VI sequencer that can run different VI's. I was built this sequencer to exe in LabVIEW&nbsp;7.1.1 and it work as executable and run VI's in run-time engine 7.1.1 Now i have some VI that was wrote in LabVIEW 7.1 and executable can't run it, because VI opened with error: &nbsp; "VI has an error of type A340. Full development version of LabVIEW is required for fix the errors" &nbsp; But when i open this VI in LabVIEW 7.1.1 it hasn't errors and only it opened as changed VI (with star) because there is different LV version. &nbsp;...

SCO Unixware 2.1.x on VMware server 1.0.3
I'm trying to install SCO Unixware 2.1.x on VMware server 1.0.3. I realze that this is an unsupported configuration (from VMware's perspective) we're doing this to provide a short term DR solution (peace-of-mind) for a critical Unixware 2.1 system until it can be upgraded, migrated or phased out. The problem we're having is that the SCO installer is not recognizing the IDE controllers or CDROM drive. I have tried loading the ptf3116 updated drivers and the hba212 driver disks to no avail. Within the DCU (Device Configuration Utility) I do see 3 unknown devices which I am assuming are the IDE controller, CDROM drive and Hard Drive but, the IRQ and I/O values do not seem to correspond to what I would expect VMware to be presenting, and appear uneditable. I have searched extensively on the web for documentation on this configuration. I have found posts saying that it is possible to complete this install however, I do not see any info on how it was done. If anyone can offer pointers or links to documentation we've missed I would greatly appreciate the assistance. Thanks, -Andy On Jul 26, 4:16 pm, andy.rei...@gmail.com wrote: > I'm trying to install SCO Unixware 2.1.x on VMware server 1.0.3. I > realze that this is an unsupported configuration (from VMware's > perspective) we're doing this to provide a short term DR solution > (peace-of-mind) for a critical Unixware 2.1 system until it can be > upgraded, migrated or phased...

ULTRIUM TAPE DRIVES ON SCO UNIXWARE 7.1.4
I have an Ultrium drive that appears to need a firmware upgrade to solve a problem re cleaning light on when drive does not need cleaning. It is on a box running UnixWare 7.1.4. HP tells me SCO is not supported for the utilities they use to upgrade the firmware. Has anyone run into this issue, or been able to upgrade firmware with UnixWare. Ron Kirschner wrote: > > I have an Ultrium drive that appears to need a firmware upgrade to solve a > problem re cleaning light on when drive does not need cleaning. It is on a > box running UnixWare 7.1.4. > > HP tells me SC...

Sco Unixware 7.1.3 hangs in installation during loading of IDE
Hello, i'm mostly a linux person, so I have some experience in unix. I don't even know where to start with unixware though. I boot, anwser a couple questions in the installer, and when it comes to detecting and loading the drivers, it hangs as 90% when loading "IDE". I press crtl-alt-esc and it looks like it detected everything, it just seems to hang. How can i fix this? I have a Maxtor 120 gig hd, and also some sata hd which i don't use. i don't know if thats the problem. ...

Unixware 7.1.1 on P4
I installed Unixware 7.1.1 on P4 m/c. But my FDD is not working, giving ERROR : cannot open /dev/dsk/f03ht : read-only file system. -- Posted via http://dbforums.com Shekhar Mane wrote: > I installed Unixware 7.1.1 on P4 m/c. But my FDD is not working, giving > > ERROR : cannot open /dev/dsk/f03ht : read-only file system. > > > -- > Posted via http://dbforums.com Well, I think UW 7.1.1 was out way before P4s were available on the market. What about upgrading to 7.1.3 ? If this is not an option, did you install the required patches as to have an up-to-date 7.1.1 box ? Please point your browser at: ftp://ftp.sco.com/pub/unixware7 Last, what command were you issuing when you got the above error message? Best, Roberto -- Roberto Zini - Technical Support Manager - email:r.zini<AT>strhold.it Technical Support Manager -- Strhold Evolution Division R.E. (ITALY) --------------------------------------------------------------------- "Has anybody around here seen an aircraft carrier?" (Pete "Maverick" Mitchell - Top Gun) Shekhar Mane <member44249@dbforums.com> wrote in message news:<3483898.1066221042@dbforums.com>... > I installed Unixware 7.1.1 on P4 m/c. But my FDD is not working, giving > > ERROR : cannot open /dev/dsk/f03ht : read-only file system. Please see ptf7619d to fix your floppy drive: ftp://ftp.sco.com/pub/unixware7/ You need ...

Postgresql 7.4.1 Compile problem for SCO 5.0.5
I am trying to compile postgresql 7.4.1 for sco 5.0.5 and get the following error: "thread.c", line 269: error: undefined symbol: h_errno Any ideas? ../configure --with-libs=/usr/local/lib --with-includes=/usr/local/include herbie!/tmp/postgresql-7.4.1 # gmake gmake -C doc all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/doc' gmake[1]: Nothing to be done for `all'. gmake[1]: Leaving directory `/tmp/postgresql-7.4.1/doc' gmake -C src all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/src' gmake -C port all gmake[2]: Entering directory `/...

UnixWare 7.1.1 Installation
I need to install UnixWare on a very old box (PII, 96MB RAM, IDE HDD 2.1 Gb) Everything goes fine, but when packages installation ended and the system is going to build kernel I recieve a message: Internal error: /mnt/etc/conf/.new_unix file is missing Installation aborted May be some one knows how can I fix this problem -- Posted via http://dbforums.com ...

SCO Unixware 7.1.4 .. Setting up incoming access thru internet
I have never done this on a unixware box so can anyone help get me started? I have an account that has finally decided to allow me to setup access to their Unixware box thru the internet. They currently have a broadband connection that pc's are using. They have a Unixware box that we want to connect to their router and then they want me to setup the system so that I and other software people that they work with can access the system thru the internet. I know that this information request is very general but can someone help get me started? Thanks Jay On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote: > I have never done this on a unixware box so can anyone help get me > started? > > I have an account that has finally decided to allow me to setup access > to their Unixware box thru the internet. They currently have a > broadband connection that pc's are using. They have a Unixware box > that we want to connect to their router and then they want me to setup > the system so that I and other software people that they work with can > access the system thru the internet. > > I know that this information request is very general but can someone > help get me started? > > Thanks > Jay As a start see: http://uw714doc.sco.com/en/HW_network/CONTENTS.html for details on how to setup a LAN connection John On Apr 13, 11:51 am, jbol...@sco.com wrote: > On 12 Apr, 13:51, "crayzeetrayn&...

UnixWare 7.1.4 and MySQL-4.1.12 and 4.1.X downloads.
Hello, For any one that tried to download mysql-4.1.11 or mysql-4.12 for UnixWare 7.1.X I am sorry. I messed up the permissions. I placed the binaries on the ftp server but forgot to check the permissions on the files. I have now fixed them. Sorry for the inconvience. Please note that UnixWare 7.1.12 needs the Berkeley DB libraies found at ftp://ftp.zenez.com/pub/zenez/prgms/bdb-4-mysql-4.1.12-uw7.tar.gz These need to be gunzip, gmake install, and a LD_LIBRARY_PATH added to use them. An other option is once you have installed them you can create a link from them to /usr/lib/. This version does fail one test the KILL test. I have included the messages from the failure for you information. kill [ fail ] Errors are (from /home/mount/zensco/local/zenez/build/mysql-4.1.12/mysql-test/var/log/mysqltest-time) : /home/mount/zensco/local/zenez/build/mysql-4.1.12/client/.libs/mysqltest: At line 31: query 'select 1' succeeded - should have failed with errno 2006... /home/mount/zensco/local/zenez/build/mysql-4.1.12/client/.libs/mysqltest: At line 41: Result length mismatch (the last lines may be the most important ones) Below are the diffs between actual and expected results: ------------------------------------------------------- *** r/kill.result Fri May 13 15:04:03 2005 --- r/kill.reject Tue May 31 09:38:47 2005 *************** *** 6,12 **** 0 kill @id; select 1; - Got one of the listed errors select ((@id :=...

Web resources about - rpm Problems on SCO UnixWare 7.1.1 - comp.unix.sco.misc

Problem novel - Wikipedia, the free encyclopedia
Working class, or proletarian novels are often also social problem novels . This was in many ways a reaction to rapid industrialization , and ...

AFL Players' boss hits back at code's drug problems reports
Excerpts from 3AW host Neil Mitchell's extraordinary interview AFL Players Association CEO Paul Marsh amid allegations a quarter of Collingwood's ...

'Give us a chance' on football's drug problem says AFL Players Association CEO Paul Marsh
... football's players' union says reporting of failed hair tests at Collingwood has set back efforts to deal with the sport's illicit drugs problem. ...

Rob Ford Lived The Gimmick, And That Was The Problem - Dan Lytwyn
When someone we dislike passes away, we far too often revert to muted resignation. We purse our lips, dip our heads, and maybe mumble a few innocuous ...

Apple pulls iOS 9.3 update for older devices following activation problems
The iPhone 4S and other older iDevices could be affected by this problem. (credit: Andrew Cunningham) Apple has temporarily pulled the iOS 9.3 ...

WaPo seems surprised that people regard yoga in school as an Establishment Clause problem.
The headline is: "Ga. parents, offended by the ‘Far East religion’ of yoga, get ‘Namaste’ banned from school." In my opinion, it's cultural ...

One way to solve the problem of the pay gap
One way to solve the problem of the pay gap by digby Stop paying women and minorities less. Easy peasy: In an email to staff on Thursday, Wall ...

Mazda has 1 big problem — and 1 huge advantage
Mazda is one of those interesting small car brands in the US market: small but highly regarded. It has a very strong brand identity as a sort ...

Belgium attacks reinforce that security is everybody’s problem
... Rob Enderle writes that it is more important than ever to rethink our security efforts. People seem to think security is someone else’s problem, ...

Obama: Climate Change Is a 'Major' Problem, But ISIS? 'They're Not An Existential Threat'
... on Wednesday. "They're not an existential threat to us," he said. But a few sentences later, he described climate change as a "major" problem. ...

Resources last updated: 3/26/2016 1:40:58 PM