f



Sco Unixware 7.1.3 hangs in installation during loading of IDE

Hello, i'm mostly a linux person, so I have some experience in unix. I 
don't even know where to start with unixware though. I boot, anwser a 
couple questions in the installer, and when it comes to detecting and 
loading the drivers, it hangs as 90% when loading "IDE". I press 
crtl-alt-esc and it looks like it detected everything, it just seems to 
hang. How can i fix this? I have a Maxtor 120 gig hd, and also some sata 
hd which i don't use. i don't know if thats the problem.
0
email9098 (1)
5/13/2006 1:07:37 AM
comp.unix.sco.misc 3925 articles. 0 followers. Post Follow

0 Replies
441 Views

Similar Articles

[PageSpeed] 0

Reply:

Similar Artilces:

VPN SCO unixware 7.1.3 or 7.1.4
Can anyone point me in the right direction as to setting up a vpn on unixware. Would like to use a basic linksys type router with vpn .. any help or direction would be appreciated "crayzeetrayn" <jpg@jdconsulting-usa.com> wrote in message news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > Can anyone point me in the right direction as to setting up a vpn on > unixware. Would like to use a basic linksys type router with vpn .. > any help or direction would be appreciated The linksys worked fine for me. Have you read the accompanying help info in the linksys? The only caution that I can give you is use different subnets on each end. Ask specific questions here.... Ron On May 19, 12:46 pm, "Ronald Marchand" <r...@rojomar.com> wrote: > "crayzeetrayn" <j...@jdconsulting-usa.com> wrote in message > > news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > > > Can anyone point me in the right direction as to setting up a vpn on > > unixware. Would like to use a basic linksys type router with vpn .. > > any help or direction would be appreciated > > The linksys worked fine for me. Have you read the accompanying help info in > the linksys? > The only caution that I can give you is use different subnets on each end. > Ask specific questions here.... > > Ron What linksys router did you use? "crayzeetrayn" <jpg@jdconsulting-usa.com>...

Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines
Hi, I'm trying to perform an Audit of several Unixware 2.1.3 and SCO 5.7.1.1 (yes, really!) and I need to get the commands to grab all the info about the systems. This is things like number of disk controllers, disks, size of disks, amount of memory, CPUs, software installed, NICs, tape drives, volume groups (if approprate). Is there a bunch of commands somewhere that I can use to get all this info. I've been googling around, and looking through this group for some of the morning but I'm not having much luck. Have got all the commands / scripts for AIX, Solaris and HP-UX but not for SCO. Many thanks, Steve Button On 2 Aug 2005 04:06:58 -0700, "Steve Button" <steve0504@pointers-uk.net> wrote: >Hi, > >I'm trying to perform an Audit of several Unixware 2.1.3 and SCO >5.7.1.1 (yes, really!) and I need to get the commands to grab all the >info about the systems. This is things like number of disk controllers, >disks, size of disks, amount of memory, CPUs, software installed, NICs, >tape drives, volume groups (if approprate). > >Is there a bunch of commands somewhere that I can use to get all this >info. I've been googling around, and looking through this group for >some of the morning but I'm not having much luck. > Is version 5.7.1.1 UnixWare 7.1.1? I've never seen Unixware in any form, but on SCO OpenServer there is a command called "hw" which will detail most if not all of what y...

Re: Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines (fwd)
On Tue, 2 Aug 2005, Steve Button wrote: > I'm trying to perform an Audit of several Unixware 2.1.3 and SCO > 5.7.1.1 (yes, really!) and I need to get the commands to grab all the > info about the systems. This is things like number of disk controllers, > disks, size of disks, amount of memory, CPUs, software installed, NICs, > tape drives, volume groups (if approprate). > > Is there a bunch of commands somewhere that I can use to get all this > info. I've been googling around, and looking through this group for > some of the morning but I'm not having much luck. > > Have got all the commands / scripts for AIX, Solaris and HP-UX but not > for SCO. Take a look at the UnixWare 7 FAQ at http://www.zenez.com/cgi-bin/ou8faq/faq How do I document my UW 7 System? (HW, SW...) http://www.zenez.com/tmp/ou8faqz/cache/248.html Good Luck, -- Boyd Gerber <gerberb@zenez.com> ZENEZ 1042 East Fort Union #135, Midvale Utah 84047 ...

tcl on Sco Unixware 7.1.3
Does anyone have any experience with tcl running on SCO Unixware 7.1.3? I have used tcl in the Windows world, but I am new to tcl in the Unix world. The documentation says the program (tcl executable) is called tclsh in Unix, but I am unable to find it on our Unix box. I am also unable to find "source" on our Unix box. Tcl version 8.0 is installed on the Unix box and when I type "tcl" at the prompt is puts me into tcl. I also have a file called "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell (executable program) for this version? Any insight on this would be greatly appreciated. Thanks, Ricci "Ricci Graham" <rlmgraham@swbell.net> wrote in message news:Nud1f.4412$Zs3.1508@newssvr25.news.prodigy.net... > Does anyone have any experience with tcl running on SCO Unixware > 7.1.3? I have used tcl in the Windows world, but I am new to tcl in > the Unix world. > > The documentation says the program (tcl executable) is called tclsh > in Unix, but I am unable to find it on our Unix box. I am also > unable to find "source" on our Unix box. > > Tcl version 8.0 is installed on the Unix box and when I type "tcl" > at the prompt is puts me into tcl. I also have a file called > "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell > (executable program) for this version? I'd assume that the tclsh8.0 is the file that's...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

Problem:installing oracle 7.2.3 on unixware 7.1.1 error!!!!!!
I installing the oracle 7.2.3 on unixware 7.1.1 . What I do is following the install manual, ( 1.mount oracle cd-rom on /mnt directory 2.su - oracle oracle>mkdir $ORACLE_HOME/link oracle>/mnt/start.sh oracle>$ORACLE_HOME/link/orainst/orainst when the orainst intsaller ready to install the oracle to UNIX os,the erorr is FILE NOT FOUND..... but have some problems when running the orainst ...

Problem installing matplotlib 1.3.1 with Python 2.7.6 and 3.3.3 (release candidate 1)
Hello, I tried to install matplotlib 1.3.1 on the release candidates of Python 2.7.6 and 3.3.3. I am on Mac OS X 10.6.8. Although the installation gave no problems, there is a problem with Tcl/Tk. The new Pythons have their own embedded Tcl/Tk, but when installing matplotlib it links to the Frameworks version of Tcl and TK, not to the embedded version. This causes confusion when importing matplotlib.pyplot: objc[70648]: Class TKApplication is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKMenu is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKContentView is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKWindow is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. And then later it gives a lot of error messages. So I think it should be linked to the embedded version. For this the matplotlib setupext.py should be ad...

rpm Problems on SCO UnixWare 7.1.1
I am having problems using the rpm v. 3.0.6 that comes with UnixWare 7.1.1. Whenever I give it any command other than --help, --showrc, or --version I get: rpm: only one major mode may be specified I have rpm working fine on AIX and Tru64, and of course Linux. I sure did not expect to run into any problems with rpm on SCO. What do I need to do to get this thing working. Our company needs rpm support very badly as we distribute our Java apps in noarch rpms, and we have to support SCO UW 7.1.1 platforms. Some of the commands that I have tried are: rpm -qa rpm -qpi filename.noarch.rpm rpm -qpl f...

building GCC 3.3.2 or 3.2.3 on Unixware 7.1.1
Has anybody done this successfully? I'm running into problems with the C++ library. AFAICT, the compiler is built ok (bootstrapping all succeeds), but the C++ library chokes. It seems to mostly be complaining about the 'volatile' keyword in pthread.h. I'm using binutils, btw. The ccs based build fails to bootstrap for me. Best regards, Brent Brent Eagles wrote: > Has anybody done this successfully? > > I'm running into problems with the C++ library. AFAICT, the compiler is > built ok (bootstrapping all succeeds), but the C++ library...

UnixWare 7.1.4 UnixWare 7.1.3 : ppp buffer overflow
iDEFENSE has identified a Buffer Overflow vulnerability in SCO Unixware ppp prompt. Local exploitation of a buffer overflow vulnerability in the ppp binary, allows attackers to gain root privileges. This could lead to the execution of arbitrary code with root privileges, as ppp is setuid root by default. More: http://www.securityfocus.com/archive/1/414069 -- Regards, Weird (Harold Stevens) * IMPORTANT EMAIL INFO FOLLOWS * Pardon any bogus email addresses (wookie) in place for spambots. Really, it's (wyrd) at airmail, dotted with net. DO NOT SPAM IT. Kids jumping ship? Looking to hire an old-school type? Email me. ...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

prngd not seeded error on sco unixware 7.1.1
I have downloaded the latest versions of ssh-3.4.p1 and prngd-0.9.22 as well as ssl-0.9.6e and zlib-1.1.4 . After installation and starting sshd I receive the error that prngd is not seeded and sshd bails. I have tried various things to get this working, included defining the config file and seed file within the start up of prngd . Another option was putting my linking my egd-pool to /dev/urandom. This actually produced a different effect, instead of bailing the program actually started to do the key generation, but just hung there with that, not doing anything. If anyone has any ideas, please feel free to make suggestions. Thanks in advance Bob ...

install sco 7.1
hello I have some cd from work SCOunixware7.1 and I like to install them but the Cd do not boot from the machine. is there something wrong do I have to boot from Floopy??? thanks .. Miguel Lopes schrieb: > hello I have some cd from work SCOunixware7.1 and I like to install them but > the Cd do not boot from the machine. is there something wrong do I have to > boot from Floopy??? > > You can find floppy boot images on the first UnixWare CD. I think there should also be an readme file about creating floppy disks from them. Andreas ...

Installing Oracle 7.3.4 on SCO OpenServer 5.0.7
Hi Im trying to upgade a server running SCO Openserver 5.0.4 and Oracle 7.3.4 to more modern hardware (not software). (Upgrading Oracle is not an option for the next 6-9 month.) I know that installing version 7.3.4 on SCO 5.9.7 isn't supported, but I would like to know if anyone has had any experience with that combination. Installed the 60 days test (including the development system) license on a HP ML 350 server. Uptated to maintenance pack 4 The Oracle install fails under linking with the following error: unreferenced first referenced symbol in file _fini /usr/ccs/lib/crt1.o ..crt.init.array.start /usr/ccs/lib/crt1.o ..crt.init.array.end /usr/ccs/lib/crt1.o ..crt.init.array.start /usr/ccs/lib/crt.o ..crt.init.array.end /usr/ccs/lib/crt.o _init /usr/ccs/lib/crt1.o i386ld fatal: Symbol referencing errors. No output written to Oracle. Found a potential fix on SCO's site, but that only removed the _fini and _init lines. I can't find the .crt.init.array.* symbols. Any help would be apreciated. -- Jan Simonsen ...

SCO Unixware 2.1.x on VMware server 1.0.3
I'm trying to install SCO Unixware 2.1.x on VMware server 1.0.3. I realze that this is an unsupported configuration (from VMware's perspective) we're doing this to provide a short term DR solution (peace-of-mind) for a critical Unixware 2.1 system until it can be upgraded, migrated or phased out. The problem we're having is that the SCO installer is not recognizing the IDE controllers or CDROM drive. I have tried loading the ptf3116 updated drivers and the hba212 driver disks to no avail. Within the DCU (Device Configuration Utility) I do see 3 unknown devices which I am assuming are the IDE controller, CDROM drive and Hard Drive but, the IRQ and I/O values do not seem to correspond to what I would expect VMware to be presenting, and appear uneditable. I have searched extensively on the web for documentation on this configuration. I have found posts saying that it is possible to complete this install however, I do not see any info on how it was done. If anyone can offer pointers or links to documentation we've missed I would greatly appreciate the assistance. Thanks, -Andy On Jul 26, 4:16 pm, andy.rei...@gmail.com wrote: > I'm trying to install SCO Unixware 2.1.x on VMware server 1.0.3. I > realze that this is an unsupported configuration (from VMware's > perspective) we're doing this to provide a short term DR solution > (peace-of-mind) for a critical Unixware 2.1 system until it can be > upgraded, migrated or phased...

Oracle 7.3 for SCO UNIX
I'm trying to install 7.3 on Openserver 5, and all I'm getting is the following: Performing Oracle 7 Workgroup server installation A problem ocurred with the Oracle Installer. Try reinstalling it from distribution media. Or you can provide the following message to Support to debug the problem: User Interface failure:Window system startup Installation cancelled... cp cannot access /tmp/wgs-ows.ora: no such file or directory (error 2) chmod : WARNING: cannot access /etc/wgs-ows.ora: No such file or directory (error 2) ../wgstart.sh: /orainst: does not exist I am installing from and xterm window and from the install CD. If anyone has seen this please post DBA anuttam wrote: > I'm trying to install 7.3 on Openserver 5, and all I'm getting is the > following: I can't think of anything nice to say but I'll say it anyway. ;-) Oracle 7.3 is an antique. Is it even supported on OpenServer 5? And SCO UNIX? I'd rather get a paper cut than touch anything they sold. -- Daniel Morgan Puget Sound Oracle Users Group the error is during copying of files from the installation CD : TNS listener executables were not relinked. plz guys...m badly stuck...any ideas wud be welcome thanx DBA DA Morgan wrote: > anuttam wrote: > > I'm trying to install 7.3 on Openserver 5, and all I'm getting is the > > following: > > I can't think of anything nice to say but I'll say it anyway. ;-) > > Oracle 7.3 is an antiq...

Looking for GCC 3.3.2 on Unixware 7.1.1
I need to install GCC 3.3.3 on our Unixware 7.1.1 server and the quickest way would be to install a package. I have had google, but not found anything. I have downloaded the source, but need to upgrade my binutils first - all being time consuming. Does anyone know where I could get such a package? Even a package for a recent version of binutils would be appreciated as compiling 2.14 is proving "interesting" at the moment. Any help appreciated. JR Julian Regel <news@NOSPAMwhite-tower.demon.co.uk> wrote in message news:<pan.2004.09.18.14.46.03.568974@NOSPAMwhit...

samba hanging unixware 7.1.3
I just did a samba restart (/etc/init.d/samba restart) and this hung the system. I am using the samba version installed from UnixWare 7.1.3 media. This is installed on a new HP Proliant ML370G3 server with 2 3.0gGB Xeon CPU's. I did the restart because the server had started to periodically hang, and logs showed the following errors from samba open_sockets: accept: Protocol error This seems to start happening after a few days of running. Previously, the system froze on it's own about a day after the messages began. Anyone have any idea what my problem might be?? On Mon, 10 No...

Oracle 7.3 for SCO UNIX #2
I'm trying to install 7.3 on Openserver 5, and all I'm getting is the following: Performing Oracle 7 Workgroup server installation A problem ocurred with the Oracle Installer. Try reinstalling it from distribution media. Or you can provide the following message to Support to debug the problem: User Interface failure:Window system startup Installation cancelled... cp cannot access /tmp/wgs-ows.ora: no such file or directory (error 2) chmod : WARNING: cannot access /etc/wgs-ows.ora: No such file or directory (error 2) ../wgstart.sh: /orainst: does not exist I am installing from and xterm window and from the install CD. If anyone has seen this please post anuttam schreef: > I'm trying to install 7.3 on Openserver 5, and all I'm getting is the > following: > > Performing Oracle 7 Workgroup server installation > A problem ocurred with the Oracle Installer. Try reinstalling it from > distribution media. Or you can provide the following message to Support > to debug the problem: > > User Interface failure:Window system startup > Installation cancelled... > > cp cannot access /tmp/wgs-ows.ora: no such file or directory (error 2) > chmod : WARNING: cannot access /etc/wgs-ows.ora: No such file or > directory (error 2) > > ./wgstart.sh: /orainst: does not exist > > I am installing from and xterm window and from the install CD. If > anyone has seen this please post After regaining myself (really: you wer...

UnixWare 7.1.1 Installation
I need to install UnixWare on a very old box (PII, 96MB RAM, IDE HDD 2.1 Gb) Everything goes fine, but when packages installation ended and the system is going to build kernel I recieve a message: Internal error: /mnt/etc/conf/.new_unix file is missing Installation aborted May be some one knows how can I fix this problem -- Posted via http://dbforums.com ...

SCO UNIX 3.2.4 vs SCO OS4/5 device driver compatibility
Greetings! The subject pretty much says it all. I've got an ancient SCO 3.2.4 system that must live at least a few years longer. I'm looking into virtualizing it using the QEMU emulator but am having a time finding network card drivers specifically for pre-Open Server versions. The virtualized network device I'm wanting to use is the RTL8029 (PCI ne2000). Any advice, comments or directions would be fantastic. Regards, Stephen Spencer Lawrence, KS Stephen Spencer wrote: > The subject pretty much says it all. I've got an ancient SCO 3.2.4 > system that must live at least a few years longer. I'm looking into > virtualizing it using the QEMU emulator but am having a time finding > network card drivers specifically for pre-Open Server versions. > > The virtualized network device I'm wanting to use is the RTL8029 (PCI > ne2000). There was an NE2K driver for 3.2v4.x ("nat"). Note that it was notorious for not working well with clones. I also don't know if it had ever heard of PCI. The lowest-end NIC emulated by VMware virtualization is an AMD PCnet-PCI. The "pnt" driver for that did exist and did support PCI versions back in 3.2v4.x. I haven't actually tested the combination of 3.2v4.x + "pnt" + VMware. It does work with OSR5 + VMware. You can use the free VMware Player for this purpose. I don't know what NIC hardware is emulated by Xen, KVM, Hyper-V, etc. Hmmmm. The "pn...

== DB Replication from 7.3.1 to 7.3.1 ==
# Have tried to prevent asking here but have spent many hours on this topic already # Actually, I'm a big Postgres fan, but replication on a MySQL box did work # out-of-the-box without any matters :-| I'd like to setup a "Hello, World database replication" between two 7.3.1 installations on two Linux hosts. The Master is running on port 5432, the slave is running through a Socket. I'm using DBMirror.pl on the client side which is being included in the core distribution since 7.3 at contrib/dbmirror. First of all, there seems to be a bug or feature that prevents it can...

== DB Replication from 7.3.1 to 7.3.1 ==
# Have tried to prevent asking here but have spent many hours on this topic already # Actually, I'm a big Postgres fan, but replication on a MySQL box did work # out-of-the-box without any matters :-| I'd like to setup a "Hello, World database replication" between two 7.3.1 installations on two Linux hosts. The Master is running on port 5432, the slave is running through a Socket. I'm using DBMirror.pl on the client side which is being included in the core distribution since 7.3 at contrib/dbmirror. First of all, there seems to be a bug or feature that prevents it can...

unixware 7.1.4 cannot install mp1/2/3
Hi all, I'm a newbie to SCO but not Solaris, my problem is I can mount the iso images for mp1/2/3 but all three are basically giving me the same error when I run ./install.sh UX:pkgparam: ERROR: attempt to process package from </install/imagesnics.image> failed - bad formatin datastream table of contents ERROR: unable to determine current version of <nics> mp1/2/3 were downloaded today from my XP machine and FTP'ed across to the SCO server. Unixware 7.1.4 is a fresh install this morning. (also do I need to apply them in order i.e. 1 then 2 then 3 ?)...

Web resources about - Sco Unixware 7.1.3 hangs in installation during loading of IDE - comp.unix.sco.misc

Installation art - Wikipedia, the free encyclopedia
Installation art describes an artistic genre of three-dimensional works that are often site-specific and designed to transform the perception ...

Fulton Center - Glass Installation - Metropolitan Transportation Authority (MTA) - Facebook
As of June 8, 2012, several of the Fulton Center's newly built and rehabilitated underground passageways have been substantially completed. Photo:... ...

Installation Magazine for iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation), iPod ...
Get Installation Magazine on the App Store. See screenshots and ratings, and read customer reviews.

Typical Solar Installation - Flickr - Photo Sharing!
... This is a newly constructed home with near total solar covering. Hi Tim, I have published this nice picture by you, ofa home with solar installation, ...

Adobe pushes scareware with Flash Player installation - YouTube
http://www.zdnet.com/blog/bott/adobes-latest-critical-security-update-pushes-scareware/4681 If you manually install the latest version of Flash ...

Telstra in dispute with customer over costly landline installation
Would you pay $5931.90 for the installation of a landline in a suburban area?

Shark attack delays shark-proof barrier installation at Middleton Beach, Albany
Workers putting in a shark-proof barrier at a WA beach on Sunday were forced to postpone the installation after a shark attacked a pygmy whale ...

Apple begins rolling out screen protector installation program to Japan retail stores
Earlier today we reported that Apple was partnering with one screen protector company , likely Belkin, to offer professional installations of ...

Apple rolls out iPhone screen protector installation service in Japan
Earlier today, it was reported that Apple would be rolling out a service that would offer professional installation of iPhone screen protectors ...

SolarCity Installations Decline Amid Shift Away From Growth
... Tuesday. That fell short of its October forecast of 280 megawatts to 300 megawatts. And in the current quarter, the company expects installations ...

Resources last updated: 3/26/2016 12:13:55 PM