f



SCO Unixware 7.1.4 .. Setting up incoming access thru internet

I have never done this on a unixware box so can anyone help get me
started?

I have an account that has finally decided to allow me to setup access
to their Unixware box thru the internet.  They currently have a
broadband connection that pc's are using.  They have a Unixware box
that we want to connect to their router and then they want me to setup
the system so that I and other software people that they work with can
access the system thru the internet.

I know that this information request is very general but can someone
help get me started?

Thanks
Jay

0
jpg1 (9)
4/12/2007 12:51:55 PM
comp.unix.sco.misc 3925 articles. 0 followers. Post Follow

5 Replies
435 Views

Similar Articles

[PageSpeed] 47

On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
> I have never done this on a unixware box so can anyone help get me
> started?
>
> I have an account that has finally decided to allow me to setup access
> to their Unixware box thru the internet.  They currently have a
> broadband connection that pc's are using.  They have a Unixware box
> that we want to connect to their router and then they want me to setup
> the system so that I and other software people that they work with can
> access the system thru the internet.
>
> I know that this information request is very general but can someone
> help get me started?
>
> Thanks
> Jay

As a start see:

http://uw714doc.sco.com/en/HW_network/CONTENTS.html

for details on how to setup a LAN connection

John

0
jboland1 (202)
4/13/2007 3:51:56 PM
On Apr 13, 11:51 am, jbol...@sco.com wrote:
> On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
> > I have never done this on a unixware box so can anyone help get me
> > started?
>
> > I have an account that has finally decided to allow me to setup access
> > to their Unixware box thru the internet.  They currently have a
> > broadband connection that pc's are using.  They have a Unixware box
> > that we want to connect to their router and then they want me to setup
> > the system so that I and other software people that they work with can
> > access the system thru the internet.
>
> > I know that this information request is very general but can someone
> > help get me started?
>
> > Thanks
> > Jay
>
> As a start see:
>
> http://uw714doc.sco.com/en/HW_network/CONTENTS.html
>
> for details on how to setup a LAN connection
>
> John

I have already setup the LAN connection on the Unixware box.. The
client needed 2 print servers so there is
a hub and 2 print servers connected to the Unixware .. What else needs
to be done

Jay

0
jpg1 (9)
4/14/2007 1:30:31 AM
On Apr 13, 9:30 pm, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
> On Apr 13, 11:51 am, jbol...@sco.com wrote:
>
>
>
> > On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
> > > I have never done this on a unixware box so can anyone help get me
> > > started?
>
> > > I have an account that has finally decided to allow me to setup access
> > > to their Unixware box thru the internet.  They currently have a
> > > broadband connection that pc's are using.  They have a Unixware box
> > > that we want to connect to their router and then they want me to setup
> > > the system so that I and other software people that they work with can
> > > access the system thru the internet.
>
> > > I know that this information request is very general but can someone
> > > help get me started?
>
> > > Thanks
> > > Jay
>
> > As a start see:
>
> >http://uw714doc.sco.com/en/HW_network/CONTENTS.html
>
> > for details on how to setup a LAN connection
>
> > John
>
> I have already setup the LAN connection on the Unixware box.. The
> client needed 2 print servers so there is
> a hub and 2 print servers connected to the Unixware .. What else needs
> to be done
>
> Jay

port forwarding on router ?
How is the Unixware drive accessible by internet access ... i.e a
share ?

I need just a little more direction/help ...

Thanks
Jay

0
jpg1 (9)
4/16/2007 4:01:35 PM
On 16 Apr, 17:01, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
> On Apr 13, 9:30 pm, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
>
>
> > On Apr 13, 11:51 am, jbol...@sco.com wrote:
>
> > > On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
> > > > I have never done this on a unixware box so can anyone help get me
> > > > started?
>
> > > > I have an account that has finally decided to allow me to setup access
> > > > to their Unixware box thru the internet.  They currently have a
> > > > broadband connection that pc's are using.  They have a Unixware box
> > > > that we want to connect to their router and then they want me to setup
> > > > the system so that I and other software people that they work with can
> > > > access the system thru the internet.
>
> > > > I know that this information request is very general but can someone
> > > > help get me started?
>
> > > > Thanks
> > > > Jay
>
> > > As a start see:
>
> > >http://uw714doc.sco.com/en/HW_network/CONTENTS.html
>
> > > for details on how to setup a LAN connection
>
> > > John
>
> > I have already setup the LAN connection on the Unixware box.. The
> > client needed 2 print servers so there is
> > a hub and 2 print servers connected to the Unixware .. What else needs
> > to be done
>
> > Jay
>
> port forwarding on router ?

Yes you will need to open the router to allow through
 whatever services your users need access to.

> How is the Unixware drive accessible by internet access ... i.e a
> share ?

Options include Samba and NFS. See:

http://uw714doc.sco.com/en/NET_nfs/CONTENTS.html
http://uw714doc.sco.com/en/samba/samba.7.html

John

0
jboland1 (202)
4/18/2007 9:44:34 AM
On Apr 18, 5:44 am, jbol...@sco.com wrote:
> On 16 Apr, 17:01, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
>
>
> > On Apr 13, 9:30 pm, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
> > > On Apr 13, 11:51 am, jbol...@sco.com wrote:
>
> > > > On 12 Apr, 13:51, "crayzeetrayn" <j...@jdconsulting-usa.com> wrote:
>
> > > > > I have never done this on a unixware box so can anyone help get me
> > > > > started?
>
> > > > > I have an account that has finally decided to allow me to setup access
> > > > > to their Unixware box thru the internet.  They currently have a
> > > > > broadband connection that pc's are using.  They have a Unixware box
> > > > > that we want to connect to their router and then they want me to setup
> > > > > the system so that I and other software people that they work with can
> > > > > access the system thru the internet.
>
> > > > > I know that this information request is very general but can someone
> > > > > help get me started?
>
> > > > > Thanks
> > > > > Jay
>
> > > > As a start see:
>
> > > >http://uw714doc.sco.com/en/HW_network/CONTENTS.html
>
> > > > for details on how to setup a LAN connection
>
> > > > John
>
> > > I have already setup the LAN connection on the Unixware box.. The
> > > client needed 2 print servers so there is
> > > a hub and 2 print servers connected to the Unixware .. What else needs
> > > to be done
>
> > > Jay
>
> > port forwarding on router ?
>
> Yes you will need to open the router to allow through
>  whatever services your users need access to.
>
> > How is the Unixware drive accessible by internet access ... i.e a
> > share ?
>
> Options include Samba and NFS. See:
>
> http://uw714doc.sco.com/en/NET_nfs/CONTENTS.htmlhttp://uw714doc.sco.com/en/samba/samba.7.html
>
> John

Thanks John .. Is there anything else that I should be aware of or if
any other NG browsers see this thread let me know if there is "much
more"

Jay

0
jpg1 (9)
4/19/2007 2:16:48 PM
Reply:

Similar Artilces:

VPN SCO unixware 7.1.3 or 7.1.4
Can anyone point me in the right direction as to setting up a vpn on unixware. Would like to use a basic linksys type router with vpn .. any help or direction would be appreciated "crayzeetrayn" <jpg@jdconsulting-usa.com> wrote in message news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > Can anyone point me in the right direction as to setting up a vpn on > unixware. Would like to use a basic linksys type router with vpn .. > any help or direction would be appreciated The linksys worked fine for me. Have you read the accompanying help info in the linksys? The only caution that I can give you is use different subnets on each end. Ask specific questions here.... Ron On May 19, 12:46 pm, "Ronald Marchand" <r...@rojomar.com> wrote: > "crayzeetrayn" <j...@jdconsulting-usa.com> wrote in message > > news:1179533916.151937.241120@h2g2000hsg.googlegroups.com... > > > Can anyone point me in the right direction as to setting up a vpn on > > unixware. Would like to use a basic linksys type router with vpn .. > > any help or direction would be appreciated > > The linksys worked fine for me. Have you read the accompanying help info in > the linksys? > The only caution that I can give you is use different subnets on each end. > Ask specific questions here.... > > Ron What linksys router did you use? "crayzeetrayn" <jpg@jdconsulting-usa.com>...

ULTRIUM TAPE DRIVES ON SCO UNIXWARE 7.1.4
I have an Ultrium drive that appears to need a firmware upgrade to solve a problem re cleaning light on when drive does not need cleaning. It is on a box running UnixWare 7.1.4. HP tells me SCO is not supported for the utilities they use to upgrade the firmware. Has anyone run into this issue, or been able to upgrade firmware with UnixWare. Ron Kirschner wrote: > > I have an Ultrium drive that appears to need a firmware upgrade to solve a > problem re cleaning light on when drive does not need cleaning. It is on a > box running UnixWare 7.1.4. > > HP tells me SC...

Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines
Hi, I'm trying to perform an Audit of several Unixware 2.1.3 and SCO 5.7.1.1 (yes, really!) and I need to get the commands to grab all the info about the systems. This is things like number of disk controllers, disks, size of disks, amount of memory, CPUs, software installed, NICs, tape drives, volume groups (if approprate). Is there a bunch of commands somewhere that I can use to get all this info. I've been googling around, and looking through this group for some of the morning but I'm not having much luck. Have got all the commands / scripts for AIX, Solaris and HP-UX but not for SCO. Many thanks, Steve Button On 2 Aug 2005 04:06:58 -0700, "Steve Button" <steve0504@pointers-uk.net> wrote: >Hi, > >I'm trying to perform an Audit of several Unixware 2.1.3 and SCO >5.7.1.1 (yes, really!) and I need to get the commands to grab all the >info about the systems. This is things like number of disk controllers, >disks, size of disks, amount of memory, CPUs, software installed, NICs, >tape drives, volume groups (if approprate). > >Is there a bunch of commands somewhere that I can use to get all this >info. I've been googling around, and looking through this group for >some of the morning but I'm not having much luck. > Is version 5.7.1.1 UnixWare 7.1.1? I've never seen Unixware in any form, but on SCO OpenServer there is a command called "hw" which will detail most if not all of what y...

UnixWare 7.1.4 and MySQL-4.1.12 and 4.1.X downloads.
Hello, For any one that tried to download mysql-4.1.11 or mysql-4.12 for UnixWare 7.1.X I am sorry. I messed up the permissions. I placed the binaries on the ftp server but forgot to check the permissions on the files. I have now fixed them. Sorry for the inconvience. Please note that UnixWare 7.1.12 needs the Berkeley DB libraies found at ftp://ftp.zenez.com/pub/zenez/prgms/bdb-4-mysql-4.1.12-uw7.tar.gz These need to be gunzip, gmake install, and a LD_LIBRARY_PATH added to use them. An other option is once you have installed them you can create a link from them to /usr/lib/. This version does fail one test the KILL test. I have included the messages from the failure for you information. kill [ fail ] Errors are (from /home/mount/zensco/local/zenez/build/mysql-4.1.12/mysql-test/var/log/mysqltest-time) : /home/mount/zensco/local/zenez/build/mysql-4.1.12/client/.libs/mysqltest: At line 31: query 'select 1' succeeded - should have failed with errno 2006... /home/mount/zensco/local/zenez/build/mysql-4.1.12/client/.libs/mysqltest: At line 41: Result length mismatch (the last lines may be the most important ones) Below are the diffs between actual and expected results: ------------------------------------------------------- *** r/kill.result Fri May 13 15:04:03 2005 --- r/kill.reject Tue May 31 09:38:47 2005 *************** *** 6,12 **** 0 kill @id; select 1; - Got one of the listed errors select ((@id :=...

rpm Problems on SCO UnixWare 7.1.1
I am having problems using the rpm v. 3.0.6 that comes with UnixWare 7.1.1. Whenever I give it any command other than --help, --showrc, or --version I get: rpm: only one major mode may be specified I have rpm working fine on AIX and Tru64, and of course Linux. I sure did not expect to run into any problems with rpm on SCO. What do I need to do to get this thing working. Our company needs rpm support very badly as we distribute our Java apps in noarch rpms, and we have to support SCO UW 7.1.1 platforms. Some of the commands that I have tried are: rpm -qa rpm -qpi filename.noarch.rpm rpm -qpl f...

Re: Audit of Unixware 2.1.3 and SCO 5.7.1.1 machines (fwd)
On Tue, 2 Aug 2005, Steve Button wrote: > I'm trying to perform an Audit of several Unixware 2.1.3 and SCO > 5.7.1.1 (yes, really!) and I need to get the commands to grab all the > info about the systems. This is things like number of disk controllers, > disks, size of disks, amount of memory, CPUs, software installed, NICs, > tape drives, volume groups (if approprate). > > Is there a bunch of commands somewhere that I can use to get all this > info. I've been googling around, and looking through this group for > some of the morning but I'm not having much luck. > > Have got all the commands / scripts for AIX, Solaris and HP-UX but not > for SCO. Take a look at the UnixWare 7 FAQ at http://www.zenez.com/cgi-bin/ou8faq/faq How do I document my UW 7 System? (HW, SW...) http://www.zenez.com/tmp/ou8faqz/cache/248.html Good Luck, -- Boyd Gerber <gerberb@zenez.com> ZENEZ 1042 East Fort Union #135, Midvale Utah 84047 ...

UnixWare 7.1.4 UnixWare 7.1.3 : ppp buffer overflow
iDEFENSE has identified a Buffer Overflow vulnerability in SCO Unixware ppp prompt. Local exploitation of a buffer overflow vulnerability in the ppp binary, allows attackers to gain root privileges. This could lead to the execution of arbitrary code with root privileges, as ppp is setuid root by default. More: http://www.securityfocus.com/archive/1/414069 -- Regards, Weird (Harold Stevens) * IMPORTANT EMAIL INFO FOLLOWS * Pardon any bogus email addresses (wookie) in place for spambots. Really, it's (wyrd) at airmail, dotted with net. DO NOT SPAM IT. Kids jumping ship? Looking to hire an old-school type? Email me. ...

prngd not seeded error on sco unixware 7.1.1
I have downloaded the latest versions of ssh-3.4.p1 and prngd-0.9.22 as well as ssl-0.9.6e and zlib-1.1.4 . After installation and starting sshd I receive the error that prngd is not seeded and sshd bails. I have tried various things to get this working, included defining the config file and seed file within the start up of prngd . Another option was putting my linking my egd-pool to /dev/urandom. This actually produced a different effect, instead of bailing the program actually started to do the key generation, but just hung there with that, not doing anything. If anyone has any ideas, please feel free to make suggestions. Thanks in advance Bob ...

tcl on Sco Unixware 7.1.3
Does anyone have any experience with tcl running on SCO Unixware 7.1.3? I have used tcl in the Windows world, but I am new to tcl in the Unix world. The documentation says the program (tcl executable) is called tclsh in Unix, but I am unable to find it on our Unix box. I am also unable to find "source" on our Unix box. Tcl version 8.0 is installed on the Unix box and when I type "tcl" at the prompt is puts me into tcl. I also have a file called "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell (executable program) for this version? Any insight on this would be greatly appreciated. Thanks, Ricci "Ricci Graham" <rlmgraham@swbell.net> wrote in message news:Nud1f.4412$Zs3.1508@newssvr25.news.prodigy.net... > Does anyone have any experience with tcl running on SCO Unixware > 7.1.3? I have used tcl in the Windows world, but I am new to tcl in > the Unix world. > > The documentation says the program (tcl executable) is called tclsh > in Unix, but I am unable to find it on our Unix box. I am also > unable to find "source" on our Unix box. > > Tcl version 8.0 is installed on the Unix box and when I type "tcl" > at the prompt is puts me into tcl. I also have a file called > "tclsh8.0" in the /usr/local/bin directory. Is that the tcl shell > (executable program) for this version? I'd assume that the tclsh8.0 is the file that's...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

Synergy 5.7 on SCO Unix 4.2
Hi, I am a total newbie to UNIX and Synergy but I have been asked by a friend to export a database out of a synergy database into windows format. They want to import the data into Sage or MYMOB. I think that the best way to export it is in the form of a CSV file. However any thoughts on how to get it out would appreciate. Is this an easy task? Are there any internal utilities that can be used? ANY help would be great :) thanks Carl. ...

SCO 7.1.4, samba, hplj4, and Windows
Hi, all: Situation: printing from W2KPro workstation to a Samba HPLJ4 printer attached (via parallel) to a SCO UW 7.1.4 system produces garbled results. During the printing of a test page, the words, "Windows 2000 Printer Test Page" are oversize and legible, but the rest is14- or 16-point garbled and overwritten stuff. Pages. Lots. Background: UW -- Active printing system on 7.1.4 is lp (sysv, right?). I used scoadmin to install the HPLJ4 (I selected the HP LaserJet 4 (PCL) script [they're not really drivers, are they?]), and I made it the default printer. I can print text files with no problem. As I have no means of printing a graphics file, I don't know if the printer is properly configured, but it seems like it. Samba -- printer was configured with SWAT and is listed like so: [printers] comment = All Printers path = /var/spool/samba printable = Yes browseable = No [hplj4] comment = HP LaserJet 4 on descartes path = /var/spool/samba guest ok = Yes printable = Yes print command = lp -c -o raw -o nobanner use client driver = Yes W2K Pro -- When loading the driver, I'm able to browse to the printer and select it. W2K warns about "wrong driver" etc. I use the HP LaserJet 4 printer driver. When I send a print job (say, a test from the driver properties) from W2K, the printer warms up, etc., like everything is fine, then it starts to print the mess. If anyone has any ideas, I'd be very grateful. Best regards, Jim J...

verifiing 8.1.7.4.1 upgrade to 8.1.7.4.x
I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would like to verify this fact. In the readme it does state that all the products will not display the version number 8.1.7.4.13, because it's a cummulative patch. I would like to see at least one file with the version number greater than 8.1.7.4.1 querying the database, v$instance still yields 8.1.7.4.1 Any ideas? thanks Try (might need as SYS) column comp_name format a35 column status format a20 column version format a11 select comp_name, status, substr(version,1,10) as version from dba_registry order by comp_name; HTH tED "Ivette Dumois" <ivettedumois@hotmail.com> wrote in message news:654ecf81.0404151414.267764e3@posting.google.com... > I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would > like to verify this fact. > > In the readme it does state that all the products will not display the > version number 8.1.7.4.13, because it's a cummulative patch. > > I would like to see at least one file with the version number greater > than 8.1.7.4.1 > > querying the database, v$instance still yields 8.1.7.4.1 > > Any ideas? > > thanks Ivette Dumois wrote: > I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would > like to verify this fact. > > In the readme it does state that all the products will not display the > version number 8.1.7.4.13, because it's a cummulative patch. > > I wo...

MySQL-4.1.13a for OpenServer 6.0.0 and UnixWare 7.1.4
Hello, I have just finished making MySQL-4.1.13a available for OpenServer 6 and UnixWare 7.1.4. This release is for security fixes found and fixed in this release. All prior releases of MySQL-4.1.X have security problems. This release fixes them. -- Boyd Gerber <gerberb@zenez.com> ZENEZ 1042 East Fort Union #135, Midvale Utah 84047 ...

SCO UNIX 3.2.4 vs SCO OS4/5 device driver compatibility
Greetings! The subject pretty much says it all. I've got an ancient SCO 3.2.4 system that must live at least a few years longer. I'm looking into virtualizing it using the QEMU emulator but am having a time finding network card drivers specifically for pre-Open Server versions. The virtualized network device I'm wanting to use is the RTL8029 (PCI ne2000). Any advice, comments or directions would be fantastic. Regards, Stephen Spencer Lawrence, KS Stephen Spencer wrote: > The subject pretty much says it all. I've got an ancient SCO 3.2.4 > system that must live at least a few years longer. I'm looking into > virtualizing it using the QEMU emulator but am having a time finding > network card drivers specifically for pre-Open Server versions. > > The virtualized network device I'm wanting to use is the RTL8029 (PCI > ne2000). There was an NE2K driver for 3.2v4.x ("nat"). Note that it was notorious for not working well with clones. I also don't know if it had ever heard of PCI. The lowest-end NIC emulated by VMware virtualization is an AMD PCnet-PCI. The "pnt" driver for that did exist and did support PCI versions back in 3.2v4.x. I haven't actually tested the combination of 3.2v4.x + "pnt" + VMware. It does work with OSR5 + VMware. You can use the free VMware Player for this purpose. I don't know what NIC hardware is emulated by Xen, KVM, Hyper-V, etc. Hmmmm. The "pn...

SCO 5.0.7 on VMWare ESXi 4.1
I have loaded SCO 5.0.7 onto a VMWare Machine (ESXi 4.1), but need to add a DAT tape drive. I have installed a LSi U320 SCSI Card, and attached the DAT72 tape, but I can't load the driver for this card, as the machine has no Floppy disk. I have the driver, on a floppy, and know the command is 'installpkg', but I think this defaults to fd0, and of course ther is no fd0 in the machine. I have tried connecting a USB floppy drive, whcih appears to be connected as fd1, but doesn't want to read the floppy (I have tried linking fd0 to fd1, but without succes). I have tried creating an image of the floppy in the datastore, but without success, as after puting the driver on the floppy with dd, I can't get Winimage to recognise the drive (on the PC). Is there any way of installing the driver without the floppy disk drive ? On 1/14/2011 3:11 PM, BobD wrote: > I have loaded SCO 5.0.7 onto a VMWare Machine (ESXi 4.1), but need to > add a DAT tape drive. > > I have installed a LSi U320 SCSI Card, and attached the DAT72 tape, > but I can't load the driver for this card, as the machine has no > Floppy disk. I have the driver, on a floppy, and know the command is > 'installpkg', but I think this defaults to fd0, and of course ther is > no fd0 in the machine. > > I have tried connecting a USB floppy drive, whcih appears to be > connected as fd1, but doesn't want to read the floppy (I have tried > linking fd0 to...

Trying to compile putty-0.60 on SCO UNIX 5.0.7 with GCC and SCO Dev
I am trying to compile putty downloaded from http://linux.softpedia.com/progDownload/PuTTY-Download-347.html but get the error below. gcc -g -O2 -Wall -Werror -DHAVE_CONFIG_H -DHAVE_X11 -DHAVE_X -DSYSV -Di386 -DS CO325 -D__SCO__ -DHAVE_XAW -DHAVE_SHAPE_EXT -DHAVE_SHAPE -DHAVE_SHM_EXT -DHAVE_X SHM -DHAVE_XCONVERTCASE -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr /include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/gl ib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/freetype2 -I/usr/X11R6/include -I.././ -I../charset/ -I../windows/ -I../unix/ -I../mac/ -I../macosx/ -c ../ proxy.c cc1: warnings being treated as errors .../proxy.c: In function `proxy_for_destination': .../proxy.c:315: warning: implicit declaration of function `strncasecmp' gmake: *** [proxy.o] Error 1 # My programming skill level tops out at ./configure and make. Searching for instances of strncasecmp in the putty working directory shows: /tmp/putty-0.60/unix # cd .. # find . -type f -print | xargs grep strncasecmp | less ../mac/stricmp.c:#define strncasecmp strnicmp ../mac/stricmp.c:strncasecmp(s1, s2, n) ../unix/unix.h:#define strnicmp strncasecmp (END) In unix/unix.h: #define DEFAULT_CODEPAGE 0xFFFF #define CP_UTF8 CS_UTF8 /* from libcharset */ #define strnicmp strncasecmp #define stricmp strcasecmp /* BSD-semantics version of signal(), and another helpful function */ void (*putty_signal(int sig, void (*func)(int)))(int); void block_si...

Sco Unixware 7.1.3 hangs in installation during loading of IDE
Hello, i'm mostly a linux person, so I have some experience in unix. I don't even know where to start with unixware though. I boot, anwser a couple questions in the installer, and when it comes to detecting and loading the drivers, it hangs as 90% when loading "IDE". I press crtl-alt-esc and it looks like it detected everything, it just seems to hang. How can i fix this? I have a Maxtor 120 gig hd, and also some sata hd which i don't use. i don't know if thats the problem. ...

Duplicated e-mails when forwarding is set up on a SCO Office 4.1
Hi, I Have a fresh installation of SCO Office 4.1 on a Openserver 507, it works fine, but when I configure any account to forward e-mail to any@domain.com, that e-mail goes duplicated only to the forwarded e-mail address, e-mail in original recipient is OK. Was is particupar about this server is that I migrated all accounts and e-mail from an SCO Office v2.0. I have another SCO Office 4.1, when forwarding e-mail it doesn't have the same problem. If somebody needs any configuration file will provide. Thanks in advance for all your help. amontesd wrote: > Hi, > > I Have a fresh installation of SCO Office 4.1 on a Openserver 507, it > works fine, but when I configure any account to forward e-mail to > any@domain.com, that e-mail goes duplicated only to the forwarded > e-mail address, e-mail in original recipient is OK. Was is particupar > about this server is that I migrated all accounts and e-mail from an > SCO Office v2.0. > > I have another SCO Office 4.1, when forwarding e-mail it doesn't have > the same problem. > > If somebody needs any configuration file will provide. > > Thanks in advance for all your help. The "E-Mail Forwarding Address" feature in the General section of the account admin does duplicate emails. Remove the forwarding setup. Add an alias for the user in the "Aliases" section. As an example if you have a user mike@tkg.ca, then "Create alias", choose the tkg.ca doma...

sco Unixware 2.1.1 licences
Hello everyone , Does anyone have any UnixWare 2.1.1 licenses that they have not used and are willing to sell ? ...

Postgresql 7.4.1 Compile problem for SCO 5.0.5
I am trying to compile postgresql 7.4.1 for sco 5.0.5 and get the following error: "thread.c", line 269: error: undefined symbol: h_errno Any ideas? ../configure --with-libs=/usr/local/lib --with-includes=/usr/local/include herbie!/tmp/postgresql-7.4.1 # gmake gmake -C doc all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/doc' gmake[1]: Nothing to be done for `all'. gmake[1]: Leaving directory `/tmp/postgresql-7.4.1/doc' gmake -C src all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/src' gmake -C port all gmake[2]: Entering directory `/...

how to set acl(access control lists) in sco openserver 5.0.7
hi i want to know whether acl is supported in sco openserver 5.0.7 if yes it would be great if anyone can tell me how to set acl in sco openserver 5.0.7. Thanks, lokesh. On 21 Nov, 08:23, loc.he...@gmail.com wrote: > hi > > i want to know whether acl is supported in sco openserver 5.0.7 if yes > it would be great if anyone can tell me how to set acl in sco > openserver 5.0.7. OpenServer 5.0.7 does not support ACLs. ACLs are supported on OpenServer 6 and UnixWare 7.1.4. John ...

SCO 5.0.7 Esxi 4.1 Backup Edge 2.3
I worked with a client's Windows system administrator to test migration of an SCO 5.0.7 system to his VMWare ESXi platform. The restoration of the Backup Edge DVD media backup to the virtual machine was partially automatic but required manual steps as well. We set the SCO virtual machine to boot the host DVD drive before the hard disk and I booted with: defbootstr Sdsk=wd(0,0,0,0) Srom=wd(1,0,0,0) and Backup Edge RE2 on the backup media booted ok and tested and loaded the RE2 files from the DVD. I tried the "automatic" restore and it failed when trying to access the DVD to restore the backed up files. I did not record the exact error but is said something about getting the wrong number of bytes during the read and locked up. I rebooted the virtual machine and the RE2 media again and used the utilities -> shell and ran divvy manually. All file systems were created by the automatic restore attempt except one that shows "unknown file type." I manually created the missing file system and ran fsck on all the file systems. Fsck finished without a problem. I then tried the restore all files function of RE2. The status screen that reports mounting the file systems announced that lost+found already existed (was created by the "automatic" restore attempt) but the restore failed with the wrong byte count message and locked up. I rebooted again, ran fsck on all file systems (in all the fsck run, none reported errors), mounted all the file syst...

Sendmail 8.12.9 cores on SCO UnixWare 7.1.x when NIS is activated
I'm trying to get NIS working on SCO UnixWare 7.1.x(0-3) servers. After I've installed NIS and activated it, I get core files in /var/spool/mqueue. If I don't have NIS running, I don't get any core files. I am running sendmail 8.12.9 w/patch for CAN-2003-0694 and NIS 7.1.1. The only files I pull from the NIS master server are: group.bygid.dir group.byname.pag passwd.byuid.dir ypservers.pag group.bygid.pag passwd.byname.dir passwd.byuid.pag group.byname.dir passwd.byname.pag ypservers.dir All I need NIS to do is act as a user/password syncronization tool. I am expecting the NIS server to act as a slave server and client. This is NIS the entry in /etc/passwd +::::::/usr/bin/ksh This is the NIS entryin /etc/group + Here is my nis.conf. # NIS domain to be used domain="foo" # Are we acting as a server (1=yes, 0=no) isserver=1 # Are we the master server (1=yes, 0=no) ismaster=0 # Should `ypbind' be started (1=yes, 0=no) startypbind=1 # Should `ypserv' be started (1=yes, 0=no) startypserv=1 # Should `yppasswd' be started (1=yes, 0=no) startyppass=0 In /var/yp/ypbind.log I am seeing a bunch of the following message: findalt: No binding file, doing broadcast I apologize for the long post. TIA, Rob It appears that sendmail was dumping when an email was being sent to a local account from an external source. To solve this problem I downloaded and compiled the latest sendmail from sendmail.org. ...

Web resources about - SCO Unixware 7.1.4 .. Setting up incoming access thru internet - comp.unix.sco.misc

UnixWare - Wikipedia, the free encyclopedia
UnixWare is typically deployed as a server rather than desktop . Binary distributions of UnixWare are available for x86 architecture computers. ...

UnixWare 7.1.3 Review
OSNews is Exploring the Future of Computing with news on desktop, server, mobile, and specialty operating systems and new computing technology. ...

Ask Slashdot: Finding Legacy UnixWare Installation Media?
... Unisys server in production that hosts a legacy system and are attempting to virtualize it. Unfortunately we don't have a generic UnixWare (2.1.2) ...

Univerzitní křesťanské hnutí - Unlap - Seitenverzeichnis - Facebook
Results from the Seiten directory for Univerzitní křesťanské hnutí - Unlap. Search Facebook for more Seiten with names like Univerzitní křesťanské ...

Open Directory - Computers: Software: Operating Systems: Unix
about dmoz - dmoz blog - suggest URL - update listing - report abuse/spam - help the entire directory only in Operating_Systems/Unix Description ...

SCO official defends Linux sales after suit was filed
The SCO Group's product management director, Erik Hughes, says the company continued to sell its Linux products for over two months after suing ...

Cisco Technical Forums
Find ANY word Find ALL words Find EXACT phrase Help Aironet Power Supplies VoIP Gateways Cisco Repair Refurbished Cisco Cisco CPQRGs New ...

An IBM, Sequent deal would drive Monterey
Rumors of a possible merger with IBM drive Sequent's stock price up, but technology analysts aren't convinced a deal is sensible or imminent. ...

SCO puts disputed code in the spotlight
Technology launches take second place at SCO's confab to a defense of the legal battles against Linux, as the company displays the lines of code ...

Games on a Plane [ 2 ]
If you've flown on a major airline in the past few years, chances are you've seen your share of in-flight games. But who is behind all these, ...

Resources last updated: 3/26/2016 12:02:23 PM