f



VMWare Server + SCO 5.0.7 networking problems

Hi,

Sorry all, another VMWare question here!

I've been trying without success for a couple of days
to get a SCO VM system running.

I'm using VMWare Server which also has a couple of
Linux based systems which do work fine.

The problem is quite weird.

Basically, once booted I can "see out", from the
SCO box - ping websites, telnet to other local machines
etc...

In addition from the machine running the VM I can telnet
in, browse served Apache pages etc...

Problems start when I attempt to connect from other machines
on the network - they can ping the SCO VM system, but can't
telnet in, or for example Apache doesn't serve pages.

It's not completely broken because there is some evidence of
a connection on the SCO end, eg. when I telnet I see this :-

Trying 10.80.14.205...
Connected to 10.80.14.205 (10.80.14.205).
Escape character is '^]'.
Connection closed by foreign host.

If I try to browse an Apache page (default Apache 5.0.7 setup,
haven't done anything with it yet) I do see the connection in
access_log but nothing gets returned.

It strikes of network issues - but as I say I can ping the box
and can also telnet out from it. Plus the Linux servers work
fine - I've tried everything on DHCP and the Linux servers
work fine but not the SCO 5.0.7 one. I've just done a clean
install of 5.0.7 to try and resolve the issue.

Anyone any pointers?

I'm using the default (auto detected) HW AMD PCNet-PCI
adapter.

Cheers,

Stuart.
0
stuart1 (260)
7/9/2008 1:30:51 PM
comp.unix.sco.misc 3925 articles. 0 followers. Post Follow

3 Replies
1007 Views

Similar Articles

[PageSpeed] 29

Stuart Marshall wrote (on Wed, Jul 09, 2008 at 02:30:51PM +0100):
> Hi,
> 
> Sorry all, another VMWare question here!
> 
> I've been trying without success for a couple of days
> to get a SCO VM system running.
> 
> I'm using VMWare Server which also has a couple of
> Linux based systems which do work fine.
> 
> The problem is quite weird.
> 
> Basically, once booted I can "see out", from the
> SCO box - ping websites, telnet to other local machines
> etc...
> 
> In addition from the machine running the VM I can telnet
> in, browse served Apache pages etc...
> 
> Problems start when I attempt to connect from other machines
> on the network - they can ping the SCO VM system, but can't
> telnet in, or for example Apache doesn't serve pages.
> 
> It's not completely broken because there is some evidence of
> a connection on the SCO end, eg. when I telnet I see this :-
> 
> Trying 10.80.14.205...
> Connected to 10.80.14.205 (10.80.14.205).
> Escape character is '^]'.
> Connection closed by foreign host.
> 
> If I try to browse an Apache page (default Apache 5.0.7 setup,
> haven't done anything with it yet) I do see the connection in
> access_log but nothing gets returned.
> 
> It strikes of network issues - but as I say I can ping the box
> and can also telnet out from it. Plus the Linux servers work
> fine - I've tried everything on DHCP and the Linux servers
> work fine but not the SCO 5.0.7 one. I've just done a clean
> install of 5.0.7 to try and resolve the issue.
> 
> Anyone any pointers?
> 
> I'm using the default (auto detected) HW AMD PCNet-PCI
> adapter.
> 
> Cheers,
> 
> Stuart.

dunno if it's your problem, but i had the same thing: i forget to
set the default route (gateway) on the SCO box. So, I had, basically,
half-formed connections.

-- 
_________________________________________
Nachman Yaakov Ziskind, FSPA, LLM       awacs@ziskind.us
Attorney and Counselor-at-Law           http://ziskind.us
Economic Group Pension Services         http://egps.com
Actuaries and Employee Benefit Consultants
0
awacs1 (143)
7/9/2008 3:28:20 PM
On Wed, Jul 09, 2008, Stuart Marshall wrote:
>Hi,
>
>Sorry all, another VMWare question here!
>
>I've been trying without success for a couple of days
>to get a SCO VM system running.
>
>I'm using VMWare Server which also has a couple of
>Linux based systems which do work fine.
>
>The problem is quite weird.
>
>Basically, once booted I can "see out", from the
>SCO box - ping websites, telnet to other local machines
>etc...
>
>In addition from the machine running the VM I can telnet
>in, browse served Apache pages etc...
>
>Problems start when I attempt to connect from other machines
>on the network - they can ping the SCO VM system, but can't
>telnet in, or for example Apache doesn't serve pages.
>
>It's not completely broken because there is some evidence of
>a connection on the SCO end, eg. when I telnet I see this :-
>
>Trying 10.80.14.205...
>Connected to 10.80.14.205 (10.80.14.205).
>Escape character is '^]'.
>Connection closed by foreign host.
>
If your default route is set correctly so that you can get to IP
addresses on the Internet, then it has to be either a security
setting (e.g. /etc/hosts.allow or /etc/hosts.deny with libwrap)
or your (x)inetd is not allowing these services.

I have never used SCO 5.0.7 or higher so don't know how it comes
configured by default, but no sane system these days will allow
unrestricted telnet access out of the box.

Bill
-- 
INTERNET:   bill@celestial.com  Bill Campbell; Celestial Software LLC
URL: http://www.celestial.com/  PO Box 820; 6641 E. Mercer Way
Voice:          (206) 236-1676  Mercer Island, WA 98040-0820
Fax:            (206) 232-9186

Liberals love to say things like, 'We're just asking everyone to pay
their fair share.' But government is not about asking. It is about telling.
The difference is fundamental. It is the difference between making love and
being raped, between working for a living and being a slave.
    Dr. Thomas Sowell, Forbes, July 1994
0
bill5504 (467)
7/9/2008 4:15:31 PM
Stuart Marshall wrote:
> Hi,
> 
> Sorry all, another VMWare question here!
> 
> I've been trying without success for a couple of days
> to get a SCO VM system running.
> 
> I'm using VMWare Server which also has a couple of
> Linux based systems which do work fine.
> 
> The problem is quite weird.
> 
> Basically, once booted I can "see out", from the
> SCO box - ping websites, telnet to other local machines
> etc...
> 
> In addition from the machine running the VM I can telnet
> in, browse served Apache pages etc...
> 
> Problems start when I attempt to connect from other machines
> on the network - they can ping the SCO VM system, but can't
> telnet in, or for example Apache doesn't serve pages.
> 
> It's not completely broken because there is some evidence of
> a connection on the SCO end, eg. when I telnet I see this :-
> 
> Trying 10.80.14.205...
> Connected to 10.80.14.205 (10.80.14.205).
> Escape character is '^]'.
> Connection closed by foreign host.
> 
> If I try to browse an Apache page (default Apache 5.0.7 setup,
> haven't done anything with it yet) I do see the connection in
> access_log but nothing gets returned.
> 
> It strikes of network issues - but as I say I can ping the box
> and can also telnet out from it. Plus the Linux servers work
> fine - I've tried everything on DHCP and the Linux servers
> work fine but not the SCO 5.0.7 one. I've just done a clean
> install of 5.0.7 to try and resolve the issue.
> 
> Anyone any pointers?
> 
> I'm using the default (auto detected) HW AMD PCNet-PCI
> adapter.
> 
> Cheers,
> 
> Stuart.

How do you have the vmware network connection set, bridged, NAT or host 
only?  Bridged is what you want if you want the sco guest OS to be 
visible to other PCs beside the host OS. Nat is going to "hide" your sco 
vm from others on your network. Could also be a missing default gateway 
on the sco vm perhaps?

Glenn
0
Glenn
7/9/2008 5:08:10 PM
Reply:

Similar Artilces:

Moved SCO 5.0.7 from VMware Server to ESXi. No network connectivity
This is just an in-house exercise, not a mission critical thing. I created a 5.0.7 server using VMware a year or so back. I migrated it to a newly installed ESXi server. I can get the 5.0.7 system to boot and all appears to be OK, except it is unable to reach outside on the network. It was configured with the "pnt" driver. I've tried forcing it to the "eeG" (e1000 in ESX), and that also doesn't work. The system seems to recognize the virtual adapter (as tested using the "hw pci" command). Any ideas out there? I'm pretty green on the VM stuff. Also,...

Trying to compile putty-0.60 on SCO UNIX 5.0.7 with GCC and SCO Dev
I am trying to compile putty downloaded from http://linux.softpedia.com/progDownload/PuTTY-Download-347.html but get the error below. gcc -g -O2 -Wall -Werror -DHAVE_CONFIG_H -DHAVE_X11 -DHAVE_X -DSYSV -Di386 -DS CO325 -D__SCO__ -DHAVE_XAW -DHAVE_SHAPE_EXT -DHAVE_SHAPE -DHAVE_SHM_EXT -DHAVE_X SHM -DHAVE_XCONVERTCASE -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr /include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/gl ib-2.0 -I/usr/lib/glib-2.0/include -I/usr/include/freetype2 -I/usr/X11R6/include -I.././ -I../charset/ -I../windows/ -I../unix/ -I../mac/...

NFS SCo 5.0.5 with SCO 6.0.0
Hi everybody, I have a folder on SCO 5.0.5 server shared through NFS with a new SCO 6.0.0 with MP2 server (converted from a SCO 5.0.6 version). Before conversion file locks (over network) on this folder works well (eg from server SCO 5.0.6 I was able to see locks generated from SCO 5.0.5 box and viceversa), now with SCO 6.0.0 does not work ! I see that on SCO 6.0.0 the lockd daemon is active .. so it should work ... Please can you help me ? Thanks Cuffiette ...

Looking for precompiled 'rsync" for SCO 5.0.5, 5.0.6 and 5.0.7
I was recommended to use 'rsync' for multi-site transfers. But I have come to find that "rsync" does not exist already in OpenServer 5.0.5, 5.0.6 and 5.0.7. You can only get the "source" files which you "must" compile in order to create the "rsync." These seems to require that you compile these on every level of OpenServer you need. Where / how can I get the 'rsync' binaries already compiled for the levels I need? smlunatick typed (on Tue, Aug 18, 2009 at 11:10:53AM -0700): | I was recommended to use 'rsync' for multi-site tr...

Printing on a DP-301P Print server SCO Unix OSR 5.0.7
How do a setup a printer that is on my local network with IP 192.168.2.17 ? The Unix server is on 192.168.2.7 on the same network. I tried "scoadmin" looking for something like "add tcp/ip printer" but no luck at all. So I'm thinking that I have to create a new port (i.e. /dev/lp192.168.2.17) so then I can assign a printer to it right ? Any help would be greatly appreciate it. Thanks Enrique "Enrique Arredondo" <atk@sbcglobal.net> wrote in message news:X77Qi.59349$YL5.31497@newssvr29.news.prodigy.net... > How do a setup a printer that is ...

SCO OpenServer 5.0.7 on VMWare ESX 3.0
Hello, I'm trying to install a SCO OpenServer 5.0.7 on VMWare ESX 3.0 but I'm looking a BTLD Driver FOR BLC ( BUS LOGIC ) Where can we Find one ? Regards, Ely Ely.Xaa@gmail.com wrote: > I'm trying to install a SCO OpenServer 5.0.7 on VMWare ESX 3.0 but I'm > looking a BTLD Driver FOR BLC ( BUS LOGIC ) > Where can we Find one ? See: http://groups.google.com/group/comp.unix.sco.misc/msg/9bad2852a40218aa >Bela< This probaby won't help you but just incase others want to use it I have installed OpenServer 5.0.6, 5.0.7 and 6.0 on an Intel MacBook Pro wi...

2 NICs problem in SCO Open Server 5.0.5
Hi, I had a SCO box with 1 card ( 3COM 905B ) installed with IP 10.0.1.30/24 and everything was OK. I installed second card ( the same type - 3COM 905B) and configured IP as 192.168.1.1/24. After kernel relink and boot I can not ping any machine in 192.168.1.0/24 network. I checked all physical connections, routing, etc. Strange thing is that I noticed, that both network interfaces have the same MAC address. If I run ifconfig -a, I see: net1: flags=4043<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 10.0.1.30 netmask ffffff00 broadcast 10.0.1.255 perf. params: recv size...

SCO's 5.0.7V on vmware server 2.0?
I see SCO has a downloadable 5.0.7 virtual machine in ISO form they boast will run on vmware, but the getting-started docs don't mention using vmware server 2.0 (the free version). Has anyone got this to work and if so how did you do it? It seems silly they don't document using it with the most popular versions of vmware. But it is SCO. And that yearly subscription? What were they thinking? That sure gives a lot of confidence--buying something that will quit on a yearly basis from a company that is going through bankruptcy. I am still using a 5.0.6 virtual machine I built three years...

Postgresql 7.4.1 Compile problem for SCO 5.0.5
I am trying to compile postgresql 7.4.1 for sco 5.0.5 and get the following error: "thread.c", line 269: error: undefined symbol: h_errno Any ideas? ../configure --with-libs=/usr/local/lib --with-includes=/usr/local/include herbie!/tmp/postgresql-7.4.1 # gmake gmake -C doc all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/doc' gmake[1]: Nothing to be done for `all'. gmake[1]: Leaving directory `/tmp/postgresql-7.4.1/doc' gmake -C src all gmake[1]: Entering directory `/tmp/postgresql-7.4.1/src' gmake -C port all gmake[2]: Entering directory `/...

SCO Caldera v3.2.5.07 and Enterprise 5.0.7 3.2v5.0.7
I have 2 different software applications. We are considering moving both to a single server sunning sco. One vendor says they will only run on SCO caldera v 3.2.2.07 the other says they will only run on enterprise 5.0.7 3.2v5.0.7 I am confused, are these 2 different os's or just versions of the same os. Can someone enlighten me? gerard typed (on Fri, Oct 31, 2003 at 11:34:45AM -0800): | I have 2 different software applications. | We are considering moving both to a single server sunning sco. | One vendor says they will only run on SCO caldera v 3.2.2.07 There is no such version as 3.2.2...

SCO 5.0.7 MMDF problems
We are running SCO Openserver 5.0.7 w/ mmdf to forward email to external users, using a printer driver which sends to the user defined in the alias list, or should. (i.e. user jwhite sends a print job to printer "email", which routes the message to mmdf, which then sends to jwhite@domain.com alias) All is well, except for a bit of a delay in the sending. However, if the email address username has more than 8 chars. in it (i.e. jthompson@domain.com), and the SCO user is jthompso, mmdf tries to send to jthompso@domain.com and of course it bounces. We also have .forward files...

rsync server on SCO 5.0.,7
I want to rsync files to one SCO 5.0.7 server(host) from 3 others (remote). .I have installed the latest rsync from aljex.com. on all servers. I want to run the rsync daemon on the host server. I created the /etc/rsynd.conf file, I modified /etc/inetd.conf to run the rsync daemon. I ran "/etc/init.d/rsyncd enable" and "/etc/init.d/rsyncd start". I just don't think the daemon is running. I do not see it in the list of running processes. When I try to run rsync commands from a remote server, it connects, asks me for a password (it appears to be using ssh) and then fails w...

Upgrading SCO Openserver 5.0.4 to 5.0.7
Hello, i am interested in the steps needed to upgrade 5.0.4 to 5.0.7 and the amount of time needed to successfully complete. Also any gotchas i could look out for would be great to know. On 2/8/2011 8:49 AM, drew wrote: > Hello, i am interested in the steps needed to upgrade 5.0.4 to 5.0.7 > and the amount of time needed to successfully complete. Also any > gotchas i could look out for would be great to know. Hi, Drew. Start with a clean install of 5.0.7 - don't try the upgrade option during the IPL. Upgrades didn't work very well until 5.0.5 came out. Obv...

Sco OpenServer upgrading 5.0.6 to 5.0.7
I need some help. I need to upgrade my Sco O.S.506 to 507 and told me that I need to reinstall all the operative system and not the upgrading of it. Is it true ? Thanks in advance and excuse me if before someone alredy answered this query but I do not find anything about this matter bye Roberto Pineapple typed (on Wed, Apr 07, 2004 at 01:39:46PM +0200): | I need some help. | I need to upgrade my Sco O.S.506 to 507 and told me that I need to reinstall | all the operative system and not the upgrading of it. | Is it true ? No. | Thanks in advance and excuse me if before someone alredy answe...

Web resources about - VMWare Server + SCO 5.0.7 networking problems - comp.unix.sco.misc

Upstream (networking) - Wikipedia, the free encyclopedia
In computer networking , upstream refers to the direction in which data can be transferred from the client to the server ( uploading ). This ...

Peach Social Networking App Launches on iOS
Social networking app Peach has launched on iOS, giving each user a space to share quick updates about their daily lives, and follow the lives ...

Linksys Expands Max-Stream Networking Lineup at CES
Linksys was one of the first vendors to jump on to the MU-MIMO bandwagon last year with the launch of the EA8500 AC2400-class 802.11ac router. ...

How different networking standards are competing to connect the Internet of Things
... network connection, these devices will fail to deliver that value. Device owners can choose between a number of established and emerging networking ...

10th Annual Cisco Visual Networking Index (VNI) Mobile Forecast Projects 70 Percent o...
10th Annual Cisco Visual Networking Index (VNI) Mobile Forecast Projects 70 Percent o... CNNMoney Cisco (NASDAQ: CSCO) Since 2000, when the ...

Ciena Buys TeraXion Assets to Bolster Optical Networking Lineup
The company, which will pay $32 million for the technologies, also rolls out its always-on WaveLogic Encryption offering for optical networks. ...

How To Combine Networking And Playdates
Business networking doesn't always have to take you away from your kids. Here's how to get them involved. Networking is vital for any career. ...

10 Types Of People You'll Meet While Networking For A Job
If you're networking your way to a job, chances are, you've encountered some (or all) of these types of people. Here's how to cut through the ...

Link Trucker is a Tiny Networking Giant
If you’re a networking professional, there are professional tools for verifying that everything’s as it should be on the business end of an Ethernet ...

Peach is a simple, charming approach to social networking
If you're interested in checking out a simpler approach to social networking, Peach is a new app that may just fit the bill.

Resources last updated: 2/3/2016 9:34:42 PM