f



Netbackup 6 problem - Broken pipe, failed to write socket

Dear,

We have a problem with 2 servers running Solaris 10 and Netbackup.
When we try to backup our client we always get errorstatus 24 after
backing up 7GB or 34GB or 67GB or random GB of data.(it's gives a
broken pipe after a while.)
Networksettings are equal and it's fixed 1000Mbps full duplex on the
switch and servers.
Can someone gives us tips or solutions?

Thx

Greetings,

Tijs

0
solarisgeek
9/21/2006 2:08:07 PM
comp.arch.storage 2442 articles. 0 followers. howachen (521) is leader. Post Follow

2 Replies
857 Views

Similar Articles

[PageSpeed] 46

I'd suggest turning up your logging levels to the maximum level (5) on
the clients, and creating all the necessary directories under
/usr/openv/netbackup/logs/ especially bprd and bpbkar. This will tell
you what the last file that was attempted to be backed up was, which
could be helpful.

Also, check for bpbkar processes that may be hung and/or still running.
If there are, which I'm guessing there might be, do a truss -p on the
pid and see what they are doing.

My most recent run in with this problem was due to volmgt being
confused and the /vol directory being a bad state. An ls -l  on root
would hang trying to stat that directory. Simply doing a umount -f /vol
and restarting volmgt corrected the issue.

HTH,
Nate

solarisgeek wrote:
> Dear,
>
> We have a problem with 2 servers running Solaris 10 and Netbackup.
> When we try to backup our client we always get errorstatus 24 after
> backing up 7GB or 34GB or 67GB or random GB of data.(it's gives a
> broken pipe after a while.)
> Networksettings are equal and it's fixed 1000Mbps full duplex on the
> switch and servers.
> Can someone gives us tips or solutions?
> 
> Thx
> 
> Greetings,
> 
> Tijs

0
nate_
9/22/2006 2:07:18 PM
Thx Nate for the reply,

I've already turned all logging levels to 5 but they just don't give
more information, it's so random...
I'm going to look at the /vol to see if that isn't the problem either.
Thx already for the tips!!

Greetz,

Tijs

nate_ schreef:

> I'd suggest turning up your logging levels to the maximum level (5) on
> the clients, and creating all the necessary directories under
> /usr/openv/netbackup/logs/ especially bprd and bpbkar. This will tell
> you what the last file that was attempted to be backed up was, which
> could be helpful.
>
> Also, check for bpbkar processes that may be hung and/or still running.
> If there are, which I'm guessing there might be, do a truss -p on the
> pid and see what they are doing.
>
> My most recent run in with this problem was due to volmgt being
> confused and the /vol directory being a bad state. An ls -l  on root
> would hang trying to stat that directory. Simply doing a umount -f /vol
> and restarting volmgt corrected the issue.
>
> HTH,
> Nate
>
> solarisgeek wrote:
> > Dear,
> >
> > We have a problem with 2 servers running Solaris 10 and Netbackup.
> > When we try to backup our client we always get errorstatus 24 after
> > backing up 7GB or 34GB or 67GB or random GB of data.(it's gives a
> > broken pipe after a while.)
> > Networksettings are equal and it's fixed 1000Mbps full duplex on the
> > switch and servers.
> > Can someone gives us tips or solutions?
> > 
> > Thx
> > 
> > Greetings,
> > 
> > Tijs

0
solarisgeek
9/29/2006 7:32:28 AM
Reply: