f



changing compatible parameter from 8.1.0.0.0 to 8.1.7.0.0

Hello,
I need to increase the compatibility level of a database instance
running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did
it before.

What are the main issues that this change could bring about?
Are there any specific caveats?

Thanks in advance,
Flavio
0
flavio3769 (82)
10/15/2004 2:51:38 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

2 Replies
1743 Views

Similar Articles

[PageSpeed] 41

flavio@tin.it (FC) wrote in 
news:2bd78ddf.0410150651.bbceccb@posting.google.com:

> Hello,
> I need to increase the compatibility level of a database instance
> running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did
> it before.
> 
> What are the main issues that this change could bring about?
> Are there any specific caveats?
> 
> Thanks in advance,
> Flavio
> 

None.  8.1.7 is a maintenance release. The features between 8.1.0 and 8.1.7 
would be identical.
0
10/15/2004 5:28:12 PM
"Chuck" <skilover_nospam@softhome.net> wrote in message
news:Xns95838906A2C33skiloversofthomenet@130.133.1.4...
> flavio@tin.it (FC) wrote in
> news:2bd78ddf.0410150651.bbceccb@posting.google.com:
>
> > Hello,
> > I need to increase the compatibility level of a database instance
> > running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did
> > it before.
> >
> > What are the main issues that this change could bring about?
> > Are there any specific caveats?
> >
> > Thanks in advance,
> > Flavio
> >
>
> None.  8.1.7 is a maintenance release. The features between 8.1.0 and
8.1.7
> would be identical.


Excellent,
I badly need it in order to create some DDL triggers.

Thanks Chuck.

Bye,
Flavio


0
flavio3769 (82)
10/15/2004 7:51:11 PM
Reply: