f



ASE 15.0.2 && Periodic Message: Open Server Error

Hello,

We are currently using ASE 15.0.2, all day long we see this error in the ASE log file [ only this error ]:

Jun 21 03:30:02 2014: Open Server Error: 16240.10.0: Net-Library routine sybnet_listen() failed in srv__start_net
Jun 21 03:30:02 2014: Open Server Server Fatal Error: 16029.20.0: Failed to start any network listeners
Jun 21 09:34:01 2014: Open Server Error: 16240.10.0: Net-Library routine sybnet_listen() failed in srv__start_net
Jun 21 09:34:01 2014: Open Server Server Fatal Error: 16029.20.0: Failed to start any network listeners
Jun 21 11:34:01 2014: Open Server Error: 16240.10.0: Net-Library routine sybnet_listen() failed in srv__start_net
Jun 21 11:34:01 2014: Open Server Server Fatal Error: 16029.20.0: Failed to start any network listeners
Jun 21 14:34:02 2014: Open Server Error: 16240.10.0: Net-Library routine sybnet_listen() failed in srv__start_net
Jun 21 14:34:02 2014: Open Server Server Fatal Error: 16029.20.0: Failed to start any network listeners
Jun 21 16:34:01 2014: Open Server Error: 16240.10.0: Net-Library routine sybnet_listen() failed in srv__start_net
Jun 21 16:34:01 2014: Open Server Server Fatal Error: 16029.20.0: Failed to start any network listeners


I have gone through several sites..what they suggested is..it can be a "Port issue" meaning..
       Some process may try to access the same port as that of the server
                                      (OR)
       The same server is trying to open the already open port..

I have cross checked with netstat and no other process is accessing the server's port, but i dont know how to check whether the same server is trying to access it.

Can anyone suggest how to check it or help me resolving the problem.

Thanks in advance..



0
kapilk865
6/23/2014 9:24:09 AM
comp.databases.sybase 3279 articles. 0 followers. Post Follow

0 Replies
790 Views

Similar Articles

[PageSpeed] 11

Reply: