f



Installing IDL 6.0 uninstalling FLEXlm

Hi,
I just tried to install IDL 6.0 (had 5.6 also installed). But unfortenatly i
have problems with the FlexLM stuff. When i installed 5.6 i thougt that i
have to install this flexlm to use my license file. But after installing 6.0
i have only error messages like "feature not supported: idl" or after i
deinstalled 5.6 and reinstalled 6.0 i got "the desired daemon is down"
vendor host: {my machine name}.

I found no possibility to get rid of the flexlm or do i need it?

does anyone have a clue for this?
  Kay


0
9/9/2003 11:39:03 AM
comp.lang.idl-pvwave 12260 articles. 4 followers. Post Follow

3 Replies
860 Views

Similar Articles

[PageSpeed] 32

By the way, i tried changing in lmtools from license server to license file,
but idl seems to ignore this, because it doesn�t help, and everytime i
restart lmtools its resetted again to use the license server.

(i have a normal license.dat file for my specific computer (i think its
called nodelocked)
greetings
    Kay


0
9/9/2003 11:48:38 AM
In article <bjker2$ddmp$1@zam602.zam.kfa-juelich.de>,
 "Kay Bente" <K.Bente@fz-juelich.de> wrote:

The licensing mechanism may be necessary to ensure that RSI gets paid 
for their products, but it can be a *big* hassle for users.  I think 
they have an obligation to provide *whatever* help anyone needs to get 
the d***ned license manager working.  (How would you know that I've had 
problems with FlexLM?)  Any problems with the licensing, I call RSI and 
expect them to help me solve it.

Ken


> By the way, i tried changing in lmtools from license server to license file,
> but idl seems to ignore this, because it doesn�t help, and everytime i
> restart lmtools its resetted again to use the license server.
> 
> (i have a normal license.dat file for my specific computer (i think its
> called nodelocked)
> greetings
>     Kay
> 
>
0
k-bowman (245)
9/9/2003 4:09:44 PM
What platform?

How you license IDL depends on what type of license you have.  I don't know
about the "personal use" licenses but the two common forms are node-locked
and floating.  Floating licenses require that the FlexLM daemon is running
somewhere on a computer that you can access via the network (generally not
*your* computer), node-locked do not require the FlexLM daemon.  Floating
licenses start with SERVER and DAEMON lines.   Node-locked start with
INCREMENT.

In either case, you usually run license.exe (or your platform's equivalent)
found in IDL's bin/bin.* directory.  Select "permanent" and "license" then
cut and past the license.dat file you received from RSI.

-Rick




"Kay Bente"  wrote in message ...
> Hi,
> I just tried to install IDL 6.0 (had 5.6 also installed). But unfortenatly
i
> have problems with the FlexLM stuff. When i installed 5.6 i thougt that i
> have to install this flexlm to use my license file. But after installing
6.0
> i have only error messages like "feature not supported: idl" or after i
> deinstalled 5.6 and reinstalled 6.0 i got "the desired daemon is down"
> vendor host: {my machine name}.
>
> I found no possibility to get rid of the flexlm or do i need it?
>
> does anyone have a clue for this?
>   Kay
>
>


0
Rick
9/9/2003 9:40:57 PM
Reply: