f



IFMapper v2.0.1 for ruby2.X

Thanks to the help of William Lash, IFMapper, the interactive fiction mapper, has now been updated to work with ruby v2.X.  The version is now v2.0.1.  It is not backwards compatible with ruby 1.8, so therefore the jump in version number. 

The changes include a bug fix to the GUEMap reader and a fix to the multithreading of ruby 2.0. 

Please grab the gem, with: 

$ gem install -r ifmapper 

Thanks and sorry this took so long. 
0
ggarra13
6/25/2016 4:52:16 PM
comp.lang.ruby 48885 articles. 0 followers. Post Follow

0 Replies
626 Views

Similar Articles

[PageSpeed] 55

Reply: