f



com.sys & vcom.sys

It's been a while since I last installed 1.1 and when I
did it yesterday I forgot to de-select Ray Gwinn's com
drivers. After installation I removed the entries from
config.sys and un-remmed com.sys and vcom.sys but they
won't load. I checked and it's in c:/os2/boot. What's
the cure? :-)

Wayne
-- 
While the e-mail address in this post is genuine it is only
used as a spamtrap. Any mail sent to me at this address
will be considered to be spam and deleted without being
read.
0
rondonjin (432)
10/5/2004 1:49:16 AM
comp.os.os2.ecomstation 1053 articles. 0 followers. eugenegorbunoff164 (233) is leader. Post Follow

2 Replies
1748 Views

Similar Articles

[PageSpeed] 41

Wayne wrote:
> It's been a while since I last installed 1.1 and when I
> did it yesterday I forgot to de-select Ray Gwinn's com
> drivers. After installation I removed the entries from
> config.sys and un-remmed com.sys and vcom.sys but they
> won't load. I checked and it's in c:/os2/boot. What's
> the cure? :-)

They must come after mouse/vmouse/pointdd device drivers in the 
config.sys file.

Stu/2
0
stu6176 (51)
10/5/2004 8:06:23 AM
On Tuesday 05 Oct 2004 17:06 Stewart Buckingham wrote:

>> It's been a while since I last installed 1.1 and when I
>> did it yesterday I forgot to de-select Ray Gwinn's com
>> drivers. After installation I removed the entries from
>> config.sys and un-remmed com.sys and vcom.sys but they
>> won't load. I checked and it's in c:/os2/boot. What's
>> the cure? :-)
> 
> They must come after mouse/vmouse/pointdd device drivers in the
> config.sys file.

I believe they are, I checked while I was adding some other
entries (mozilla_home, etc) It's late and I'm having a cold
brew, I'll check again in the morning :-)

Wayne
-- 
While the e-mail address in this post is genuine it is only
used as a spamtrap. Any mail sent to me at this address
will be considered to be spam and deleted without being
read.
0
rondonjin (432)
10/5/2004 2:40:45 PM
Reply: