f



Re: [ace-users] Problems at linkage of TAO to ACE, target VxWorks 6.2 #2

Hi,

> Did you recommend to use VxWorks 6.4 with ACE+TAO 5.5.1a patch 4?

VxWorks 6.4 is more stable then VxWorks 6.2, but still has its known
problems. The p4 is so far as I know only a backport of the
config-vxworks6.4.h that is part of the doc_group version 1.6.1. We are
currently doing some work on VxWorks 6.4 kernel mode for PPC604. As part of
this work we have made several improvements to the VxWorks 6.4 support which
will be part of the upcoming 1.6.2 version. 

Regards,

Johnny Willemsen
Remedy IT
Postbus 101
2650 AC  Berkel en Rodenrijs
The Netherlands
www.theaceorb.nl / www.remedy.nl  

*** Integrated compile and test statistics see
http://scoreboard.theaceorb.nl ***
*** Commercial service and support for ACE/TAO/CIAO             ***
*** See http://www.theaceorb.nl/en/support.html                 ***

0
Johnny
11/4/2007 7:56:25 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
848 Views

Similar Articles

[PageSpeed] 31

Reply: