f



Re: [ace-users] Re: ACE 5.4 compiling problems with g++ 3.4.3

Hi

> First, please use the problem-report-form when asking questions. ACE 5.4 is
> not supported with newer GCC versions. All these issues are resolved in the
> upcoming x.4.3 release.
> 
> For the time being, try to add the following to your config.h
> 
> #   if (__GNUC__ > 3 || (__GNUC__ == 3 && __GNUC_MINOR__ >= 4))
> #     define ACE_EXPLICIT_TEMPLATE_DESTRUCTOR_TAKES_ARGS
> #   endif /* __GNUC__ >= 3.4 */
> 
> You are correct, the download link doesn't work. Bala, do you have an idea
> what is happening with the download links.

Should be fine now! Please let us know if there are still problems. 

Thanks
Bala








0
Balachandran
12/17/2004 12:01:13 PM
comp.soft-sys.ace 20326 articles. 1 followers. marlow.andrew (167) is leader. Post Follow

0 Replies
1166 Views

Similar Articles

[PageSpeed] 17

Reply: