f



Problem loading Imp.Publisher+ files into Publisher

A customer of ours has Impression Publisher PLUS V 5.13 on one computer ant
Impression Publisher V 4.13 on another.

If he tries to read has Publisher Plus documents on Publisher V 4.13 he gets
an error saying he needs a later version of Publisher!

I thought Publisher + 5.13 & Publisher 4.13 were both the latest versions,
and that they each could read each others files.
Also I have no problem here reading Pub+ 5.13 docs on 4.06 Publisher!

Any ideas why? and a fix?


n.b. I don't think the customer can/wants to copy V5.13 to the other machine
because, I can't remember why but I know there was a reason.


Chris Evans

-- 
CJE Micro's / NCS / Fourth Dimension     'RISC OS Specialists'
Telephone: (01903) 523222                  Fax: (01903) 523679
chris@cjemicros.co.uk              http://www.cjemicros.co.uk/
78 Brighton Road, Worthing, West Sussex, BN11 2EN, UK.

0
chris8168 (2937)
6/7/2004 2:14:13 PM
comp.sys.acorn.apps 4795 articles. 1 followers. Post Follow

2 Replies
648 Views

Similar Articles

[PageSpeed] 13

In article <ant071413345pErr@client.cjemicros.co.uk>,
   Chris Evans <chris@cjemicros.co.uk> wrote:
>  error saying he needs a later version of Publisher!

> I thought Publisher + 5.13 & Publisher 4.13 were both the latest versions,
> and that they each could read each others files.
> Also I have no problem here reading Pub+ 5.13 docs on 4.06 Publisher!

> Any ideas why? and a fix?

Has he tried saving it in the old Directory format? 
Preferences on the Icon Bar and select Save in V2.1 format.

No guarantees.

Adrian

0
fred6045 (1)
6/7/2004 3:40:35 PM
In article <ant071413345pErr@client.cjemicros.co.uk>, Chris Evans
<chris@cjemicros.co.uk> wrote:
>
>A customer of ours has Impression Publisher PLUS V 5.13 on one computer ant
>Impression Publisher V 4.13 on another.
>
>If he tries to read has Publisher Plus documents on Publisher V 4.13 he
>gets
>an error saying he needs a later version of Publisher!
>
>I thought Publisher + 5.13 & Publisher 4.13 were both the latest versions,
>and that they each could read each others files.
>Also I have no problem here reading Pub+ 5.13 docs on 4.06 Publisher!
>
>Any ideas why? 

I would expect (read guess) Publisher+ has more functionality than
Publisher, and that using any such extra functions may produce a doc that
cannot then be read using more 'basic' versions. I don't have 5.13 so I've
no idea what or if any differences are :(

>and a fix?

Don't use anything that's not available in Publisher? :o)

-- 
Dave Moore (KDM)


0
davem1 (181)
6/8/2004 12:04:51 AM
Reply: