f



PGsql8 under windows XP

This is a multi-part message in MIME format.

------=_NextPart_000_0000_01C4C412.27F99520
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hello,
 
 
I can't install the beta 4 on my windows system because it is XP Home
Edition.
 
The choices about rights made for the installer seem to be a real problem
because XP Home Edition has seemlessly only two rights policies : quite full
for the administrator and quite none for the users.
 
As PGsql8 beta4 choose not to be administrator and as XP Home Edition choose
a user can't install some softwares, i can't install PostgreSQL 8.0.0-beta4
 
Moreover, the msi installer did create a directory "8.0.0-beta4", i cannot
access and i cannot delete ! (even as an administrator of course).
 
 
Is there anything i can change about that ? I know it is not a real bug as
it seems to be intended that way but it is very annoyfull.
 
AD
 
 

------=_NextPart_000_0000_01C4C412.27F99520
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii">
<META content=3D"MSHTML 6.00.2900.2523" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2>Hello,</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial size=3D2>I =
can't install the=20
beta 4 on my windows system because it is XP Home =
Edition.</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial size=3D2>The =
choices about=20
rights made for the installer seem to be a real problem because XP Home =
Edition=20
has seemlessly only two rights policies&nbsp;: quite full for the =
administrator=20
and quite none for the users.</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial size=3D2>As =
PGsql8 beta4=20
choose not to be administrator and as XP Home Edition choose a user =
can't=20
install some softwares, i can't install PostgreSQL=20
8.0.0-beta4</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial =
size=3D2>Moreover, the msi=20
installer did create&nbsp;a directory "8.0.0-beta4", i cannot access and =
i=20
cannot delete ! (even as an administrator of =
course).</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial size=3D2>Is =
there anything i=20
can change about that ? I know it is not a real bug as it seems to be =
intended=20
that way but it is very annoyfull.</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2>AD</FONT></SPAN></DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D296415813-06112004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0000_01C4C412.27F99520--

0
11/6/2004 2:06:11 PM
comp.databases.postgresql.bugs 1041 articles. 0 followers. Post Follow

0 Replies
99010 Views

Similar Articles

[PageSpeed] 22

Reply: